<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" dir="ltr" lang="en-US">

<!--
**********************************************************************************************

Designed and Built by Jason Schuller - theSevenFive.com, Press75.com

CSS, XHTML and Design Files are all Copyright 2007-2010 Circa75 Media, LLC

Be inspired, but please don't steal...

**********************************************************************************************
-->

<head profile="http://gmpg.org/xfn/11">
	<!-- page titles -->
	<title>  LCSO Arrests Suspect in Robbery in Ashburn&nbsp;|&nbsp;Blue Ridge Leader</title>
	
	<!-- meta tags -->
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
		<meta name="description" content="The Loudoun County Sheriff’s Office has arrested a suspect in connection with a robbery and three larcenies in the Ashburn area. Kwame Adjei, 18, of Ashburn, was charged with felony robbery and three counts of grand larceny in connection to multiple incidents in Ashburn that occurred on December 12 and ..." />
		
	<!-- 960 grid system styles -->
	<link rel="stylesheet" href="http://brleader.com/wp-content/themes/massive-news/960/grid.css" type="text/css" media="screen" />
	<link rel="stylesheet" href="http://brleader.com/wp-content/themes/massive-news/960/reset.css" type="text/css" media="screen" />
	<link rel="stylesheet" href="http://brleader.com/wp-content/themes/massive-news/960/text.css" type="text/css" media="screen" />
	
	<!-- import required theme styles -->
	<link rel="stylesheet" href="http://brleader.com/wp-content/themes/massive-news/style.css" type="text/css" media="screen" />
	<link rel="stylesheet" href="http://brleader.com/wp-content/themes/massive-news/style.css3.css" type="text/css" media="screen" />
	
	<!-- custom theme styles if there are any -->
	<link rel='stylesheet' type='text/css' href="http://brleader.com/?sf-custom-content=css" />
	
	<!-- pingback url -->
	<link rel="pingback" href="http://brleader.com/xmlrpc.php" />
	
	<!-- custom favicon -->
		<link rel="shortcut icon" href="http://brleader.com/wp-content/uploads/2011/03/blueridge2.jpg" type="image/x-icon" />
	
		
	<link rel="alternate" type="application/rss+xml" title="Blue Ridge Leader &raquo; Feed" href="http://brleader.com/?feed=rss2" />
<link rel="alternate" type="application/rss+xml" title="Blue Ridge Leader &raquo; Comments Feed" href="http://brleader.com/?feed=comments-rss2" />
<link rel="alternate" type="application/rss+xml" title="Blue Ridge Leader &raquo; LCSO Arrests Suspect in Robbery in Ashburn Comments Feed" href="http://brleader.com/?feed=rss2&#038;p=21947" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/brleader.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.5.4"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;if(!g||!g.fillText)return!1;switch(g.textBaseline="top",g.font="600 32px Arial",a){case"flag":return g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3;case"diversity":return g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,d=c[0]+","+c[1]+","+c[2]+","+c[3],g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e;case"simple":return g.fillText(h(55357,56835),0,0),0!==g.getImageData(16,16,1,1).data[0];case"unicode8":return g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='colorbox-theme1-css'  href='http://brleader.com/wp-content/plugins/jquery-lightbox-for-native-galleries/colorbox/theme1/colorbox.css?ver=1.3.14' type='text/css' media='screen' />
<link rel='stylesheet' id='customized-recent-comments-css'  href='http://brleader.com/wp-content/plugins/customized-recent-comments/css/style.css?ver=4.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='http://brleader.com/wp-content/themes/massive-news/scripts/fancybox/style.css?ver=4.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://brleader.com/wp-includes/css/dashicons.min.css?ver=4.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='my-calendar-reset-css'  href='http://brleader.com/wp-content/plugins/my-calendar/css/reset.css?ver=4.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='my-calendar-style-css'  href='http://brleader.com/wp-content/plugins/my-calendar/styles/my-calendar.css?ver=4.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_image_widget-css'  href='http://brleader.com/wp-content/plugins/jetpack/modules/widgets/image-widget/style.css?ver=20140808' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://brleader.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.1.1' type='text/css' media='all' />
<script type='text/javascript' src='http://brleader.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script><script>jQueryWP = jQuery;</script>
<script type='text/javascript' src='http://brleader.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://brleader.com/wp-content/plugins/jquery-lightbox-for-native-galleries/colorbox/jquery.colorbox-min.js?ver=1.3.14'></script>
<script type='text/javascript' src='http://brleader.com/wp-content/themes/massive-news/scripts/jquery.superfish.js?ver=4.5.4'></script>
<script type='text/javascript' src='http://brleader.com/wp-content/themes/massive-news/scripts/jquery.easing.js?ver=4.5.4'></script>
<script type='text/javascript' src='http://brleader.com/wp-content/themes/massive-news/scripts/fancybox/jquery.fancybox.js?ver=4.5.4'></script>
<script type='text/javascript' src='http://brleader.com/wp-content/themes/massive-news/scripts/jquery.slide.js?ver=4.5.4'></script>
<link rel='https://api.w.org/' href='http://brleader.com/?rest_route=/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://brleader.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://brleader.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='The Trump Effect' href='http://brleader.com/?p=21941' />
<link rel='next' title='Aldie House Fire Displaces Four Residents' href='http://brleader.com/?p=21950' />
<meta name="generator" content="WordPress 4.5.4" />
<link rel='shortlink' href='http://wp.me/pGEtr-5HZ' />
<link rel="alternate" type="application/json+oembed" href="http://brleader.com/?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=http%3A%2F%2Fbrleader.com%2F%3Fp%3D21947" />
<link rel="alternate" type="text/xml+oembed" href="http://brleader.com/?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=http%3A%2F%2Fbrleader.com%2F%3Fp%3D21947&#038;format=xml" />
<style type='text/css'>#sidebar span.collapsing.archives {
        border:0;
        padding:0; 
        margin:0; 
        cursor:pointer;
}
#sidebar span.monthCount, span.yearCount {text-decoration:none; color:#333}
#sidebar li.collapsing.archives a.self {font-weight:bold}
#sidebar ul.collapsing.archives.list li {
       margin:0 0 0 .8em;
       text-indent:-1em}

#sidebar ul.collapsing.archives.list ul.collapsing.archives.list:before, 
  #sidebar ul.collapsing.archives.list li.collapsing.archives:before, 
  #sidebar ul.collapsing.archives.list li.collapsing.archives.item:before {
       content:'';
  } 
#sidebar ul.collapsing.archives.list li.collapsing.archives {list-style-type:none}
#sidebar ul.collapsing.archives.list li.collapsing.archives .sym {
   font-size:1.2em;
   font-family:Monaco, 'Andale Mono', 'FreeMono', 'Courier new', 'Courier', monospace;
   cursor:pointer;
    padding-right:5px;}</style>

<link rel="stylesheet" href="http://brleader.com/wp-content/plugins/dd-formmailer/dd-formmailer.css" type="text/css" media="screen" />

<script type="text/javascript" src="http://brleader.com/wp-content/plugins/dd-formmailer/date_chooser.js"></script>

<style type="text/css">
<!--
/* Styles by My Calendar - Joseph C Dolson http://www.joedolson.com/ */

.mc-event-visible {
display: block!important;
}
-->
</style>
<script type='text/javascript'>
	jQuery('html').addClass('mcjs');
	jQuery(document).ready( function($) { $('html').removeClass('mcjs') } );
</script>

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<!-- jQuery Lightbox For Native Galleries v3.2.2 | http://www.viper007bond.com/wordpress-plugins/jquery-lightbox-for-native-galleries/ -->
<script type="text/javascript">
// <![CDATA[
	jQuery(document).ready(function($){
		$(".gallery").each(function(index, obj){
			var galleryid = Math.floor(Math.random()*10000);
			$(obj).find("a").colorbox({rel:galleryid, maxWidth:"95%", maxHeight:"95%"});
		});
		$("a.lightbox").colorbox({maxWidth:"95%", maxHeight:"95%"});
	});
// ]]>
</script>
<link rel='canonical' href='http://brleader.com/?p=21947' />
		<style type="text/css">
		.better-tag-cloud-shortcode li,
		.better-tag-cloud-shortcode li a,
		li#better-tag-cloud ul.wp-tag-cloud li,
		li#better-tag-cloud ul.wp-tag-cloud li a {
			display:	inline;
					}
		</style> 
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="LCSO Arrests Suspect in Robbery in Ashburn" />
<meta property="og:url" content="http://brleader.com/?p=21947" />
<meta property="og:description" content="The Loudoun County Sheriff’s Office has arrested a suspect in connection with a robbery and three larcenies in the Ashburn area. Kwame Adjei, 18, of Ashburn, was charged with felony robbery and thr…" />
<meta property="article:published_time" content="2017-01-09T02:30:59+00:00" />
<meta property="article:modified_time" content="2017-01-09T02:30:59+00:00" />
<meta property="og:site_name" content="Blue Ridge Leader" />
<meta property="og:image" content="https://s0.wp.com/i/blank.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:card" content="summary" />
	
	</head>

<body>
	<div id="head_wrap" class="container_16">
		<div id="header" class="grid_16">
			<div id="logo">
							<a href="http://brleader.com/" title="Home" ><img class="branding" src="http://brleader.com/wp-content/themes/massive-news/images/logo.png" alt="Blue Ridge Leader" /></a>
						</div>
			
			<div id="header_ad">
							</div>
			
			
			<div class="weather_widget">
					<link rel="stylesheet" type="text/css" media="screen" href="http://img.weather.weatherbug.com/Style/stickers/v2/Stickers_180x150.css" /> 
<div class="wXbody">
<iframe id="WeatherBugSticker_180x150_v2" src="http://weather.weatherbug.com/desktop-weather/web-widgets/getSticker.html?ZipCode=20132&ZCode=z5545&Size=180x150&StationID=PRCLL&units=0&Version=2&lang_id=en-us" width="174" height="96" frameborder="0" scrolling="no" allowtransparency="yes"></iframe>
<div class="wXlinks">
<span class="link"><a href="http://weather.weatherbug.com/weather-forecast.html" target="_blank" onclick="Javascript:this.href='http://weather.weatherbug.com/VA/Purcellville-weather/local-forecast/7-day-forecast.html?zcode=z5545&units=0'">Forecast</a></span>
<span class="link"><a href="http://weather.weatherbug.com/doppler-radar.html" target="_blank" onclick="Javascript:this.href='http://weather.weatherbug.com/VA/Purcellville-weather/local-radar/doppler-radar.html?zcode=z5545&units=0'">Radar</a></span>
<span class="link"><a href="http://weather.weatherbug.com/weather-cams.html" target="_blank" onclick="Javascript:this.href='http://weather.weatherbug.com/VA/Purcellville-weather/weather-cams/local-cams.html?zcode=z5545&units=0'">Cameras</a></span>
<span class="link"><a href="http://weather.weatherbug.com/weather-photos/photo-gallery.html" target="_blank" onclick="Javascript:this.href='http://weather.weatherbug.com/weather-photos/photo-gallery.html?zcode=z5545&units=0&zip=20132'">Photos</a></span>
<div class="footer">
<a href="http://weather.weatherbug.com/default.html" target="_blank" onclick="Javascript:this.href='http://weather.weatherbug.com/VA/Purcellville-weather.html?zcode=z5545&units=0'"><img src="http://img.weather.weatherbug.com/images/stickers/v2/180x150/wxbug-logo.jpg"  border="0" alt="WeatherBug" /></a></div>
</div>
</div>
				</div>
			
			
		</div> <!-- header -->
		<div class="clear"></div>
		
		<div id="navigation" class="grid_16">
						<div class="menu-header"><ul id="menu-navigation" class="menu"><li id="menu-item-3031" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-3031"><a href="http://brleader.com/?cat=6">News</a>
<ul class="sub-menu">
	<li id="menu-item-3018" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3018"><a href="http://brleader.com/?cat=22">Business</a></li>
	<li id="menu-item-3022" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3022"><a href="http://brleader.com/?cat=24">Development</a></li>
	<li id="menu-item-8226" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8226"><a href="http://brleader.com/?cat=107">Elections</a></li>
	<li id="menu-item-3028" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3028"><a href="http://brleader.com/?cat=30">Government</a>
	<ul class="sub-menu">
		<li id="menu-item-3020" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3020"><a href="http://brleader.com/?cat=33">Committees at a Glance</a></li>
	</ul>
</li>
	<li id="menu-item-3033" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3033"><a href="http://brleader.com/?cat=9">Our Towns</a></li>
	<li id="menu-item-3035" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3035"><a href="http://brleader.com/?cat=11">Public Safety</a></li>
	<li id="menu-item-3036" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3036"><a href="http://brleader.com/?cat=12">Schools</a></li>
</ul>
</li>
<li id="menu-item-3032" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3032"><a href="http://brleader.com/?cat=8">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-3024" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3024"><a href="http://brleader.com/?cat=26">Editorial</a></li>
	<li id="menu-item-3021" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3021"><a href="http://brleader.com/?cat=23">Dear Editor</a></li>
	<li id="menu-item-3043" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3043"><a href="http://brleader.com/?cat=18">View From the Ridge</a></li>
</ul>
</li>
<li id="menu-item-3019" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3019"><a href="http://brleader.com/?cat=4">Columns</a>
<ul class="sub-menu">
	<li id="menu-item-5352" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5352"><a href="http://brleader.com/?cat=88">Amy and Dan Smith</a></li>
	<li id="menu-item-3952" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3952"><a href="http://brleader.com/?cat=82">Ask Dr. Mike</a></li>
	<li id="menu-item-7021" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7021"><a href="http://brleader.com/?cat=93">Just Like Nothing (Else) on Earth</a></li>
	<li id="menu-item-15192" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15192"><a href="http://brleader.com/?cat=371">Mary Rose Lunde</a></li>
	<li id="menu-item-3039" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3039"><a href="http://brleader.com/?cat=15">Sustainable Planet</a></li>
	<li id="menu-item-15193" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15193"><a href="http://brleader.com/?cat=155">Wild Loudoun</a></li>
</ul>
</li>
<li id="menu-item-3037" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3037"><a href="http://brleader.com/?cat=13">Sports</a></li>
<li id="menu-item-3029" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3029"><a href="http://brleader.com/?cat=5">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-3034" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3034"><a href="http://brleader.com/?cat=10">People</a></li>
	<li id="menu-item-3026" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3026"><a href="http://brleader.com/?cat=28">Events</a></li>
	<li id="menu-item-3017" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3017"><a href="http://brleader.com/?cat=21">Behind the Scenes</a></li>
	<li id="menu-item-3027" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3027"><a href="http://brleader.com/?cat=29">Faith</a></li>
	<li id="menu-item-3023" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3023"><a href="http://brleader.com/?cat=25">Dine With Us</a></li>
	<li id="menu-item-3045" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3045"><a href="http://brleader.com/?cat=32">Your Money</a></li>
	<li id="menu-item-3226" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3226"><a href="http://brleader.com/?cat=77">Real Estate</a></li>
	<li id="menu-item-3016" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3016"><a href="http://brleader.com/?cat=20">Farm and garden</a></li>
	<li id="menu-item-3025" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3025"><a href="http://brleader.com/?cat=27">Equestrian</a></li>
	<li id="menu-item-4503" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4503"><a href="http://brleader.com/?cat=84">Style</a></li>
	<li id="menu-item-3044" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3044"><a href="http://brleader.com/?cat=19">Vineyards</a></li>
</ul>
</li>
<li id="menu-item-3046" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3046"><a href="http://brleader.com/?page_id=2168">About</a></li>
<li id="menu-item-3337" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3337"><a href="http://brleader.com/?page_id=629">Advertise</a></li>
<li id="menu-item-4196" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4196"><a href="http://brleader.com/?page_id=2201">Archive</a></li>
<li id="menu-item-4473" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4473"><a href="http://brleader.com/?page_id=4468">Calendar</a>
<ul class="sub-menu">
	<li id="menu-item-8232" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8232"><a href="http://brleader.com/?page_id=8181">Submit an Event</a></li>
</ul>
</li>
<li id="menu-item-5652" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5652"><a href="http://brleader.com/?page_id=5206">Classified</a></li>
<li id="menu-item-3327" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3327"><a href="http://brleader.com/?page_id=154">Contact Us</a></li>
<li id="menu-item-18951" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18951"><a href="https://www.facebook.com/The-Blue-Ridge-Leader-146372088718310/?fref=ts"><img src="http://brleader.com/wp-content/uploads/2015/12/facebook-e1449756661548.png"></a></li>
</ul></div>					</div>
		<div class="clear"></div>
	</div> <!-- head_wrap -->

<div class="container_16 main_wrap">
	<div id="content_left_wrapper">
		<div class="content_left">
			<div class="box">
			
				<h2><a href="http://brleader.com/">Home</a> &raquo;  <a href="http://brleader.com/?cat=6" rel="category">News</a> &raquo;<a href="http://brleader.com/?cat=11" rel="category">Public Safety</a>   &raquo; Currently Reading:</h2> 
				
												
				<div class="block">
					<div class="article first_main_article">
						<h1><a href="http://brleader.com/?p=21947" rel="bookmark" title="Permanent Link to LCSO Arrests Suspect in Robbery in Ashburn">LCSO Arrests Suspect in Robbery in Ashburn</a></h1>
					
						<div class="meta">
							<span class="time">January 8, 2017</span>
							<span class="time">by Contributor</span>
							<span class="categories">filed under <a href="http://brleader.com/?cat=6" rel="category">News</a>, <a href="http://brleader.com/?cat=11" rel="category">Public Safety</a></span>
						 <span class="discuss">No Comments</span>
							
													</div>
						
												
													<a href="http://brleader.com/?p=21947" class="image"><img width="80" height="80" src="http://brleader.com/wp-content/uploads/2011/11/police_tape.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="police_tape" srcset="http://brleader.com/wp-content/uploads/2011/11/police_tape.jpg 80w, http://brleader.com/wp-content/uploads/2011/11/police_tape-60x60.jpg 60w" sizes="(max-width: 80px) 100vw, 80px" /></a>
												
						<p>The Loudoun County Sheriff’s Office has arrested a suspect in connection with a robbery and three larcenies in the Ashburn area.</p>
<p>Kwame Adjei, 18, of Ashburn,  was charged with felony robbery and three counts of grand larceny in connection to multiple incidents in Ashburn that occurred on December 12 and 26, 2016, and January 2, 2017.<span id="more-21947"></span></p>
<p>In two of the cases the suspect met with an acquaintance and asked to use their cellphone. The suspect would then take the phone and flee the area. During the incident on December 26, 2016, the suspect met the victim while at the Ashburn Shopping Plaza. The suspect asked to see the victim’s phone so he could make a phone call when the two were walking from the plaza in the area of the Ashburn Village Boulevard. The suspect then assaulted the victim and displayed a handgun and demanded the victim’s wallet before fleeing the area. </p>
<p>On January 3 at 4:00 p.m. the LCSO Rapid Response Unit and patrol deputies located Adjei in the stairway of the 44000 Block of Silkworth Terrace, Ashburn. As deputies attempted to make contact with the suspect, he fled on foot. After a brief foot pursuit, the suspect was taken into custody without incident. </p>
<p>Adjei was served with his warrants and an additional charge of Obstruction of Justice. He is being held the Loudoun County Adult Detention Center without bond. </p>
						
					</div>  
				</div>
				
											</div>
			
			
<!-- You can start editing here. -->

					
			<div class="commentbox">
				<h2>Comment on this article</h2>
<br><p>By commenting, you agree to abide by our <a href="/?page_id=4796">Terms of Service</a>.</p>
				<div class="block widget_block">
					<div id="respond">


<form class="form" action="http://brleader.com/wp-comments-post.php" method="post" id="comments">


<div class="fieldset">
	<label for="author">Name (required) </label><br>
	<input class="text" type="text" name="author" id="author" value="" size="22" tabindex="1"  /><br>
	
	
	<label for="email">Email (required, but will not be published) </label><br>
	<input class="text" type="text" name="email" id="email" value="" size="22" tabindex="2"  /><br>
	
	
	<textarea class="textarea" name="comment" id="comment" cols="100%" rows="10" tabindex="4"></textarea>
</div>


<p><small><strong>XHTML:</strong> You can use these tags: <code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </code></small></p>

<p class="submit"><input class="btinput" name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" /></p>

<input type="hidden" name="comment_post_ID" value="21947" />

<input type='hidden' name='comment_post_ID' value='21947' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="52c365e859" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="228"/></p>
</form>


</div>				</div>
			</div>		
			
		</div>
	</div>
	
	<div id="content_right_wrapper">
		<div class="content_right">
	<div id="search-2" class="box widget widget_search"><h2>Search</h2><div class="block widget_block">
	<div id="search_wrap">
		<form method="get" id="search_form" action="http://brleader.com/">
			<input type="text" value="" name="s" id="s" />
		</form>
	</div>
</div></div><div id="dfrads-widget-15" class="box widget dfrads"><a href="http://www.middleburgacademy.org/"><img src="http://brleader.com/wp-content/uploads/2016/12/MiddleburgAcademy_Banner_1-17.jpg"></a>
<br> </br></div><div id="dfrads-widget-14" class="box widget dfrads"><a href="http://envision-loudoun.org/"><img src="http://brleader.com/wp-content/uploads/2016/11/Envision-LoudounWebad.jpg"></a>
<br> </br></div><div id="dfrads-widget-7" class="box widget dfrads"><a href="http://www.abbeydesigncenter.com/"><img src="http://brleader.com/wp-content/uploads/2015/02/AbbeyOnline-AdFeb15.jpg"></a>
<br> </br></div><div id="dfrads-widget-11" class="box widget dfrads"><a href="www.LocalWoodVa.com"><img src="http://brleader.com/wp-content/uploads/2016/03/LocalWoodVaWebMarchTWO.jpg"></a>
<br> </br></div><div id="dfrads-widget-13" class="box widget dfrads"><a href="http://www.onthemarketloudoun.com/"><img src="http://brleader.com/wp-content/uploads/2016/05/SamReesWebAd.jpg"></a>
<br> </br></div><div id="dfrads-widget-8" class="box widget dfrads"><a href="http://www.stilsonshirts.com/"><img src="http://brleader.com/wp-content/uploads/2016/01/STILSONSHIRTSbrlBanner.jpg"></a>
<br> </br></div><div id="categoryposts-28" class="box widget widget_categoryposts"><h2><a href="http://brleader.com/?cat=4">Columns</a></h2>		<div class="article">
			<h4><a class="post_title" href="http://brleader.com/?p=21941" title="Permalink to The Trump Effect">The Trump Effect</a></h4>
			
						
						<a href="http://brleader.com/?p=21941" class="image feature_image" title="Permalink to The Trump Effect">
			<img width="80" height="84" src="http://brleader.com/wp-content/uploads/2015/12/noerpel_new-80x84.jpg" class="attachment-cat_post_thumb_sizecategoryposts-28 size-cat_post_thumb_sizecategoryposts-28 wp-post-image" alt="noerpel_new" srcset="http://brleader.com/wp-content/uploads/2015/12/noerpel_new-80x84.jpg 80w, http://brleader.com/wp-content/uploads/2015/12/noerpel_new-60x63.jpg 60w, http://brleader.com/wp-content/uploads/2015/12/noerpel_new.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />			</a>
						
						<p>“Corals are marine magicians. As colonies of the tiny ocean organisms grow, they transform the calcium that circulates in seawater into enormous limestone reefs. These reefs—which can extend for more than 1,000 miles and provide homes for crabs, eels, sea &#8230;</p>
 
						
					</div>
			<div class="article">
			<h4><a class="post_title" href="http://brleader.com/?p=21933" title="Permalink to Six Tips To a New Year and a New You in 2017">Six Tips To a New Year and a New You in 2017</a></h4>
			
						
						<a href="http://brleader.com/?p=21933" class="image feature_image" title="Permalink to Six Tips To a New Year and a New You in 2017">
			<img width="80" height="106" src="http://brleader.com/wp-content/uploads/2016/09/drmikenewpic-80x106.png" class="attachment-cat_post_thumb_sizecategoryposts-28 size-cat_post_thumb_sizecategoryposts-28 wp-post-image" alt="drmikenewpic" srcset="http://brleader.com/wp-content/uploads/2016/09/drmikenewpic-80x106.png 80w, http://brleader.com/wp-content/uploads/2016/09/drmikenewpic-60x80.png 60w, http://brleader.com/wp-content/uploads/2016/09/drmikenewpic.png 113w" sizes="(max-width: 80px) 100vw, 80px" />			</a>
						
						<p>By Michael Oberschenider, Psy.D. Research has shown that as many as 45 percent of us make New Year’s resolutions, but only about eight percent are actually successful in achieving them. And it seems that age is a factor: about 39 &#8230;</p>
 
						
					</div>
			<div class="article">
			<h4><a class="post_title" href="http://brleader.com/?p=21911" title="Permalink to Investing in the Family Stock">Investing in the Family Stock</a></h4>
			
						
						<a href="http://brleader.com/?p=21911" class="image feature_image" title="Permalink to Investing in the Family Stock">
			<img width="80" height="112" src="http://brleader.com/wp-content/uploads/2014/06/Smith0035.jpg" class="attachment-cat_post_thumb_sizecategoryposts-28 size-cat_post_thumb_sizecategoryposts-28 wp-post-image" alt="Smith0035" srcset="http://brleader.com/wp-content/uploads/2014/06/Smith0035.jpg 150w, http://brleader.com/wp-content/uploads/2014/06/Smith0035-80x112.jpg 80w, http://brleader.com/wp-content/uploads/2014/06/Smith0035-60x84.jpg 60w" sizes="(max-width: 80px) 100vw, 80px" />			</a>
						
						<p>Family relationships are usually not considered under the rubric of “investments”. Yet, the personal gain and loss from family relationships is much more significant than economic return from stocks and bonds. Taking time out to relate to a person without &#8230;</p>
 
						
					</div>
			<div class="article">
			<h4><a class="post_title" href="http://brleader.com/?p=21906" title="Permalink to Choosing a Different Lens">Choosing a Different Lens</a></h4>
			
						
						<a href="http://brleader.com/?p=21906" class="image feature_image" title="Permalink to Choosing a Different Lens">
			<img width="80" height="118" src="http://brleader.com/wp-content/uploads/2015/08/moore-sobelnewmug.png" class="attachment-cat_post_thumb_sizecategoryposts-28 size-cat_post_thumb_sizecategoryposts-28 wp-post-image" alt="moore-sobelnewmug" srcset="http://brleader.com/wp-content/uploads/2015/08/moore-sobelnewmug.png 102w, http://brleader.com/wp-content/uploads/2015/08/moore-sobelnewmug-80x118.png 80w, http://brleader.com/wp-content/uploads/2015/08/moore-sobelnewmug-60x88.png 60w" sizes="(max-width: 80px) 100vw, 80px" />			</a>
						
						<p>We have all heard, “A picture’s worth a thousand words,” maybe even said it aloud while perusing old photo albums or scrolling through Facebook timelines. Sometimes words fall short of adequately describing an emotion encapsulating a distinct moment. Pictures fill &#8230;</p>
 
						
					</div>
			<div class="article">
			<h4><a class="post_title" href="http://brleader.com/?p=21900" title="Permalink to Freedom Park">Freedom Park</a></h4>
			
						
						<a href="http://brleader.com/?p=21900" class="image feature_image" title="Permalink to Freedom Park">
			<img width="80" height="62" src="http://brleader.com/wp-content/uploads/2017/01/timjon-80x62.png" class="attachment-cat_post_thumb_sizecategoryposts-28 size-cat_post_thumb_sizecategoryposts-28 wp-post-image" alt="freedom park" srcset="http://brleader.com/wp-content/uploads/2017/01/timjon-80x62.png 80w, http://brleader.com/wp-content/uploads/2017/01/timjon-60x47.png 60w, http://brleader.com/wp-content/uploads/2017/01/timjon.png 150w" sizes="(max-width: 80px) 100vw, 80px" />			</a>
						
						<p>A great name for a great place, this public space shows us – in my opinion – what’s best about Leesburg, Loudoun County and our country. Freedom Park – just off the Dulles Greenway on the South side of Town &#8230;</p>
 
						
					</div>
			<div class="article">
			<h4><a class="post_title" href="http://brleader.com/?p=21711" title="Permalink to The Grim Reaper and the Great Barrier">The Grim Reaper and the Great Barrier</a></h4>
			
						
						<a href="http://brleader.com/?p=21711" class="image feature_image" title="Permalink to The Grim Reaper and the Great Barrier">
			<img width="80" height="53" src="http://brleader.com/wp-content/uploads/2016/12/grimreaper-80x53.jpg" class="attachment-cat_post_thumb_sizecategoryposts-28 size-cat_post_thumb_sizecategoryposts-28 wp-post-image" alt="grimreaper" srcset="http://brleader.com/wp-content/uploads/2016/12/grimreaper-80x53.jpg 80w, http://brleader.com/wp-content/uploads/2016/12/grimreaper-275x183.jpg 275w, http://brleader.com/wp-content/uploads/2016/12/grimreaper-60x40.jpg 60w, http://brleader.com/wp-content/uploads/2016/12/grimreaper.jpg 295w" sizes="(max-width: 80px) 100vw, 80px" />			</a>
						
						<p>(to be presented to the Board of Supervisors in January) &#8220;The recent frequency and intensity of mass coral bleaching are of major concern, and are directly attributable to rising atmospheric greenhouse gases.” [1]</p>
 
						
					</div>
			<div class="article">
			<h4><a class="post_title" href="http://brleader.com/?p=21667" title="Permalink to Pearl Harbor">Pearl Harbor</a></h4>
			
						
						<a href="http://brleader.com/?p=21667" class="image feature_image" title="Permalink to Pearl Harbor">
			<img width="80" height="68" src="http://brleader.com/wp-content/uploads/2011/06/192127.jpg" class="attachment-cat_post_thumb_sizecategoryposts-28 size-cat_post_thumb_sizecategoryposts-28 wp-post-image" alt="flag" srcset="http://brleader.com/wp-content/uploads/2011/06/192127.jpg 759w, http://brleader.com/wp-content/uploads/2011/06/192127-300x255.jpg 300w, http://brleader.com/wp-content/uploads/2011/06/192127-80x68.jpg 80w" sizes="(max-width: 80px) 100vw, 80px" />			</a>
						
						<p>By Nicholas Reid Seventy-five years ago this December 7, to quote President Franklin D. Roosevelt, “the United States of America was suddenly and deliberately attacked by naval and air forces of the Empire of Japan.” It will have been 75 &#8230;</p>
 
						
					</div>
	</div><div id="categoryposts-22" class="box widget widget_categoryposts"><h2><a href="http://brleader.com/?cat=644">Student News</a></h2>		<div class="article">
			<h4><a class="post_title" href="http://brleader.com/?p=20544" title="Permalink to Congratulations, Class of 2016">Congratulations, Class of 2016</a></h4>
			
						<p class="meta">6 Jul 2016</p>
						
						<a href="http://brleader.com/?p=20544" class="image feature_image" title="Permalink to Congratulations, Class of 2016">
			<img width="80" height="45" src="http://brleader.com/wp-content/uploads/2016/07/grads_woodgrove-80x45.png" class="attachment-cat_post_thumb_sizecategoryposts-22 size-cat_post_thumb_sizecategoryposts-22 wp-post-image" alt="grads_woodgrove" srcset="http://brleader.com/wp-content/uploads/2016/07/grads_woodgrove-80x45.png 80w, http://brleader.com/wp-content/uploads/2016/07/grads_woodgrove-300x170.png 300w, http://brleader.com/wp-content/uploads/2016/07/grads_woodgrove-60x34.png 60w, http://brleader.com/wp-content/uploads/2016/07/grads_woodgrove.png 632w" sizes="(max-width: 80px) 100vw, 80px" />			</a>
						
						<p>Woodgrove High School’s Class Of 2016 Graduation – By Amanda Clark On June 16, Woodgrove’s Class of 2016 was the 5th graduating class to walk the stage and accept their diploma. The ceremony was filled with anticipation as the chorus, &#8230;</p>
 
						
						<p class="comment-num">(Be the first to comment)</p>
					</div>
			<div class="article">
			<h4><a class="post_title" href="http://brleader.com/?p=20526" title="Permalink to Buckland Earns Degree In Medicine">Buckland Earns Degree In Medicine</a></h4>
			
						<p class="meta">6 Jul 2016</p>
						
						<a href="http://brleader.com/?p=20526" class="image feature_image" title="Permalink to Buckland Earns Degree In Medicine">
			<img width="80" height="128" src="http://brleader.com/wp-content/uploads/2016/07/buckland-80x128.png" class="attachment-cat_post_thumb_sizecategoryposts-22 size-cat_post_thumb_sizecategoryposts-22 wp-post-image" alt="buckland" srcset="http://brleader.com/wp-content/uploads/2016/07/buckland-80x128.png 80w, http://brleader.com/wp-content/uploads/2016/07/buckland-187x300.png 187w, http://brleader.com/wp-content/uploads/2016/07/buckland-60x96.png 60w, http://brleader.com/wp-content/uploads/2016/07/buckland.png 338w" sizes="(max-width: 80px) 100vw, 80px" />			</a>
						
						<p>Molly Buckland, D.O., graduated from the West Virginia School of Osteopathic Medicine with a degree of Doctor of Osteopathic Medicine on May 28. While at WVSOM, Dr. Buckland received the Dr. Roland P. Sharp President’s Award and the James R. &#8230;</p>
 
						
						<p class="comment-num">(Be the first to comment)</p>
					</div>
			<div class="article">
			<h4><a class="post_title" href="http://brleader.com/?p=20522" title="Permalink to Adams Promoted To Lieutenant">Adams Promoted To Lieutenant</a></h4>
			
						<p class="meta">6 Jul 2016</p>
						
						<a href="http://brleader.com/?p=20522" class="image feature_image" title="Permalink to Adams Promoted To Lieutenant">
			<img width="80" height="49" src="http://brleader.com/wp-content/uploads/2016/07/adamspromoted-80x49.png" class="attachment-cat_post_thumb_sizecategoryposts-22 size-cat_post_thumb_sizecategoryposts-22 wp-post-image" alt="adamspromoted" srcset="http://brleader.com/wp-content/uploads/2016/07/adamspromoted-80x49.png 80w, http://brleader.com/wp-content/uploads/2016/07/adamspromoted-300x185.png 300w, http://brleader.com/wp-content/uploads/2016/07/adamspromoted-60x37.png 60w, http://brleader.com/wp-content/uploads/2016/07/adamspromoted.png 530w" sizes="(max-width: 80px) 100vw, 80px" />			</a>
						
						<p>Lt. James Adams, from Sterling and a Potomac Falls Halls Graduate, earned the promotion to the rank of Lieutenant. Adams is a Navy Week and Executive Outreach Planner for the Navy Office of Community Outreach in Millington, Tennessee. U.S. Navy &#8230;</p>
 
						
						<p class="comment-num">(Be the first to comment)</p>
					</div>
	</div>	
</div> <!-- content_right -->

<div class="content_center">
	<div id="my_calendar_mini_widget-4" class="box widget widget_my_calendar_mini_widget"><h2>Calendar</h2><div id="mc_mini_widget-4" class="mc-main mini month mc_mini_widget-4" aria-live='assertive' aria-atomic='true'>
<table class="my-calendar-table">
<caption class="heading my-calendar-month">January 2017 </caption>
<thead>
<tr class='mc-row'>
<th scope="col" class='day-heading mon'><span aria-hidden='true'><abbr title="Monday">M</abbr></span><span class='screen-reader-text'>Monday</span></th>
<th scope="col" class='day-heading tues'><span aria-hidden='true'><abbr title="Tuesday">T</abbr></span><span class='screen-reader-text'>Tuesday</span></th>
<th scope="col" class='day-heading wed'><span aria-hidden='true'><abbr title="Wednesday">W</abbr></span><span class='screen-reader-text'>Wednesday</span></th>
<th scope="col" class='day-heading thur'><span aria-hidden='true'><abbr title="Thursday">T</abbr></span><span class='screen-reader-text'>Thursday</span></th>
<th scope="col" class='day-heading fri'><span aria-hidden='true'><abbr title="Friday">F</abbr></span><span class='screen-reader-text'>Friday</span></th>
<th scope="col" class='weekend-heading sat'><span aria-hidden='true'><abbr title="Saturday">S</abbr></span><span class='screen-reader-text'>Saturday</span></th>
<th scope="col" class='weekend-heading sun'><span aria-hidden='true'><abbr title="Sunday">S</abbr></span><span class='screen-reader-text'>Sunday</span></th>

</tr>
</thead>
<tbody><tr class='mc-row'>
												<td class='no-events mon past-day past-date  nextmonth day-with-date'>
													<span class='mc-date no-events'><span aria-hidden='true'>26</span><span class='screen-reader-text'>December 26, 2016</span></span>
												</td>

												<td class='no-events tue past-day past-date  nextmonth day-with-date'>
													<span class='mc-date no-events'><span aria-hidden='true'>27</span><span class='screen-reader-text'>December 27, 2016</span></span>
												</td>

												<td class='no-events wed past-day past-date  nextmonth day-with-date'>
													<span class='mc-date no-events'><span aria-hidden='true'>28</span><span class='screen-reader-text'>December 28, 2016</span></span>
												</td>

												<td class='no-events thu past-day past-date  nextmonth day-with-date'>
													<span class='mc-date no-events'><span aria-hidden='true'>29</span><span class='screen-reader-text'>December 29, 2016</span></span>
												</td>

												<td class='no-events fri past-day past-date  nextmonth day-with-date'>
													<span class='mc-date no-events'><span aria-hidden='true'>30</span><span class='screen-reader-text'>December 30, 2016</span></span>
												</td>

												<td id='mini-2016-12-31' class='sat past-day past-date weekend nextmonth has-events author6309 mcat_general day-with-date'>
													<a href='#' class='mc-date trigger'><span aria-hidden='true'>31</span><span class='screen-reader-text'>December 31, 2016</span></a><div id='date-2016-12-31' class='calendar-events'><div id='mc_8778-31-mini' class='mc-mc_8778 mini-event mc_general vevent'>
<h3 class='event-title summary' id='mc_8778-31-mini-title'>Family New Year’s Eve Celebration</h3>
<div id='mc_8778-31-mini-details' class='details no-image' role='alert' aria-labelledby='mc_8778-31-mini-title'>

<button aria-controls='mc_8778-31-mini-details' class='mc-toggle close'><img src="http://brleader.com/wp-content/plugins/my-calendar/images/event-close.png" alt='Close' /></button><div class='time-block'><p><span class='mc-event-date'>December 31, 2016</span> 

		<span class='event-time dtstart'>
			<time class='value-title' datetime='2016-12-31T19:00:00' title='2016-12-31T19:00:00'>7:00 pm</time>
		</span>
					<span class='time-separator'> &ndash; </span>
					<span class='end-time dtend'>
						<time class='value-title' datetime='2016-12-31T21:00:00' title='2016-12-31T21:00:00'>9:00 pm</time>
					</span>
	</div><div class='location'><div class="address vcard"><div class="adr"><strong class="org">Franklin Park Arts Center</strong><br /><div class='sub-address'><div class="street-address">36441 Blueridge View Lane</div><div><span class="locality">Purcellville</span><span class='sep'>, </span><span class="region">VA</span>  <span class="postal-code">20132</span></div></div></div><div class='url map'><a href='http://maps.google.com/maps?z=16&amp;daddr=36441+Blueridge+View+Lane++Purcellville+VA+20132+' class='external'>Map<span class='screen-reader-text'> Franklin Park Arts Center</span></a></div></div></div><div class='longdesc'><p>(All ages)  Ring in the New Year with a family-friendly celebration featuring entertainment and party favors for everyone, refreshments and simple party crafts, photo booth and more! Then countdown to “midnight” at the end of our party --- and parents can still get home in time to watch the festivities in Times Square.</p>
<p>Tickets: $10 Adults or $35 Family of 4 or more<br />
Register on Webtrac beginning November 12th!</p>
</div><p><a href='http://franklinparkartscenter.org' class='mini-link external'>Family New Year’s Eve Celebration</a></p><div class='sharing'><p class='ical'><a rel='nofollow' href='http://brleader.com?vcal=mc_8778'>iCal</a></p>
<p class='mc_details'><a href='http://brleader.com/?page_id=4468&#038;mc_id=8778'>Event Details <span class="screen-reader-text">about Family New Year’s Eve Celebration</span> &raquo;</a></p>
</div><button aria-controls='mc_8778-31-mini-details' class='mc-toggle close'><img src="http://brleader.com/wp-content/plugins/my-calendar/images/event-close.png" alt='Close' /></button></div><!--ends .details--></div></div>
												</td>

												<td id='mini-2017-01-01' class='sun past-day past-date weekend  has-events author3 mcat_general day-with-date'>
													<a href='#' class='mc-date trigger'><span aria-hidden='true'>1</span><span class='screen-reader-text'>January 1, 2017</span></a><div id='date-2017-01-01' class='calendar-events'><div id='mc_8841-01-mini' class='mc-mc_8841 mini-event mc_general vevent'>
<h3 class='event-title summary' id='mc_8841-01-mini-title'>New Year's Day Musikabend</h3>
<div id='mc_8841-01-mini-details' class='details no-image' role='alert' aria-labelledby='mc_8841-01-mini-title'>

<button aria-controls='mc_8841-01-mini-details' class='mc-toggle close'><img src="http://brleader.com/wp-content/plugins/my-calendar/images/event-close.png" alt='Close' /></button><div class='time-block'><p><span class='mc-event-date'>January 1, 2017</span> 

		<span class='event-time dtstart'>
			<time class='value-title' datetime='2017-01-01T15:00:00' title='2017-01-01T15:00:00'>3:00 pm</time>
		</span>
					<span class='time-separator'> &ndash; </span>
					<span class='end-time dtend'>
						<time class='value-title' datetime='2017-01-01T18:00:00' title='2017-01-01T18:00:00'>6:00 pm</time>
					</span>
	</div><div class='location'></div><div class='longdesc'><p>An afternoon of classical music—spirituals, Lieder, Bach, Robert Burns—hosted by the Schiller Institute, with community singers and instrumentalists. Start the New Year with beauty and truth for a new era! First of a series. Free. Donations welcome. Leesburg Volunteer Fire Co., Station 1 (Flame Room), 215 W. Loudoun St., Leesburg, Tel. 703 297 8368</p>
</div><div class='sharing'><p class='ical'><a rel='nofollow' href='http://brleader.com?vcal=mc_8841'>iCal</a></p>
<p class='mc_details'><a href='http://brleader.com/?page_id=4468&#038;mc_id=8841'>Event Details <span class="screen-reader-text">about New Year's Day Musikabend</span> &raquo;</a></p>
</div><button aria-controls='mc_8841-01-mini-details' class='mc-toggle close'><img src="http://brleader.com/wp-content/plugins/my-calendar/images/event-close.png" alt='Close' /></button></div><!--ends .details--></div><div id='mc_8843-01-mini' class='mc-mc_8843 mini-event mc_general vevent'>
<h3 class='event-title summary' id='mc_8843-01-mini-title'>Restore &amp; Renew</h3>
<div id='mc_8843-01-mini-details' class='details no-image' role='alert' aria-labelledby='mc_8843-01-mini-title'>

<button aria-controls='mc_8843-01-mini-details' class='mc-toggle close'><img src="http://brleader.com/wp-content/plugins/my-calendar/images/event-close.png" alt='Close' /></button><div class='time-block'><p><span class='mc-event-date'>January 1, 2017</span> 

		<span class='event-time dtstart'>
			<time class='value-title' datetime='2017-01-01T18:30:00' title='2017-01-01T18:30:00'>6:30 pm</time>
		</span>
					<span class='time-separator'> &ndash; </span>
					<span class='end-time dtend'>
						<time class='value-title' datetime='2017-01-01T20:30:00' title='2017-01-01T20:30:00'>8:30 pm</time>
					</span>
	</div><div class='location'><div class="address vcard"><div class="adr"><strong class="org">Loudoun Valley Yoga</strong><br /><div class='sub-address'><div class="street-address">205 Hirst Road, Suite 305</div><div><span class="locality">Purcellville</span><span class='sep'>, </span><span class="region">VA</span> </div></div></div><div class='url map'><a href='http://maps.google.com/maps?z=16&amp;daddr=205+Hirst+Road,+Suite+305++Purcellville+VA++' class='external'>Map<span class='screen-reader-text'> Loudoun Valley Yoga</span></a></div></div></div><div class='longdesc'><p>Loudoun Valley Yoga<br />
In the midst of creating an unforgettable holiday season, we often struggle to find time to slow down and take care of ourselves. Join us for a replenishing practice designed to release the stress of the season and make space for a fresh new year.  (Pre-Registration Required)<br />
<a href="http://www.LoudounValleyYoga.com">www.LoudounValleyYoga.com</a></p>
</div><div class='sharing'><p class='ical'><a rel='nofollow' href='http://brleader.com?vcal=mc_8843'>iCal</a></p>
<p class='mc_details'><a href='http://brleader.com/?page_id=4468&#038;mc_id=8843'>Event Details <span class="screen-reader-text">about Restore &amp; Renew</span> &raquo;</a></p>
</div><button aria-controls='mc_8843-01-mini-details' class='mc-toggle close'><img src="http://brleader.com/wp-content/plugins/my-calendar/images/event-close.png" alt='Close' /></button></div><!--ends .details--></div></div>
												</td>
</tr>
<tr class='mc-row'>
												<td class='no-events mon past-day past-date   day-with-date'>
													<span class='mc-date no-events'><span aria-hidden='true'>2</span><span class='screen-reader-text'>January 2, 2017</span></span>
												</td>

												<td class='no-events tue past-day past-date   day-with-date'>
													<span class='mc-date no-events'><span aria-hidden='true'>3</span><span class='screen-reader-text'>January 3, 2017</span></span>
												</td>

												<td class='no-events wed past-day past-date   day-with-date'>
													<span class='mc-date no-events'><span aria-hidden='true'>4</span><span class='screen-reader-text'>January 4, 2017</span></span>
												</td>

												<td id='mini-2017-01-05' class='thu past-day past-date   has-events author3 mcat_general day-with-date'>
													<a href='#' class='mc-date trigger'><span aria-hidden='true'>5</span><span class='screen-reader-text'>January 5, 2017</span></a><div id='date-2017-01-05' class='calendar-events'><div id='mc_8880-05-mini' class='mc-mc_8880 mini-event mc_general vevent'>
<h3 class='event-title summary' id='mc_8880-05-mini-title'>Chair Yoga</h3>
<div id='mc_8880-05-mini-details' class='details no-image' role='alert' aria-labelledby='mc_8880-05-mini-title'>

<button aria-controls='mc_8880-05-mini-details' class='mc-toggle close'><img src="http://brleader.com/wp-content/plugins/my-calendar/images/event-close.png" alt='Close' /></button><div class='time-block'><p><span class='mc-event-date'>January 5, 2017</span> 

		<span class='event-time dtstart'>
			<time class='value-title' datetime='2017-01-05T11:00:00' title='2017-01-05T11:00:00'>11:00 am</time>
		</span>
					<span class='time-separator'> &ndash; </span>
					<span class='end-time dtend'>
						<time class='value-title' datetime='2017-01-05T12:00:00' title='2017-01-05T12:00:00'>12:00 pm</time>
					</span>
	</div><div class='location'><div class="address vcard"><div class="adr"><strong class="org">Loudoun Valley Yoga</strong><br /><div class='sub-address'><div class="street-address">205 Hirst Road, Suite 305</div><div><span class="locality">Purcellville</span><span class='sep'>, </span><span class="region">VA</span> </div></div></div><div class='url map'><a href='http://maps.google.com/maps?z=16&amp;daddr=205+Hirst+Road,+Suite+305++Purcellville+VA++' class='external'>Map<span class='screen-reader-text'> Loudoun Valley Yoga</span></a></div></div></div><div class='longdesc'><p>Utilizing a chair for modifications to make yoga accessible to people who lack the mobility to move easily from standing to seated to supine positions.  (Pre-Registration Required)<br />
<a href="http://www.LoudounValleyYoga.com">www.LoudounValleyYoga.com</a></p>
</div><div class='sharing'><p class='ical'><a rel='nofollow' href='http://brleader.com?vcal=mc_8880'>iCal</a></p>
<p class='mc_details'><a href='http://brleader.com/?page_id=4468&#038;mc_id=8880'>Event Details <span class="screen-reader-text">about Chair Yoga</span> &raquo;</a></p>
</div><button aria-controls='mc_8880-05-mini-details' class='mc-toggle close'><img src="http://brleader.com/wp-content/plugins/my-calendar/images/event-close.png" alt='Close' /></button></div><!--ends .details--></div><div id='mc_8886-05-mini' class='mc-mc_8886 mini-event mc_general vevent'>
<h3 class='event-title summary' id='mc_8886-05-mini-title'>Yoga for Men</h3>
<div id='mc_8886-05-mini-details' class='details no-image' role='alert' aria-labelledby='mc_8886-05-mini-title'>

<button aria-controls='mc_8886-05-mini-details' class='mc-toggle close'><img src="http://brleader.com/wp-content/plugins/my-calendar/images/event-close.png" alt='Close' /></button><div class='time-block'><p><span class='mc-event-date'>January 5, 2017</span> 

		<span class='event-time dtstart'>
			<time class='value-title' datetime='2017-01-05T17:30:00' title='2017-01-05T17:30:00'>5:30 pm</time>
		</span>
					<span class='time-separator'> &ndash; </span>
					<span class='end-time dtend'>
						<time class='value-title' datetime='2017-01-05T19:00:00' title='2017-01-05T19:00:00'>7:00 pm</time>
					</span>
	</div><div class='location'><div class="address vcard"><div class="adr"><strong class="org">Loudoun Valley Yoga</strong><br /><div class='sub-address'><div class="street-address">205 Hirst Road, Suite 305</div><div><span class="locality">Purcellville</span><span class='sep'>, </span><span class="region">VA</span> </div></div></div><div class='url map'><a href='http://maps.google.com/maps?z=16&amp;daddr=205+Hirst+Road,+Suite+305++Purcellville+VA++' class='external'>Map<span class='screen-reader-text'> Loudoun Valley Yoga</span></a></div></div></div><div class='longdesc'><p>Tailored to make yoga more accessible to the unique needs of men.  (Pre-Registration Required)<br />
<a href="http://www.LoudounValleyYoga.com">www.LoudounValleyYoga.com</a></p>
</div><div class='sharing'><p class='ical'><a rel='nofollow' href='http://brleader.com?vcal=mc_8886'>iCal</a></p>
<p class='mc_details'><a href='http://brleader.com/?page_id=4468&#038;mc_id=8886'>Event Details <span class="screen-reader-text">about Yoga for Men</span> &raquo;</a></p>
</div><button aria-controls='mc_8886-05-mini-details' class='mc-toggle close'><img src="http://brleader.com/wp-content/plugins/my-calendar/images/event-close.png" alt='Close' /></button></div><!--ends .details--></div></div>
												</td>

												<td class='no-events fri past-day past-date   day-with-date'>
													<span class='mc-date no-events'><span aria-hidden='true'>6</span><span class='screen-reader-text'>January 6, 2017</span></span>
												</td>

												<td id='mini-2017-01-07' class='sat past-day past-date weekend  has-events author3 mcat_general author91 day-with-date'>
													<a href='#' class='mc-date trigger'><span aria-hidden='true'>7</span><span class='screen-reader-text'>January 7, 2017</span></a><div id='date-2017-01-07' class='calendar-events'><div id='mc_8879-07-mini' class='mc-mc_8879 mini-event mc_general vevent'>
<h3 class='event-title summary' id='mc_8879-07-mini-title'>Core Purpose, Core Practice Yoga</h3>
<div id='mc_8879-07-mini-details' class='details no-image' role='alert' aria-labelledby='mc_8879-07-mini-title'>

<button aria-controls='mc_8879-07-mini-details' class='mc-toggle close'><img src="http://brleader.com/wp-content/plugins/my-calendar/images/event-close.png" alt='Close' /></button><div class='time-block'><p><span class='mc-event-date'>January 7, 2017</span> 

		<span class='event-time dtstart'>
			<time class='value-title' datetime='2017-01-07T13:00:00' title='2017-01-07T13:00:00'>1:00 pm</time>
		</span>
					<span class='time-separator'> &ndash; </span>
					<span class='end-time dtend'>
						<time class='value-title' datetime='2017-01-07T15:30:00' title='2017-01-07T15:30:00'>3:30 pm</time>
					</span>
	</div><div class='location'><div class="address vcard"><div class="adr"><strong class="org">Loudoun Valley Yoga</strong><br /><div class='sub-address'><div class="street-address">205 Hirst Road, Suite 305</div><div><span class="locality">Purcellville</span><span class='sep'>, </span><span class="region">VA</span>  <span class="postal-code">20132</span></div></div></div><div class='url map'><a href='http://maps.google.com/maps?z=16&amp;daddr=205+Hirst+Road,+Suite+305++Purcellville+VA+20132+' class='external'>Map<span class='screen-reader-text'> Loudoun Valley Yoga</span></a></div></div></div><div class='longdesc'><p>Discussion of the anatomical purpose of the abdominal muscles and specific yoga poses which relate to each abdominal group. 75 Minutes of lecture/discussion and 75 Minute Yoga Practice.  (Pre-Registration Required)     <a href="http://www.LoudounValleyYoga.com">www.LoudounValleyYoga.com</a></p>
</div><div class='sharing'><p class='ical'><a rel='nofollow' href='http://brleader.com?vcal=mc_8879'>iCal</a></p>
<p class='mc_details'><a href='http://brleader.com/?page_id=4468&#038;mc_id=8879'>Event Details <span class="screen-reader-text">about Core Purpose, Core Practice Yoga</span> &raquo;</a></p>
</div><button aria-controls='mc_8879-07-mini-details' class='mc-toggle close'><img src="http://brleader.com/wp-content/plugins/my-calendar/images/event-close.png" alt='Close' /></button></div><!--ends .details--></div><div id='mc_430-07-mini' class='mc-mc_430 mini-event mc_general vevent'>
<h3 class='event-title summary' id='mc_430-07-mini-title'>Notaviva Vineyards - Bluegrass Jam - FREE event</h3>
<div id='mc_430-07-mini-details' class='details no-image' role='alert' aria-labelledby='mc_430-07-mini-title'>

<button aria-controls='mc_430-07-mini-details' class='mc-toggle close'><img src="http://brleader.com/wp-content/plugins/my-calendar/images/event-close.png" alt='Close' /></button><div class='time-block'><p><span class='mc-event-date'>January 7, 2017</span> 

		<span class='event-time dtstart'>
			<time class='value-title' datetime='2017-01-07T15:00:00' title='2017-01-07T15:00:00'>3:00 pm</time>
		</span>
					<span class='time-separator'> &ndash; </span>
					<span class='end-time dtend'>
						<time class='value-title' datetime='2017-01-07T18:00:00' title='2017-01-07T18:00:00'>6:00 pm</time>
					</span>
	</div><div class='location'><div class="address vcard"><div class="adr"><strong class="org">Notaviva Vineyards</strong><br /><div class='sub-address'><div class="street-address">13274 Sagle Rd</div><div><span class="locality">Purcellville</span><span class='sep'>, </span> <span class="postal-code">20132</span></div><div class="tel">540-668-6756</div></div></div><div class='url map'><a href='http://maps.google.com/maps?z=16&amp;daddr=13274+Sagle+Rd++Purcellville++20132+' class='external'>Map<span class='screen-reader-text'> Notaviva Vineyards</span></a></div></div></div><div class='longdesc'><p>Notaviva Vineyards presents their monthly Bluegrass Jam a FREE event held the first Saturday of every month!</p>
<p>An event for all ages featuring Ashby Run. Open to players of every skill level</p>
<p>3pm-6pm Saturday 7/5</p>
<p>Wine available by the glass and by the bottle, lite snacks available. Must be 21 to drink alcohol.</p>
</div><p><a href='http://www.shop.notavivavineyards.com/Events-at-Notaviva-Vineyards_c4.htm' class='mini-link external'>Notaviva Vineyards - Bluegrass Jam - FREE event</a></p><div class='sharing'><p class='ical'><a rel='nofollow' href='http://brleader.com?vcal=mc_430'>iCal</a></p>
<p class='mc_details'><a href='http://brleader.com/?page_id=4468&#038;mc_id=430'>Event Details <span class="screen-reader-text">about Notaviva Vineyards - Bluegrass Jam - FREE event</span> &raquo;</a></p>
</div><button aria-controls='mc_430-07-mini-details' class='mc-toggle close'><img src="http://brleader.com/wp-content/plugins/my-calendar/images/event-close.png" alt='Close' /></button></div><!--ends .details--></div></div>
												</td>

												<td class='no-events sun current-day weekend  day-with-date'>
													<span class='mc-date no-events'><span aria-hidden='true'>8</span><span class='screen-reader-text'>January 8, 2017</span></span>
												</td>
</tr>
<tr class='mc-row'>
												<td id='mini-2017-01-09' class='mon future-day   has-events author255 mcat_general day-with-date'>
													<a href='#' class='mc-date trigger'><span aria-hidden='true'>9</span><span class='screen-reader-text'>January 9, 2017</span></a><div id='date-2017-01-09' class='calendar-events'><div id='mc_8869-09-mini' class='mc-mc_8869 mini-event mc_general vevent'>
<h3 class='event-title summary' id='mc_8869-09-mini-title'>AUDITIONS - SEUSSICAL</h3>
<div id='mc_8869-09-mini-details' class='details no-image' role='alert' aria-labelledby='mc_8869-09-mini-title'>

<button aria-controls='mc_8869-09-mini-details' class='mc-toggle close'><img src="http://brleader.com/wp-content/plugins/my-calendar/images/event-close.png" alt='Close' /></button><div class='time-block'><p><span class='mc-event-date'>January 9, 2017</span> 

		<span class='event-time dtstart'>
			<time class='value-title' datetime='2017-01-09T18:00:00' title='2017-01-09T18:00:00'>6:00 pm</time>
		</span>
					<span class='time-separator'> &ndash; </span>
					<span class='end-time dtend'>
						<time class='value-title' datetime='2017-01-09T21:00:00' title='2017-01-09T21:00:00'>9:00 pm</time>
					</span>
	</div><div class='location'><div class="address vcard"><div class="adr"><strong class="org">The Carver Center</strong><br /><div class='sub-address'><div class="street-address">200 Willy Palmer Way</div><div><span class="locality">Purcellville</span><span class='sep'>, </span><span class="region">VA</span> </div></div></div><div class='url map'><a href='http://maps.google.com/maps?z=16&amp;daddr=200+Willy+Palmer+Way++Purcellville+VA++' class='external'>Map<span class='screen-reader-text'> The Carver Center</span></a></div></div></div><div class='longdesc'><p>6-7:30pm Youth 8-14 only</p>
<p>7:30-9pm Older teens and adults</p>
<p>Callbacks are by invitation only January 10 6-9pm</p>
<p>Main Street Theater is looking to cast about 20 youth and 35 adults for SEUSSICAL.</p>
<p>The production dates are May 5-7 and 12-14,2017</p>
<p>Rehearsals will start Monday March 6 in the evenings from 6-9pm at local facilities. There will be no rehearsals over spring break April 10-14. Main Street does not rehearse on weekends. The final 2 weeks before opening, nightly rehearsals are required unless a school function interferes</p>
</div><p><a href='http://www.MainStreetTheaterProductions.org' class='mini-link external'>AUDITIONS - SEUSSICAL</a></p><div class='sharing'><p class='ical'><a rel='nofollow' href='http://brleader.com?vcal=mc_8869'>iCal</a></p>
<p class='mc_details'><a href='http://brleader.com/?page_id=4468&#038;mc_id=8869'>Event Details <span class="screen-reader-text">about AUDITIONS - SEUSSICAL</span> &raquo;</a></p>
</div><button aria-controls='mc_8869-09-mini-details' class='mc-toggle close'><img src="http://brleader.com/wp-content/plugins/my-calendar/images/event-close.png" alt='Close' /></button></div><!--ends .details--></div></div>
												</td>

												<td class='no-events tue future-day   day-with-date'>
													<span class='mc-date no-events'><span aria-hidden='true'>10</span><span class='screen-reader-text'>January 10, 2017</span></span>
												</td>

												<td id='mini-2017-01-11' class='wed future-day   has-events author6309 mcat_general day-with-date'>
													<a href='#' class='mc-date trigger'><span aria-hidden='true'>11</span><span class='screen-reader-text'>January 11, 2017</span></a><div id='date-2017-01-11' class='calendar-events'><div id='mc_8844-11-mini' class='mc-mc_8844 mini-event mc_general vevent'>
<h3 class='event-title summary' id='mc_8844-11-mini-title'>Beale Street Puppets:  Dig Those Dinosaurs</h3>
<div id='mc_8844-11-mini-details' class='details no-image' role='alert' aria-labelledby='mc_8844-11-mini-title'>

<button aria-controls='mc_8844-11-mini-details' class='mc-toggle close'><img src="http://brleader.com/wp-content/plugins/my-calendar/images/event-close.png" alt='Close' /></button><div class='time-block'><p><span class='mc-event-date'>January 11, 2017</span> 

		<span class='event-time dtstart'>
			<time class='value-title' datetime='2017-01-11T10:00:00' title='2017-01-11T10:00:00'>10:00 am</time>
		</span>
					<span class='time-separator'> &ndash; </span>
					<span class='end-time dtend'>
						<time class='value-title' datetime='2017-01-11T12:00:00' title='2017-01-11T12:00:00'>12:00 pm</time>
					</span>
	</div><div class='location'><div class="address vcard"><div class="adr"><strong class="org">Franklin Park Arts Center</strong><br /><div class='sub-address'><div class="street-address">36441 Blueridge View Lane</div><div><span class="locality">Purcellville</span><span class='sep'>, </span><span class="region">VA</span>  <span class="postal-code">20132</span></div></div></div><div class='url map'><a href='http://maps.google.com/maps?z=16&amp;daddr=36441+Blueridge+View+Lane++Purcellville+VA+20132+' class='external'>Map<span class='screen-reader-text'> Franklin Park Arts Center</span></a></div></div></div><div class='longdesc'><p>(Ages 2 &amp; up) The past is alive with prehistoric performers! May we introduce our Extinct Entertainers?  Elvis- Saurus and Ted Pterodactyl lead in the Fossil Follies with our Madcap Mesozoic Marionettes! Silly is the word for this show, with colorful dinosaurs everywhere!</p>
</div><p><a href='http://franklinparkartscenter.org' class='mini-link external'>Beale Street Puppets:  Dig Those Dinosaurs</a></p><div class='sharing'><p class='ical'><a rel='nofollow' href='http://brleader.com?vcal=mc_8844'>iCal</a></p>
<p class='mc_details'><a href='http://brleader.com/?page_id=4468&#038;mc_id=8844'>Event Details <span class="screen-reader-text">about Beale Street Puppets:  Dig Those Dinosaurs</span> &raquo;</a></p>
</div><button aria-controls='mc_8844-11-mini-details' class='mc-toggle close'><img src="http://brleader.com/wp-content/plugins/my-calendar/images/event-close.png" alt='Close' /></button></div><!--ends .details--></div></div>
												</td>

												<td id='mini-2017-01-12' class='thu future-day   has-events author3 mcat_general day-with-date'>
													<a href='#' class='mc-date trigger'><span aria-hidden='true'>12</span><span class='screen-reader-text'>January 12, 2017</span></a><div id='date-2017-01-12' class='calendar-events'><div id='mc_8881-12-mini' class='mc-mc_8881 mini-event mc_general vevent'>
<h3 class='event-title summary' id='mc_8881-12-mini-title'>Chair Yoga</h3>
<div id='mc_8881-12-mini-details' class='details no-image' role='alert' aria-labelledby='mc_8881-12-mini-title'>

<button aria-controls='mc_8881-12-mini-details' class='mc-toggle close'><img src="http://brleader.com/wp-content/plugins/my-calendar/images/event-close.png" alt='Close' /></button><div class='time-block'><p><span class='mc-event-date'>January 12, 2017</span> 

		<span class='event-time dtstart'>
			<time class='value-title' datetime='2017-01-12T11:00:00' title='2017-01-12T11:00:00'>11:00 am</time>
		</span>
					<span class='time-separator'> &ndash; </span>
					<span class='end-time dtend'>
						<time class='value-title' datetime='2017-01-12T12:00:00' title='2017-01-12T12:00:00'>12:00 pm</time>
					</span>
	</div><div class='location'><div class="address vcard"><div class="adr"><strong class="org">Loudoun Valley Yoga</strong><br /><div class='sub-address'><div class="street-address">205 Hirst Road, Suite 305</div><div><span class="locality">Purcellville</span><span class='sep'>, </span><span class="region">VA</span> </div></div></div><div class='url map'><a href='http://maps.google.com/maps?z=16&amp;daddr=205+Hirst+Road,+Suite+305++Purcellville+VA++' class='external'>Map<span class='screen-reader-text'> Loudoun Valley Yoga</span></a></div></div></div><div class='longdesc'><p>Utilizing a chair for modifications to make yoga accessible to people who lack the mobility to move easily from standing to seated to supine positions.  (Pre-Registration Required)<br />
<a href="http://www.LoudounValleyYoga.com">www.LoudounValleyYoga.com</a></p>
</div><div class='sharing'><p class='ical'><a rel='nofollow' href='http://brleader.com?vcal=mc_8881'>iCal</a></p>
<p class='mc_details'><a href='http://brleader.com/?page_id=4468&#038;mc_id=8881'>Event Details <span class="screen-reader-text">about Chair Yoga</span> &raquo;</a></p>
</div><button aria-controls='mc_8881-12-mini-details' class='mc-toggle close'><img src="http://brleader.com/wp-content/plugins/my-calendar/images/event-close.png" alt='Close' /></button></div><!--ends .details--></div><div id='mc_8887-12-mini' class='mc-mc_8887 mini-event mc_general vevent'>
<h3 class='event-title summary' id='mc_8887-12-mini-title'>Yoga for Men</h3>
<div id='mc_8887-12-mini-details' class='details no-image' role='alert' aria-labelledby='mc_8887-12-mini-title'>

<button aria-controls='mc_8887-12-mini-details' class='mc-toggle close'><img src="http://brleader.com/wp-content/plugins/my-calendar/images/event-close.png" alt='Close' /></button><div class='time-block'><p><span class='mc-event-date'>January 12, 2017</span> 

		<span class='event-time dtstart'>
			<time class='value-title' datetime='2017-01-12T17:30:00' title='2017-01-12T17:30:00'>5:30 pm</time>
		</span>
					<span class='time-separator'> &ndash; </span>
					<span class='end-time dtend'>
						<time class='value-title' datetime='2017-01-12T19:00:00' title='2017-01-12T19:00:00'>7:00 pm</time>
					</span>
	</div><div class='location'><div class="address vcard"><div class="adr"><strong class="org">Loudoun Valley Yoga</strong><br /><div class='sub-address'><div class="street-address">205 Hirst Road, Suite 305</div><div><span class="locality">Purcellville</span><span class='sep'>, </span><span class="region">VA</span> </div></div></div><div class='url map'><a href='http://maps.google.com/maps?z=16&amp;daddr=205+Hirst+Road,+Suite+305++Purcellville+VA++' class='external'>Map<span class='screen-reader-text'> Loudoun Valley Yoga</span></a></div></div></div><div class='longdesc'><p>Tailored to make yoga more accessible to the unique needs of men.  (Pre-Registration Required)<br />
<a href="http://www.LoudounValleyYoga.com">www.LoudounValleyYoga.com</a></p>
</div><div class='sharing'><p class='ical'><a rel='nofollow' href='http://brleader.com?vcal=mc_8887'>iCal</a></p>
<p class='mc_details'><a href='http://brleader.com/?page_id=4468&#038;mc_id=8887'>Event Details <span class="screen-reader-text">about Yoga for Men</span> &raquo;</a></p>
</div><button aria-controls='mc_8887-12-mini-details' class='mc-toggle close'><img src="http://brleader.com/wp-content/plugins/my-calendar/images/event-close.png" alt='Close' /></button></div><!--ends .details--></div></div>
												</td>

												<td class='no-events fri future-day   day-with-date'>
													<span class='mc-date no-events'><span aria-hidden='true'>13</span><span class='screen-reader-text'>January 13, 2017</span></span>
												</td>

												<td id='mini-2017-01-14' class='sat future-day weekend  has-events author6309 mcat_general day-with-date'>
													<a href='#' class='mc-date trigger'><span aria-hidden='true'>14</span><span class='screen-reader-text'>January 14, 2017</span></a><div id='date-2017-01-14' class='calendar-events'><div id='mc_8845-14-mini' class='mc-mc_8845 mini-event mc_general vevent'>
<h3 class='event-title summary' id='mc_8845-14-mini-title'>THE IMMORTALS</h3>
<div id='mc_8845-14-mini-details' class='details no-image' role='alert' aria-labelledby='mc_8845-14-mini-title'>

<button aria-controls='mc_8845-14-mini-details' class='mc-toggle close'><img src="http://brleader.com/wp-content/plugins/my-calendar/images/event-close.png" alt='Close' /></button><div class='time-block'><p><span class='mc-event-date'>January 14, 2017</span> 

		<span class='event-time dtstart'>
			<time class='value-title' datetime='2017-01-14T19:00:00' title='2017-01-14T19:00:00'>7:00 pm</time>
		</span>
					<span class='time-separator'> &ndash; </span>
					<span class='end-time dtend'>
						<time class='value-title' datetime='2017-01-14T21:00:00' title='2017-01-14T21:00:00'>9:00 pm</time>
					</span>
	</div><div class='location'><div class="address vcard"><div class="adr"><strong class="org">Franklin Park Arts Center</strong><br /><div class='sub-address'><div class="street-address">36441 Blueridge View Lane</div><div><span class="locality">Purcellville</span><span class='sep'>, </span><span class="region">VA</span>  <span class="postal-code">20132</span></div></div></div><div class='url map'><a href='http://maps.google.com/maps?z=16&amp;daddr=36441+Blueridge+View+Lane++Purcellville+VA+20132+' class='external'>Map<span class='screen-reader-text'> Franklin Park Arts Center</span></a></div></div></div><div class='longdesc'><p>(Ages 10 &amp; up) Selections to include Rock, Soul, Contemporary, R&amp;B, Jazz Standards and originals by the members. The Immortals are a group made up of the best music students at Loudoun Music Instruction.</p>
<p><strong>Pay at Door </strong>   $10.00        All Seats</p>
</div><p><a href='http://franklinparkartscenter.org' class='mini-link external'>THE IMMORTALS</a></p><div class='sharing'><p class='ical'><a rel='nofollow' href='http://brleader.com?vcal=mc_8845'>iCal</a></p>
<p class='mc_details'><a href='http://brleader.com/?page_id=4468&#038;mc_id=8845'>Event Details <span class="screen-reader-text">about THE IMMORTALS</span> &raquo;</a></p>
</div><button aria-controls='mc_8845-14-mini-details' class='mc-toggle close'><img src="http://brleader.com/wp-content/plugins/my-calendar/images/event-close.png" alt='Close' /></button></div><!--ends .details--></div></div>
												</td>

												<td id='mini-2017-01-15' class='sun future-day weekend  has-events author282 mcat_general day-with-date'>
													<a href='#' class='mc-date trigger'><span aria-hidden='true'>15</span><span class='screen-reader-text'>January 15, 2017</span></a><div id='date-2017-01-15' class='calendar-events'><div id='mc_8871-15-mini' class='mc-mc_8871 mini-event mc_general vevent'>
<h3 class='event-title summary' id='mc_8871-15-mini-title'>Come Paint with Us at Breaux Vineyards</h3>
<div id='mc_8871-15-mini-details' class='details no-image' role='alert' aria-labelledby='mc_8871-15-mini-title'>

<button aria-controls='mc_8871-15-mini-details' class='mc-toggle close'><img src="http://brleader.com/wp-content/plugins/my-calendar/images/event-close.png" alt='Close' /></button><div class='time-block'><p><span class='mc-event-date'>January 15, 2017</span> 

		<span class='event-time dtstart'>
			<time class='value-title' datetime='2017-01-15T12:00:00' title='2017-01-15T12:00:00'>12:00 pm</time>
		</span>
					<span class='time-separator'> &ndash; </span>
					<span class='end-time dtend'>
						<time class='value-title' datetime='2017-01-15T15:00:00' title='2017-01-15T15:00:00'>3:00 pm</time>
					</span>
	</div><div class='location'><div class="address vcard"><div class="adr"><strong class="org">Breaux Vineyards</strong><br /><div class='sub-address'><div class="street-address">36888 Breaux Vineyards Lane</div><div><span class="locality">Purcellville</span><span class='sep'>, </span><span class="region">VA</span>  <span class="postal-code">20132</span></div><div class="country-name">USA</div></div></div><div class='url map'><a href='http://maps.google.com/maps?z=16&amp;daddr=36888+Breaux+Vineyards+Lane++Purcellville+VA+20132+USA' class='external'>Map<span class='screen-reader-text'> Breaux Vineyards</span></a></div></div></div><div class='longdesc'><p>Spend a lovely afternoon with us at Breaux Vineyards for a paint class!  We have paired up with local paint company Creative Mankind for a fun day of painting, wine, and a cozy atmosphere.  Breaux Vineyards will be selling wine &amp; light fare on this afternoon, a perfect outing for friends and family.</p>
<p>$35.00 per person</p>
<p>~For more information and to make a reservation <a href="https://sites.cimplebox.com/events/registration.aspx?s=5329&amp;c=3146&amp;eid=274193&amp;r=0.3904325">click here</a>~</p>
<p>&nbsp;</p>
</div><p><a href='http://www.breauxvineyards.com/events/come-paint-with-us-at-breaux-vineyards-2/' class='mini-link external'>Come Paint with Us at Breaux Vineyards</a></p><div class='sharing'><p class='ical'><a rel='nofollow' href='http://brleader.com?vcal=mc_8871'>iCal</a></p>
<p class='mc_details'><a href='http://brleader.com/?page_id=4468&#038;mc_id=8871'>Event Details <span class="screen-reader-text">about Come Paint with Us at Breaux Vineyards</span> &raquo;</a></p>
</div><button aria-controls='mc_8871-15-mini-details' class='mc-toggle close'><img src="http://brleader.com/wp-content/plugins/my-calendar/images/event-close.png" alt='Close' /></button></div><!--ends .details--></div></div>
												</td>
</tr>
<tr class='mc-row'>
												<td class='no-events mon future-day   day-with-date'>
													<span class='mc-date no-events'><span aria-hidden='true'>16</span><span class='screen-reader-text'>January 16, 2017</span></span>
												</td>

												<td class='no-events tue future-day   day-with-date'>
													<span class='mc-date no-events'><span aria-hidden='true'>17</span><span class='screen-reader-text'>January 17, 2017</span></span>
												</td>

												<td id='mini-2017-01-18' class='wed future-day   has-events author6309 mcat_general day-with-date'>
													<a href='#' class='mc-date trigger'><span aria-hidden='true'>18</span><span class='screen-reader-text'>January 18, 2017</span></a><div id='date-2017-01-18' class='calendar-events'><div id='mc_8849-18-mini' class='mc-mc_8849 mini-event mc_general vevent'>
<h3 class='event-title summary' id='mc_8849-18-mini-title'>Virginia Opera: Deep River- The Marion Anderson Story</h3>
<div id='mc_8849-18-mini-details' class='details no-image' role='alert' aria-labelledby='mc_8849-18-mini-title'>

<button aria-controls='mc_8849-18-mini-details' class='mc-toggle close'><img src="http://brleader.com/wp-content/plugins/my-calendar/images/event-close.png" alt='Close' /></button><div class='time-block'><p><span class='mc-event-date'>January 18, 2017</span> 

		<span class='event-time dtstart'>
			<time class='value-title' datetime='2017-01-18T10:00:00' title='2017-01-18T10:00:00'>10:00 am</time>
		</span>
					<span class='time-separator'> &ndash; </span>
					<span class='end-time dtend'>
						<time class='value-title' datetime='2017-01-18T12:00:00' title='2017-01-18T12:00:00'>12:00 pm</time>
					</span>
	</div><div class='location'><div class="address vcard"><div class="adr"><strong class="org">Franklin Park Arts Center</strong><br /><div class='sub-address'><div class="street-address">36441 Blueridge View Lane</div><div><span class="locality">Purcellville</span><span class='sep'>, </span><span class="region">VA</span>  <span class="postal-code">20132</span></div></div></div><div class='url map'><a href='http://maps.google.com/maps?z=16&amp;daddr=36441+Blueridge+View+Lane++Purcellville+VA+20132+' class='external'>Map<span class='screen-reader-text'> Franklin Park Arts Center</span></a></div></div></div><div class='longdesc'><p>Be a witness to Ms. Anderson’s incredible journey for her rise to a pre-eminent spot among the world’s concert artists in spite of racial attitudes of the times, which she met with courage, grace and determination. . Presented in partnership with Virginia Commission for the Arts.<br />
<strong>Pay at Door </strong>   $8.00 All Seats</p>
</div><p><a href='http://franklinparkartscenter.org' class='mini-link external'>Virginia Opera: Deep River- The Marion Anderson Story</a></p><div class='sharing'><p class='ical'><a rel='nofollow' href='http://brleader.com?vcal=mc_8849'>iCal</a></p>
<p class='mc_details'><a href='http://brleader.com/?page_id=4468&#038;mc_id=8849'>Event Details <span class="screen-reader-text">about Virginia Opera: Deep River- The Marion Anderson Story</span> &raquo;</a></p>
</div><button aria-controls='mc_8849-18-mini-details' class='mc-toggle close'><img src="http://brleader.com/wp-content/plugins/my-calendar/images/event-close.png" alt='Close' /></button></div><!--ends .details--></div></div>
												</td>

												<td id='mini-2017-01-19' class='thu future-day   has-events author3 mcat_general day-with-date'>
													<a href='#' class='mc-date trigger'><span aria-hidden='true'>19</span><span class='screen-reader-text'>January 19, 2017</span></a><div id='date-2017-01-19' class='calendar-events'><div id='mc_8882-19-mini' class='mc-mc_8882 mini-event mc_general vevent'>
<h3 class='event-title summary' id='mc_8882-19-mini-title'>Chair Yoga</h3>
<div id='mc_8882-19-mini-details' class='details no-image' role='alert' aria-labelledby='mc_8882-19-mini-title'>

<button aria-controls='mc_8882-19-mini-details' class='mc-toggle close'><img src="http://brleader.com/wp-content/plugins/my-calendar/images/event-close.png" alt='Close' /></button><div class='time-block'><p><span class='mc-event-date'>January 19, 2017</span> 

		<span class='event-time dtstart'>
			<time class='value-title' datetime='2017-01-19T11:00:00' title='2017-01-19T11:00:00'>11:00 am</time>
		</span>
					<span class='time-separator'> &ndash; </span>
					<span class='end-time dtend'>
						<time class='value-title' datetime='2017-01-19T12:00:00' title='2017-01-19T12:00:00'>12:00 pm</time>
					</span>
	</div><div class='location'><div class="address vcard"><div class="adr"><strong class="org">Loudoun Valley Yoga</strong><br /><div class='sub-address'><div class="street-address">205 Hirst Road, Suite 305</div><div><span class="locality">Purcellville</span><span class='sep'>, </span><span class="region">VA</span> </div></div></div><div class='url map'><a href='http://maps.google.com/maps?z=16&amp;daddr=205+Hirst+Road,+Suite+305++Purcellville+VA++' class='external'>Map<span class='screen-reader-text'> Loudoun Valley Yoga</span></a></div></div></div><div class='longdesc'><p>Utilizing a chair for modifications to make yoga accessible to people who lack the mobility to move easily from standing to seated to supine positions.  (Pre-Registration Required)<br />
<a href="http://www.LoudounValleyYoga.com">www.LoudounValleyYoga.com</a></p>
</div><div class='sharing'><p class='ical'><a rel='nofollow' href='http://brleader.com?vcal=mc_8882'>iCal</a></p>
<p class='mc_details'><a href='http://brleader.com/?page_id=4468&#038;mc_id=8882'>Event Details <span class="screen-reader-text">about Chair Yoga</span> &raquo;</a></p>
</div><button aria-controls='mc_8882-19-mini-details' class='mc-toggle close'><img src="http://brleader.com/wp-content/plugins/my-calendar/images/event-close.png" alt='Close' /></button></div><!--ends .details--></div><div id='mc_8888-19-mini' class='mc-mc_8888 mini-event mc_general vevent'>
<h3 class='event-title summary' id='mc_8888-19-mini-title'>Yoga for Men</h3>
<div id='mc_8888-19-mini-details' class='details no-image' role='alert' aria-labelledby='mc_8888-19-mini-title'>

<button aria-controls='mc_8888-19-mini-details' class='mc-toggle close'><img src="http://brleader.com/wp-content/plugins/my-calendar/images/event-close.png" alt='Close' /></button><div class='time-block'><p><span class='mc-event-date'>January 19, 2017</span> 

		<span class='event-time dtstart'>
			<time class='value-title' datetime='2017-01-19T17:30:00' title='2017-01-19T17:30:00'>5:30 pm</time>
		</span>
					<span class='time-separator'> &ndash; </span>
					<span class='end-time dtend'>
						<time class='value-title' datetime='2017-01-19T19:00:00' title='2017-01-19T19:00:00'>7:00 pm</time>
					</span>
	</div><div class='location'><div class="address vcard"><div class="adr"><strong class="org">Loudoun Valley Yoga</strong><br /><div class='sub-address'><div class="street-address">205 Hirst Road, Suite 305</div><div><span class="locality">Purcellville</span><span class='sep'>, </span><span class="region">VA</span> </div></div></div><div class='url map'><a href='http://maps.google.com/maps?z=16&amp;daddr=205+Hirst+Road,+Suite+305++Purcellville+VA++' class='external'>Map<span class='screen-reader-text'> Loudoun Valley Yoga</span></a></div></div></div><div class='longdesc'><p>Tailored to make yoga more accessible to the unique needs of men.  (Pre-Registration Required)<br />
<a href="http://www.LoudounValleyYoga.com">www.LoudounValleyYoga.com</a></p>
</div><div class='sharing'><p class='ical'><a rel='nofollow' href='http://brleader.com?vcal=mc_8888'>iCal</a></p>
<p class='mc_details'><a href='http://brleader.com/?page_id=4468&#038;mc_id=8888'>Event Details <span class="screen-reader-text">about Yoga for Men</span> &raquo;</a></p>
</div><button aria-controls='mc_8888-19-mini-details' class='mc-toggle close'><img src="http://brleader.com/wp-content/plugins/my-calendar/images/event-close.png" alt='Close' /></button></div><!--ends .details--></div></div>
												</td>

												<td id='mini-2017-01-20' class='fri future-day   has-events author6309 mcat_general day-with-date'>
													<a href='#' class='mc-date trigger'><span aria-hidden='true'>20</span><span class='screen-reader-text'>January 20, 2017</span></a><div id='date-2017-01-20' class='calendar-events'><div id='mc_8846-20-mini' class='mc-mc_8846 mini-event mc_general vevent'>
<h3 class='event-title summary' id='mc_8846-20-mini-title'>LAST HAM STANDING COMEDY IMPROV</h3>
<div id='mc_8846-20-mini-details' class='details no-image' role='alert' aria-labelledby='mc_8846-20-mini-title'>

<button aria-controls='mc_8846-20-mini-details' class='mc-toggle close'><img src="http://brleader.com/wp-content/plugins/my-calendar/images/event-close.png" alt='Close' /></button><div class='time-block'><p><span class='mc-event-date'>January 20, 2017</span> 

		<span class='event-time dtstart'>
			<time class='value-title' datetime='2017-01-20T20:00:00' title='2017-01-20T20:00:00'>8:00 pm</time>
		</span>
					<span class='time-separator'> &ndash; </span>
					<span class='end-time dtend'>
						<time class='value-title' datetime='2017-01-20T21:30:00' title='2017-01-20T21:30:00'>9:30 pm</time>
					</span>
	</div><div class='location'><div class="address vcard"><div class="adr"><strong class="org">Franklin Park Arts Center</strong><br /><div class='sub-address'><div class="street-address">36441 Blueridge View Lane</div><div><span class="locality">Purcellville</span><span class='sep'>, </span><span class="region">VA</span>  <span class="postal-code">20132</span></div><div class="country-name">United States</div><div class="tel">5403387973</div></div></div><div class='url map'><a href='http://maps.google.com/maps?z=14&amp;daddr=36441+Blueridge+View+Lane++Purcellville+VA+20132+United+States' class='external'>Map<span class='screen-reader-text'> Franklin Park Arts Center</span></a></div></div></div><div class='longdesc'><p>(All ages)  Don’t miss this hilarious show full of laughs for the entire family. A group of talented performers take suggestions from the audience to create wacky scenes and funny improv games. If you like <em>Whose Line Is It Anyway?</em> you’ll love Last Ham Standing…the other comedy meat!  www.franklinparkartscenter.org</p>
<p><strong>Pay at Door    </strong>$12 Adults, $10 Seniors, $8 kids<strong>     </strong></p>
</div><p><a href='http://franklinparkartscenter.org' class='mini-link external'>LAST HAM STANDING COMEDY IMPROV</a></p><div class='sharing'><p class='ical'><a rel='nofollow' href='http://brleader.com?vcal=mc_8846'>iCal</a></p>
<p class='mc_details'><a href='http://brleader.com/?page_id=4468&#038;mc_id=8846'>Event Details <span class="screen-reader-text">about LAST HAM STANDING COMEDY IMPROV</span> &raquo;</a></p>
</div><button aria-controls='mc_8846-20-mini-details' class='mc-toggle close'><img src="http://brleader.com/wp-content/plugins/my-calendar/images/event-close.png" alt='Close' /></button></div><!--ends .details--></div></div>
												</td>

												<td id='mini-2017-01-21' class='sat future-day weekend  has-events author6309 mcat_general day-with-date'>
													<a href='#' class='mc-date trigger'><span aria-hidden='true'>21</span><span class='screen-reader-text'>January 21, 2017</span></a><div id='date-2017-01-21' class='calendar-events'><div id='mc_8850-21-mini' class='mc-mc_8850 mini-event mc_general vevent'>
<h3 class='event-title summary' id='mc_8850-21-mini-title'>DANNY KNICELY CONCERT</h3>
<div id='mc_8850-21-mini-details' class='details no-image' role='alert' aria-labelledby='mc_8850-21-mini-title'>

<button aria-controls='mc_8850-21-mini-details' class='mc-toggle close'><img src="http://brleader.com/wp-content/plugins/my-calendar/images/event-close.png" alt='Close' /></button><div class='time-block'><p><span class='mc-event-date'>January 21, 2017</span> 

		<span class='event-time dtstart'>
			<time class='value-title' datetime='2017-01-21T20:00:00' title='2017-01-21T20:00:00'>8:00 pm</time>
		</span>
					<span class='time-separator'> &ndash; </span>
					<span class='end-time dtend'>
						<time class='value-title' datetime='2017-01-21T22:00:00' title='2017-01-21T22:00:00'>10:00 pm</time>
					</span>
	</div><div class='location'><div class="address vcard"><div class="adr"><strong class="org">Franklin Park Arts Center</strong><br /><div class='sub-address'><div class="street-address">36441 Blueridge View Lane</div><div><span class="locality">Purcellville</span><span class='sep'>, </span><span class="region">VA</span>  <span class="postal-code">20132</span></div></div></div><div class='url map'><a href='http://maps.google.com/maps?z=16&amp;daddr=36441+Blueridge+View+Lane++Purcellville+VA+20132+' class='external'>Map<span class='screen-reader-text'> Franklin Park Arts Center</span></a></div></div></div><div class='longdesc'><p>Performing music from their upcoming CD, set to release in June, featuring Danny Knicely, Will Lee &amp; John Flower in three part harmonies, hot instrumentals, and even a couple a cappella numbers. Danny and John are both Known for their work with David Via and Corn Tornado in the early 2000’s, while Danny and Will released a well received duet album in 2006 called Murders Drownings and Lost Loves, but the three first performed together as part of the award winning Magraw Gap in the mid-1990’s. This “meetings of musical minds” is not to be missed. Tickets can be reserved at dannyknicely.com or info@dannyknicely.com or purchase at the door.</p>
<p>Tickets:                 $20.00 All Seats in advanced, $25.00 at the Door</p>
</div><p><a href='http://franklinparkartscenter.org' class='mini-link external'>DANNY KNICELY CONCERT</a></p><div class='sharing'><p class='ical'><a rel='nofollow' href='http://brleader.com?vcal=mc_8850'>iCal</a></p>
<p class='mc_details'><a href='http://brleader.com/?page_id=4468&#038;mc_id=8850'>Event Details <span class="screen-reader-text">about DANNY KNICELY CONCERT</span> &raquo;</a></p>
</div><button aria-controls='mc_8850-21-mini-details' class='mc-toggle close'><img src="http://brleader.com/wp-content/plugins/my-calendar/images/event-close.png" alt='Close' /></button></div><!--ends .details--></div></div>
												</td>

												<td class='no-events sun future-day weekend  day-with-date'>
													<span class='mc-date no-events'><span aria-hidden='true'>22</span><span class='screen-reader-text'>January 22, 2017</span></span>
												</td>
</tr>
<tr class='mc-row'>
												<td class='no-events mon future-day   day-with-date'>
													<span class='mc-date no-events'><span aria-hidden='true'>23</span><span class='screen-reader-text'>January 23, 2017</span></span>
												</td>

												<td class='no-events tue future-day   day-with-date'>
													<span class='mc-date no-events'><span aria-hidden='true'>24</span><span class='screen-reader-text'>January 24, 2017</span></span>
												</td>

												<td class='no-events wed future-day   day-with-date'>
													<span class='mc-date no-events'><span aria-hidden='true'>25</span><span class='screen-reader-text'>January 25, 2017</span></span>
												</td>

												<td id='mini-2017-01-26' class='thu future-day   has-events author3 mcat_general day-with-date'>
													<a href='#' class='mc-date trigger'><span aria-hidden='true'>26</span><span class='screen-reader-text'>January 26, 2017</span></a><div id='date-2017-01-26' class='calendar-events'><div id='mc_8883-26-mini' class='mc-mc_8883 mini-event mc_general vevent'>
<h3 class='event-title summary' id='mc_8883-26-mini-title'>Chair Yoga</h3>
<div id='mc_8883-26-mini-details' class='details no-image' role='alert' aria-labelledby='mc_8883-26-mini-title'>

<button aria-controls='mc_8883-26-mini-details' class='mc-toggle close'><img src="http://brleader.com/wp-content/plugins/my-calendar/images/event-close.png" alt='Close' /></button><div class='time-block'><p><span class='mc-event-date'>January 26, 2017</span> 

		<span class='event-time dtstart'>
			<time class='value-title' datetime='2017-01-26T11:00:00' title='2017-01-26T11:00:00'>11:00 am</time>
		</span>
					<span class='time-separator'> &ndash; </span>
					<span class='end-time dtend'>
						<time class='value-title' datetime='2017-01-26T12:00:00' title='2017-01-26T12:00:00'>12:00 pm</time>
					</span>
	</div><div class='location'><div class="address vcard"><div class="adr"><strong class="org">Loudoun Valley Yoga</strong><br /><div class='sub-address'><div class="street-address">205 Hirst Road, Suite 305</div><div><span class="locality">Purcellville</span><span class='sep'>, </span><span class="region">VA</span> </div></div></div><div class='url map'><a href='http://maps.google.com/maps?z=16&amp;daddr=205+Hirst+Road,+Suite+305++Purcellville+VA++' class='external'>Map<span class='screen-reader-text'> Loudoun Valley Yoga</span></a></div></div></div><div class='longdesc'><p>Utilizing a chair for modifications to make yoga accessible to people who lack the mobility to move easily from standing to seated to supine positions.  (Pre-Registration Required)<br />
<a href="http://www.LoudounValleyYoga.com">www.LoudounValleyYoga.com</a></p>
</div><div class='sharing'><p class='ical'><a rel='nofollow' href='http://brleader.com?vcal=mc_8883'>iCal</a></p>
<p class='mc_details'><a href='http://brleader.com/?page_id=4468&#038;mc_id=8883'>Event Details <span class="screen-reader-text">about Chair Yoga</span> &raquo;</a></p>
</div><button aria-controls='mc_8883-26-mini-details' class='mc-toggle close'><img src="http://brleader.com/wp-content/plugins/my-calendar/images/event-close.png" alt='Close' /></button></div><!--ends .details--></div><div id='mc_8889-26-mini' class='mc-mc_8889 mini-event mc_general vevent'>
<h3 class='event-title summary' id='mc_8889-26-mini-title'>Yoga for Men</h3>
<div id='mc_8889-26-mini-details' class='details no-image' role='alert' aria-labelledby='mc_8889-26-mini-title'>

<button aria-controls='mc_8889-26-mini-details' class='mc-toggle close'><img src="http://brleader.com/wp-content/plugins/my-calendar/images/event-close.png" alt='Close' /></button><div class='time-block'><p><span class='mc-event-date'>January 26, 2017</span> 

		<span class='event-time dtstart'>
			<time class='value-title' datetime='2017-01-26T17:30:00' title='2017-01-26T17:30:00'>5:30 pm</time>
		</span>
					<span class='time-separator'> &ndash; </span>
					<span class='end-time dtend'>
						<time class='value-title' datetime='2017-01-26T19:00:00' title='2017-01-26T19:00:00'>7:00 pm</time>
					</span>
	</div><div class='location'><div class="address vcard"><div class="adr"><strong class="org">Loudoun Valley Yoga</strong><br /><div class='sub-address'><div class="street-address">205 Hirst Road, Suite 305</div><div><span class="locality">Purcellville</span><span class='sep'>, </span><span class="region">VA</span> </div></div></div><div class='url map'><a href='http://maps.google.com/maps?z=16&amp;daddr=205+Hirst+Road,+Suite+305++Purcellville+VA++' class='external'>Map<span class='screen-reader-text'> Loudoun Valley Yoga</span></a></div></div></div><div class='longdesc'><p>Tailored to make yoga more accessible to the unique needs of men.  (Pre-Registration Required)<br />
<a href="http://www.LoudounValleyYoga.com">www.LoudounValleyYoga.com</a></p>
</div><div class='sharing'><p class='ical'><a rel='nofollow' href='http://brleader.com?vcal=mc_8889'>iCal</a></p>
<p class='mc_details'><a href='http://brleader.com/?page_id=4468&#038;mc_id=8889'>Event Details <span class="screen-reader-text">about Yoga for Men</span> &raquo;</a></p>
</div><button aria-controls='mc_8889-26-mini-details' class='mc-toggle close'><img src="http://brleader.com/wp-content/plugins/my-calendar/images/event-close.png" alt='Close' /></button></div><!--ends .details--></div></div>
												</td>

												<td class='no-events fri future-day   day-with-date'>
													<span class='mc-date no-events'><span aria-hidden='true'>27</span><span class='screen-reader-text'>January 27, 2017</span></span>
												</td>

												<td class='no-events sat future-day weekend  day-with-date'>
													<span class='mc-date no-events'><span aria-hidden='true'>28</span><span class='screen-reader-text'>January 28, 2017</span></span>
												</td>

												<td class='no-events sun future-day weekend  day-with-date'>
													<span class='mc-date no-events'><span aria-hidden='true'>29</span><span class='screen-reader-text'>January 29, 2017</span></span>
												</td>
</tr>
<tr class='mc-row'>
												<td class='no-events mon future-day   day-with-date'>
													<span class='mc-date no-events'><span aria-hidden='true'>30</span><span class='screen-reader-text'>January 30, 2017</span></span>
												</td>

												<td class='no-events tue future-day   day-with-date'>
													<span class='mc-date no-events'><span aria-hidden='true'>31</span><span class='screen-reader-text'>January 31, 2017</span></span>
												</td>

												<td class='no-events wed future-day  nextmonth day-with-date'>
													<span class='mc-date no-events'><span aria-hidden='true'>1</span><span class='screen-reader-text'>February 1, 2017</span></span>
												</td>

												<td id='mini-2017-02-02' class='thu future-day  nextmonth has-events author3 mcat_general day-with-date'>
													<a href='#' class='mc-date trigger'><span aria-hidden='true'>2</span><span class='screen-reader-text'>February 2, 2017</span></a><div id='date-2017-02-02' class='calendar-events'><div id='mc_8884-02-mini' class='mc-mc_8884 mini-event mc_general vevent'>
<h3 class='event-title summary' id='mc_8884-02-mini-title'>Chair Yoga</h3>
<div id='mc_8884-02-mini-details' class='details no-image' role='alert' aria-labelledby='mc_8884-02-mini-title'>

<button aria-controls='mc_8884-02-mini-details' class='mc-toggle close'><img src="http://brleader.com/wp-content/plugins/my-calendar/images/event-close.png" alt='Close' /></button><div class='time-block'><p><span class='mc-event-date'>February 2, 2017</span> 

		<span class='event-time dtstart'>
			<time class='value-title' datetime='2017-02-02T11:00:00' title='2017-02-02T11:00:00'>11:00 am</time>
		</span>
					<span class='time-separator'> &ndash; </span>
					<span class='end-time dtend'>
						<time class='value-title' datetime='2017-02-02T12:00:00' title='2017-02-02T12:00:00'>12:00 pm</time>
					</span>
	</div><div class='location'><div class="address vcard"><div class="adr"><strong class="org">Loudoun Valley Yoga</strong><br /><div class='sub-address'><div class="street-address">205 Hirst Road, Suite 305</div><div><span class="locality">Purcellville</span><span class='sep'>, </span><span class="region">VA</span> </div></div></div><div class='url map'><a href='http://maps.google.com/maps?z=16&amp;daddr=205+Hirst+Road,+Suite+305++Purcellville+VA++' class='external'>Map<span class='screen-reader-text'> Loudoun Valley Yoga</span></a></div></div></div><div class='longdesc'><p>Utilizing a chair for modifications to make yoga accessible to people who lack the mobility to move easily from standing to seated to supine positions.  (Pre-Registration Required)<br />
<a href="http://www.LoudounValleyYoga.com">www.LoudounValleyYoga.com</a></p>
</div><div class='sharing'><p class='ical'><a rel='nofollow' href='http://brleader.com?vcal=mc_8884'>iCal</a></p>
<p class='mc_details'><a href='http://brleader.com/?page_id=4468&#038;mc_id=8884'>Event Details <span class="screen-reader-text">about Chair Yoga</span> &raquo;</a></p>
</div><button aria-controls='mc_8884-02-mini-details' class='mc-toggle close'><img src="http://brleader.com/wp-content/plugins/my-calendar/images/event-close.png" alt='Close' /></button></div><!--ends .details--></div><div id='mc_8890-02-mini' class='mc-mc_8890 mini-event mc_general vevent'>
<h3 class='event-title summary' id='mc_8890-02-mini-title'>Yoga for Men</h3>
<div id='mc_8890-02-mini-details' class='details no-image' role='alert' aria-labelledby='mc_8890-02-mini-title'>

<button aria-controls='mc_8890-02-mini-details' class='mc-toggle close'><img src="http://brleader.com/wp-content/plugins/my-calendar/images/event-close.png" alt='Close' /></button><div class='time-block'><p><span class='mc-event-date'>February 2, 2017</span> 

		<span class='event-time dtstart'>
			<time class='value-title' datetime='2017-02-02T17:30:00' title='2017-02-02T17:30:00'>5:30 pm</time>
		</span>
					<span class='time-separator'> &ndash; </span>
					<span class='end-time dtend'>
						<time class='value-title' datetime='2017-02-02T19:00:00' title='2017-02-02T19:00:00'>7:00 pm</time>
					</span>
	</div><div class='location'><div class="address vcard"><div class="adr"><strong class="org">Loudoun Valley Yoga</strong><br /><div class='sub-address'><div class="street-address">205 Hirst Road, Suite 305</div><div><span class="locality">Purcellville</span><span class='sep'>, </span><span class="region">VA</span> </div></div></div><div class='url map'><a href='http://maps.google.com/maps?z=16&amp;daddr=205+Hirst+Road,+Suite+305++Purcellville+VA++' class='external'>Map<span class='screen-reader-text'> Loudoun Valley Yoga</span></a></div></div></div><div class='longdesc'><p>Tailored to make yoga more accessible to the unique needs of men.  (Pre-Registration Required)<br />
<a href="http://www.LoudounValleyYoga.com">www.LoudounValleyYoga.com</a></p>
</div><div class='sharing'><p class='ical'><a rel='nofollow' href='http://brleader.com?vcal=mc_8890'>iCal</a></p>
<p class='mc_details'><a href='http://brleader.com/?page_id=4468&#038;mc_id=8890'>Event Details <span class="screen-reader-text">about Yoga for Men</span> &raquo;</a></p>
</div><button aria-controls='mc_8890-02-mini-details' class='mc-toggle close'><img src="http://brleader.com/wp-content/plugins/my-calendar/images/event-close.png" alt='Close' /></button></div><!--ends .details--></div></div>
												</td>

												<td class='no-events fri future-day  nextmonth day-with-date'>
													<span class='mc-date no-events'><span aria-hidden='true'>3</span><span class='screen-reader-text'>February 3, 2017</span></span>
												</td>

												<td id='mini-2017-02-04' class='sat future-day weekend nextmonth has-events author6309 mcat_general author91 day-with-date'>
													<a href='#' class='mc-date trigger'><span aria-hidden='true'>4</span><span class='screen-reader-text'>February 4, 2017</span></a><div id='date-2017-02-04' class='calendar-events'><div id='mc_8852-04-mini' class='mc-mc_8852 mini-event mc_general vevent'>
<h3 class='event-title summary' id='mc_8852-04-mini-title'>CHINESE NEW YEAR EVENT</h3>
<div id='mc_8852-04-mini-details' class='details no-image' role='alert' aria-labelledby='mc_8852-04-mini-title'>

<button aria-controls='mc_8852-04-mini-details' class='mc-toggle close'><img src="http://brleader.com/wp-content/plugins/my-calendar/images/event-close.png" alt='Close' /></button><div class='time-block'><p><span class='mc-event-date'>February 4, 2017</span> 

		<span class='event-time dtstart'>
			<time class='value-title' datetime='2017-02-04T13:00:00' title='2017-02-04T13:00:00'>1:00 pm</time>
		</span>
					<span class='time-separator'> &ndash; </span>
					<span class='end-time dtend'>
						<time class='value-title' datetime='2017-02-04T16:00:00' title='2017-02-04T16:00:00'>4:00 pm</time>
					</span>
	</div><div class='location'><div class="address vcard"><div class="adr"><strong class="org">Franklin Park Arts Center</strong><br /><div class='sub-address'><div class="street-address">36441 Blueridge View Lane</div><div><span class="locality">Purcellville</span><span class='sep'>, </span><span class="region">VA</span>  <span class="postal-code">20132</span></div></div></div><div class='url map'><a href='http://maps.google.com/maps?z=16&amp;daddr=36441+Blueridge+View+Lane++Purcellville+VA+20132+' class='external'>Map<span class='screen-reader-text'> Franklin Park Arts Center</span></a></div></div></div><div class='longdesc'><p>(All ages) Celebrate the Year of the Rooster, wear the lucky colors gold, brown and yellow, enjoy arts and crafts, solve Lantern Tiger Riddles and enjoy refreshments and entertainment. This program is also a reception to celebrate the opening of our yearly Youth Art Show.<br />
<strong>263717-01</strong>            $10.00 per person<br />
<strong>263717-02</strong>            $35.00 – family of four or more</p>
</div><p><a href='http://franklinparkartscenter.org' class='mini-link external'>CHINESE NEW YEAR EVENT</a></p><div class='sharing'><p class='ical'><a rel='nofollow' href='http://brleader.com?vcal=mc_8852'>iCal</a></p>
<p class='mc_details'><a href='http://brleader.com/?page_id=4468&#038;mc_id=8852'>Event Details <span class="screen-reader-text">about CHINESE NEW YEAR EVENT</span> &raquo;</a></p>
</div><button aria-controls='mc_8852-04-mini-details' class='mc-toggle close'><img src="http://brleader.com/wp-content/plugins/my-calendar/images/event-close.png" alt='Close' /></button></div><!--ends .details--></div><div id='mc_8851-04-mini' class='mc-mc_8851 mini-event mc_general vevent'>
<h3 class='event-title summary' id='mc_8851-04-mini-title'>GALLERY COFFEEHOUSE: Readers Theater</h3>
<div id='mc_8851-04-mini-details' class='details no-image' role='alert' aria-labelledby='mc_8851-04-mini-title'>

<button aria-controls='mc_8851-04-mini-details' class='mc-toggle close'><img src="http://brleader.com/wp-content/plugins/my-calendar/images/event-close.png" alt='Close' /></button><div class='time-block'><p><span class='mc-event-date'>February 4, 2017</span> 

		<span class='event-time dtstart'>
			<time class='value-title' datetime='2017-02-04T13:00:00' title='2017-02-04T13:00:00'>1:00 pm</time>
		</span>
					<span class='time-separator'> &ndash; </span>
					<span class='end-time dtend'>
						<time class='value-title' datetime='2017-02-04T16:00:00' title='2017-02-04T16:00:00'>4:00 pm</time>
					</span>
	</div><div class='location'><div class="address vcard"><div class="adr"><strong class="org">Franklin Park Arts Center</strong><br /><div class='sub-address'><div class="street-address">36441 Blueridge View Lane</div><div><span class="locality">Purcellville</span><span class='sep'>, </span><span class="region">VA</span>  <span class="postal-code">20132</span></div></div></div><div class='url map'><a href='http://maps.google.com/maps?z=16&amp;daddr=36441+Blueridge+View+Lane++Purcellville+VA+20132+' class='external'>Map<span class='screen-reader-text'> Franklin Park Arts Center</span></a></div></div></div><div class='longdesc'><p>(Ages 16 &amp; up) Performance group BITWC ” Imagine That!” presents  “Moonlight and  Magnolias”- 1939 Hollywood is abuzz. Legendary producer David O. Selznick has shut down production of his new epic, Gone with the Wind. It’s just not working. So he sends for screenwriter Ben Hecht and pulls director Victor Fleming.  He locks the doors, closes the shades, and on a diet of bananas and peanuts, the three men labor over five days to fashion a screenplay that will become the blueprint for one of the most successful and beloved films of all time.</p>
<p>&nbsp;</p>
<p><strong>Pay at The Door</strong>                $8.00/person</p>
</div><p><a href='http://franklinparkartscenter.org' class='mini-link external'>GALLERY COFFEEHOUSE: Readers Theater</a></p><div class='sharing'><p class='ical'><a rel='nofollow' href='http://brleader.com?vcal=mc_8851'>iCal</a></p>
<p class='mc_details'><a href='http://brleader.com/?page_id=4468&#038;mc_id=8851'>Event Details <span class="screen-reader-text">about GALLERY COFFEEHOUSE: Readers Theater</span> &raquo;</a></p>
</div><button aria-controls='mc_8851-04-mini-details' class='mc-toggle close'><img src="http://brleader.com/wp-content/plugins/my-calendar/images/event-close.png" alt='Close' /></button></div><!--ends .details--></div><div id='mc_431-04-mini' class='mc-mc_431 mini-event mc_general vevent'>
<h3 class='event-title summary' id='mc_431-04-mini-title'>Notaviva Vineyards - Bluegrass Jam - FREE event</h3>
<div id='mc_431-04-mini-details' class='details no-image' role='alert' aria-labelledby='mc_431-04-mini-title'>

<button aria-controls='mc_431-04-mini-details' class='mc-toggle close'><img src="http://brleader.com/wp-content/plugins/my-calendar/images/event-close.png" alt='Close' /></button><div class='time-block'><p><span class='mc-event-date'>February 4, 2017</span> 

		<span class='event-time dtstart'>
			<time class='value-title' datetime='2017-02-04T15:00:00' title='2017-02-04T15:00:00'>3:00 pm</time>
		</span>
					<span class='time-separator'> &ndash; </span>
					<span class='end-time dtend'>
						<time class='value-title' datetime='2017-02-04T18:00:00' title='2017-02-04T18:00:00'>6:00 pm</time>
					</span>
	</div><div class='location'><div class="address vcard"><div class="adr"><strong class="org">Notaviva Vineyards</strong><br /><div class='sub-address'><div class="street-address">13274 Sagle Rd</div><div><span class="locality">Purcellville</span><span class='sep'>, </span> <span class="postal-code">20132</span></div><div class="tel">540-668-6756</div></div></div><div class='url map'><a href='http://maps.google.com/maps?z=16&amp;daddr=13274+Sagle+Rd++Purcellville++20132+' class='external'>Map<span class='screen-reader-text'> Notaviva Vineyards</span></a></div></div></div><div class='longdesc'><p>Notaviva Vineyards presents their monthly Bluegrass Jam a FREE event held the first Saturday of every month!</p>
<p>An event for all ages featuring Ashby Run. Open to players of every skill level</p>
<p>3pm-6pm Saturday 7/5</p>
<p>Wine available by the glass and by the bottle, lite snacks available. Must be 21 to drink alcohol.</p>
</div><p><a href='http://www.shop.notavivavineyards.com/Events-at-Notaviva-Vineyards_c4.htm' class='mini-link external'>Notaviva Vineyards - Bluegrass Jam - FREE event</a></p><div class='sharing'><p class='ical'><a rel='nofollow' href='http://brleader.com?vcal=mc_431'>iCal</a></p>
<p class='mc_details'><a href='http://brleader.com/?page_id=4468&#038;mc_id=431'>Event Details <span class="screen-reader-text">about Notaviva Vineyards - Bluegrass Jam - FREE event</span> &raquo;</a></p>
</div><button aria-controls='mc_431-04-mini-details' class='mc-toggle close'><img src="http://brleader.com/wp-content/plugins/my-calendar/images/event-close.png" alt='Close' /></button></div><!--ends .details--></div></div>
												</td>

												<td class='no-events sun future-day weekend nextmonth day-with-date'>
													<span class='mc-date no-events'><span aria-hidden='true'>5</span><span class='screen-reader-text'>February 5, 2017</span></span>
												</td>
</tr>

</tbody>
</table></div></div><div id="text-2" class="box widget widget_text">			<div class="textwidget"><h5>Current Print Issue:</h5>

<div data-configid="14258198/41354200" style="width:260px; height:311px;" class="issuuembed"></div>
<script type="text/javascript" src="//e.issuu.com/embed.js" async="true"></script></div>
		</div><div id="text-7" class="box widget widget_text">			<div class="textwidget"><h5>Sign up for our email newsletter:</h5>
<!-- BEGIN: Constant Contact Stylish Email Newsletter Form -->
<form style="padding-left: 10px; display: block;" name="ccoptin" action="http://visitor.r20.constantcontact.com/d.jsp" target="_blank" method="post">
<input type="text" name="ea" size="20" value="">
<input type="submit" name="go" value="GO" class="submit">
<input type="hidden" name="llr" value="v4l6kddab">
<input type="hidden" name="m" value="1102844964853">
<input type="hidden" name="p" value="oi">
</form>

<!-- END: Constant Contact Stylish Email Newsletter Form --></div>
		</div><div id="comment-widget-3" class="box widget comments"><h2>Recent Comments</h2><ul class="customized-recent-comments"><li class="recentcomment"><span class="comment">Malcolm Baldwin</span> <span class="comment-meta">on</span> <span class="comment"><a href="http://brleader.com/?p=21882">Architect Kevin Ruedisueli – Preserving Loudoun’s Sense of Place</a>:</span> <span class="comment-meta">Were Loudoun County to build this sense of place that Kevin Ruedisueli describes into all of its approved development plans...</span></li><li class="recentcomment"><span class="comment">Don</span> <span class="comment-meta">on</span> <span class="comment"><a href="http://brleader.com/?p=21938">Help Joseph &#8230; and His Amazing Technicolor Dreamcoat</a>:</span> <span class="comment-meta">I own LearningRx in Leesburg--love this show and would like to help out with program ad or something. Give me...</span></li><li class="recentcomment"><span class="comment">Blue Ridge Leader</span> <span class="comment-meta">on</span> <span class="comment"><a href="http://brleader.com/?p=21796">Kaine Rides Silver Line To Assess Progress on Dulles Extension</a>:</span> <span class="comment-meta">Thank you for catching the error!</span></li><li class="recentcomment"><span class="comment">Bob Ohneiser Esq.</span> <span class="comment-meta">on</span> <span class="comment"><a href="http://brleader.com/?p=21796">Kaine Rides Silver Line To Assess Progress on Dulles Extension</a>:</span> <span class="comment-meta">Mr. Kaine, Your comment "a necessary project to keep up with the growth of Northern Virginia, and especially to serve...</span></li><li class="recentcomment"><span class="comment">Jennifer</span> <span class="comment-meta">on</span> <span class="comment"><a href="http://brleader.com/?p=21796">Kaine Rides Silver Line To Assess Progress on Dulles Extension</a>:</span> <span class="comment-meta">Governor Tim Kaine. Were it only so easy to go back in time. Sigh.</span></li></ul></div><div id="image-2" class="box widget widget_image"><h2>Steady and NoBull</h2><div class="jetpack-image-container"><a href="http://brleader.com/wp-content/uploads/2016/11/developercompplan.png"><img src="http://brleader.com/wp-content/uploads/2016/11/developercompplan.png" class="aligncenter" width="290" /></a></div>
</div><div id="categoryposts-9" class="box widget widget_categoryposts"><h2><a href="http://brleader.com/?cat=5">Lifestyle</a></h2>		<div class="article">
			<h4><a class="post_title" href="http://brleader.com/?p=21938" title="Permalink to Help Joseph &#8230; and His Amazing Technicolor Dreamcoat">Help Joseph &#8230; and His Amazing Technicolor Dreamcoat</a></h4>
			
						<p class="meta">4 Jan 2017</p>
						
						<a href="http://brleader.com/?p=21938" class="image feature_image" title="Permalink to Help Joseph &#8230; and His Amazing Technicolor Dreamcoat">
			<img width="80" height="80" src="http://brleader.com/wp-content/uploads/2011/03/blueridge21.jpg" class="attachment-cat_post_thumb_sizecategoryposts-9 size-cat_post_thumb_sizecategoryposts-9 wp-post-image" alt="blueridge2" srcset="http://brleader.com/wp-content/uploads/2011/03/blueridge21.jpg 260w, http://brleader.com/wp-content/uploads/2011/03/blueridge21-150x150.jpg 150w, http://brleader.com/wp-content/uploads/2011/03/blueridge21-175x175.jpg 175w, http://brleader.com/wp-content/uploads/2011/03/blueridge21-100x100.jpg 100w" sizes="(max-width: 80px) 100vw, 80px" />			</a>
						
						<p>Blue Ridge Middle School’s PTO is seeking help with its drama department, working diligently on the production of Joseph and the Amazing Technicolor Dreamboat. The children in the show are enthusiastic and very talented. And, the school has a long history of first class productions with recent shows such as The Lion King, which won 11 National Youth Arts Awards &#8230;</p>
 
						
						<p class="comment-num">(1 comment)</p>
					</div>
			<div class="article">
			<h4><a class="post_title" href="http://brleader.com/?p=21936" title="Permalink to Remembering George Kakouras">Remembering George Kakouras</a></h4>
			
						<p class="meta">4 Jan 2017</p>
						
						<a href="http://brleader.com/?p=21936" class="image feature_image" title="Permalink to Remembering George Kakouras">
			<img width="80" height="80" src="http://brleader.com/wp-content/uploads/2011/03/blueridge21.jpg" class="attachment-cat_post_thumb_sizecategoryposts-9 size-cat_post_thumb_sizecategoryposts-9 wp-post-image" alt="blueridge2" srcset="http://brleader.com/wp-content/uploads/2011/03/blueridge21.jpg 260w, http://brleader.com/wp-content/uploads/2011/03/blueridge21-150x150.jpg 150w, http://brleader.com/wp-content/uploads/2011/03/blueridge21-175x175.jpg 175w, http://brleader.com/wp-content/uploads/2011/03/blueridge21-100x100.jpg 100w" sizes="(max-width: 80px) 100vw, 80px" />			</a>
						
						<p>Georgios “George” Evangelos Kakouras, of Purcellville passed away on December 22, 2016. Born on February 22, 1938 in Gorianades, Greece he was the son of the late Evangelos and Elizabeth Kakouras. Kakouras came to the United States from Greece in 1955 at the age of 17. He began working for his late uncle Nick Fragakis at the White Palace Restaurant &#8230;</p>
 
						
						<p class="comment-num">(Be the first to comment)</p>
					</div>
			<div class="article">
			<h4><a class="post_title" href="http://brleader.com/?p=21931" title="Permalink to Remembering Carrol Baker Crim">Remembering Carrol Baker Crim</a></h4>
			
						<p class="meta">4 Jan 2017</p>
						
						<a href="http://brleader.com/?p=21931" class="image feature_image" title="Permalink to Remembering Carrol Baker Crim">
			<img width="80" height="80" src="http://brleader.com/wp-content/uploads/2011/03/blueridge21.jpg" class="attachment-cat_post_thumb_sizecategoryposts-9 size-cat_post_thumb_sizecategoryposts-9 wp-post-image" alt="blueridge2" srcset="http://brleader.com/wp-content/uploads/2011/03/blueridge21.jpg 260w, http://brleader.com/wp-content/uploads/2011/03/blueridge21-150x150.jpg 150w, http://brleader.com/wp-content/uploads/2011/03/blueridge21-175x175.jpg 175w, http://brleader.com/wp-content/uploads/2011/03/blueridge21-100x100.jpg 100w" sizes="(max-width: 80px) 100vw, 80px" />			</a>
						
						<p>Carroll Baker Crim, Sr. of Purcellville, died in his home December 25, 2016. Crim was born on September 25, 1920, the son of the late William M. and Mary E. Crim. He served in the U.S. Army and worked for Giant Food before retiring. He also served as deacon at St. Paul’s Church.</p>
 
						
						<p class="comment-num">(Be the first to comment)</p>
					</div>
	</div><div id="categoryposts-29" class="box widget widget_categoryposts"><h2><a href="http://brleader.com/?cat=26">Editorial</a></h2>		<div class="article">
			<h4><a class="post_title" href="http://brleader.com/?p=19330" title="Permalink to Grief and Greed">Grief and Greed</a></h4>
			
						
						<a href="http://brleader.com/?p=19330" class="image feature_image" title="Permalink to Grief and Greed">
			<img width="80" height="80" src="http://brleader.com/wp-content/uploads/2011/03/blueridge21.jpg" class="attachment-cat_post_thumb_sizecategoryposts-29 size-cat_post_thumb_sizecategoryposts-29 wp-post-image" alt="blueridge2" srcset="http://brleader.com/wp-content/uploads/2011/03/blueridge21.jpg 260w, http://brleader.com/wp-content/uploads/2011/03/blueridge21-150x150.jpg 150w, http://brleader.com/wp-content/uploads/2011/03/blueridge21-175x175.jpg 175w, http://brleader.com/wp-content/uploads/2011/03/blueridge21-100x100.jpg 100w" sizes="(max-width: 80px) 100vw, 80px" />			</a>
						
						<p>By Matthew Parse What would drive a single individual to cause so much emotional stress and financial burden on hundreds, if not, thousands of families? What would drive the Town &#8230;</p>
 
						
					</div>
	</div><div id="categoryposts-31" class="box widget widget_categoryposts"><h2><a href="http://brleader.com/?cat=903">Op-ed</a></h2>		<div class="article">
			<h4><a class="post_title" href="http://brleader.com/?p=20570" title="Permalink to Opinion: Terrorism, Debt, and China:  Oh My!">Opinion: Terrorism, Debt, and China:  Oh My!</a></h4>
			
						
						<a href="http://brleader.com/?p=20570" class="image feature_image" title="Permalink to Opinion: Terrorism, Debt, and China:  Oh My!">
			<img width="80" height="80" src="http://brleader.com/wp-content/uploads/2011/03/blueridge2.jpg" class="attachment-cat_post_thumb_sizecategoryposts-31 size-cat_post_thumb_sizecategoryposts-31 wp-post-image" alt="blueridge2.jpg" srcset="http://brleader.com/wp-content/uploads/2011/03/blueridge2.jpg 260w, http://brleader.com/wp-content/uploads/2011/03/blueridge2-150x150.jpg 150w, http://brleader.com/wp-content/uploads/2011/03/blueridge2-175x175.jpg 175w, http://brleader.com/wp-content/uploads/2011/03/blueridge2-100x100.jpg 100w" sizes="(max-width: 80px) 100vw, 80px" />			</a>
						
						<p>– By Nick Reid world can be a very dangerous place sometimes, especially for a nation state such as the United States. Although danger is always present, the number and &#8230;</p>
 
						
					</div>
			<div class="article">
			<h4><a class="post_title" href="http://brleader.com/?p=20550" title="Permalink to Metro Money Mess Pushing West">Metro Money Mess Pushing West</a></h4>
			
						
						<a href="http://brleader.com/?p=20550" class="image feature_image" title="Permalink to Metro Money Mess Pushing West">
			<img width="80" height="80" src="http://brleader.com/wp-content/uploads/2011/03/blueridge2.jpg" class="attachment-cat_post_thumb_sizecategoryposts-31 size-cat_post_thumb_sizecategoryposts-31 wp-post-image" alt="blueridge2.jpg" srcset="http://brleader.com/wp-content/uploads/2011/03/blueridge2.jpg 260w, http://brleader.com/wp-content/uploads/2011/03/blueridge2-150x150.jpg 150w, http://brleader.com/wp-content/uploads/2011/03/blueridge2-175x175.jpg 175w, http://brleader.com/wp-content/uploads/2011/03/blueridge2-100x100.jpg 100w" sizes="(max-width: 80px) 100vw, 80px" />			</a>
						
						<p>– By Delegate Dave LaRock (R-33rd) A local paper recently quoted Loudoun Board Chair Phyllis Randall as saying that in her observation “some of the concerns raised by the people &#8230;</p>
 
						
					</div>
	</div><div id="categoryposts-30" class="box widget widget_categoryposts"><h2><a href="http://brleader.com/?cat=23">Dear Editor</a></h2>		<div class="article">
			<h4><a class="post_title" href="http://brleader.com/?p=21584" title="Permalink to Vote No To the Minor Special Exception">Vote No To the Minor Special Exception</a></h4>
			
						
						<a href="http://brleader.com/?p=21584" class="image feature_image" title="Permalink to Vote No To the Minor Special Exception">
			<img width="80" height="27" src="http://brleader.com/wp-content/uploads/2016/11/catesbyproposal-80x27.png" class="attachment-cat_post_thumb_sizecategoryposts-30 size-cat_post_thumb_sizecategoryposts-30 wp-post-image" alt="catesbyproposal" srcset="http://brleader.com/wp-content/uploads/2016/11/catesbyproposal-80x27.png 80w, http://brleader.com/wp-content/uploads/2016/11/catesbyproposal-300x102.png 300w, http://brleader.com/wp-content/uploads/2016/11/catesbyproposal-768x262.png 768w, http://brleader.com/wp-content/uploads/2016/11/catesbyproposal-1024x349.png 1024w, http://brleader.com/wp-content/uploads/2016/11/catesbyproposal-60x20.png 60w, http://brleader.com/wp-content/uploads/2016/11/catesbyproposal.png 1042w" sizes="(max-width: 80px) 100vw, 80px" />			</a>
						
						<p>We are a group of Loudoun County citizens who will be adversely affected if the board grants a special exception for the Catesby Farm property at your upcoming meeting. You &#8230;</p>
 
						
					</div>
			<div class="article">
			<h4><a class="post_title" href="http://brleader.com/?p=21580" title="Permalink to It’s Our Right">It’s Our Right</a></h4>
			
						
						<a href="http://brleader.com/?p=21580" class="image feature_image" title="Permalink to It’s Our Right">
			<img width="80" height="27" src="http://brleader.com/wp-content/uploads/2016/11/catesbyproposal-80x27.png" class="attachment-cat_post_thumb_sizecategoryposts-30 size-cat_post_thumb_sizecategoryposts-30 wp-post-image" alt="catesbyproposal" srcset="http://brleader.com/wp-content/uploads/2016/11/catesbyproposal-80x27.png 80w, http://brleader.com/wp-content/uploads/2016/11/catesbyproposal-300x102.png 300w, http://brleader.com/wp-content/uploads/2016/11/catesbyproposal-768x262.png 768w, http://brleader.com/wp-content/uploads/2016/11/catesbyproposal-1024x349.png 1024w, http://brleader.com/wp-content/uploads/2016/11/catesbyproposal-60x20.png 60w, http://brleader.com/wp-content/uploads/2016/11/catesbyproposal.png 1042w" sizes="(max-width: 80px) 100vw, 80px" />			</a>
						
						<p>On December 6, the Board of Supervisors is scheduled to vote on a “Minor Special Exception” proposal we submitted earlier this year concerning our Catesby Farm property. Unfortunately, our limited &#8230;</p>
 
						
					</div>
	</div><div id="categoryposts-32" class="box widget widget_categoryposts"><h2><a href="http://brleader.com/?cat=18">View From the Ridge</a></h2>		<div class="article">
			<h4><a class="post_title" href="http://brleader.com/?p=21170" title="Permalink to Broken Promises, Hidden by a Six-Foot Berm">Broken Promises, Hidden by a Six-Foot Berm</a></h4>
			
						
						<a href="http://brleader.com/?p=21170" class="image feature_image" title="Permalink to Broken Promises, Hidden by a Six-Foot Berm">
			<img width="80" height="80" src="http://brleader.com/wp-content/uploads/2011/03/blueridge21.jpg" class="attachment-cat_post_thumb_sizecategoryposts-32 size-cat_post_thumb_sizecategoryposts-32 wp-post-image" alt="blueridge2" srcset="http://brleader.com/wp-content/uploads/2011/03/blueridge21.jpg 260w, http://brleader.com/wp-content/uploads/2011/03/blueridge21-150x150.jpg 150w, http://brleader.com/wp-content/uploads/2011/03/blueridge21-175x175.jpg 175w, http://brleader.com/wp-content/uploads/2011/03/blueridge21-100x100.jpg 100w" sizes="(max-width: 80px) 100vw, 80px" />			</a>
						
						<p>By Andrea Gaines On August 9, 1825 at the age of 69, French military officer the Marquis de Lafayette was honored in Leesburg by former President James Monroe. The French-born &#8230;</p>
 
						
					</div>
	</div><div id="categoryposts-13" class="box widget widget_categoryposts"><h2><a href="http://brleader.com/?cat=89">Around Virginia</a></h2>		<div class="article">
			<h4><a class="post_title" href="http://brleader.com/?p=21823" title="Permalink to Rep. Comstock’s Key Top Priority Legislation Initiatives">Rep. Comstock’s Key Top Priority Legislation Initiatives</a></h4>
			
						
						<a href="http://brleader.com/?p=21823" class="image feature_image" title="Permalink to Rep. Comstock’s Key Top Priority Legislation Initiatives">
			<img width="80" height="102" src="http://brleader.com/wp-content/uploads/2016/10/barbaracomstock-80x102.png" class="attachment-cat_post_thumb_sizecategoryposts-13 size-cat_post_thumb_sizecategoryposts-13 wp-post-image" alt="barbaracomstock" srcset="http://brleader.com/wp-content/uploads/2016/10/barbaracomstock-80x102.png 80w, http://brleader.com/wp-content/uploads/2016/10/barbaracomstock-60x76.png 60w, http://brleader.com/wp-content/uploads/2016/10/barbaracomstock.png 118w" sizes="(max-width: 80px) 100vw, 80px" />			</a>
						
						<p>Signed into Law in Her First Term Rep. Barbara Comstock, who serves the 10th congressional district in Virginia, recently reviewed the achievements of her first term in office, identifying 17 legislative initiatives that she supported that were adopted. She said: “My staff and I have met with stakeholders, local elected &#8230;</p>
 
						
						<p class="comment-num">(Be the first to comment)</p>
					</div>
			<div class="article">
			<h4><a class="post_title" href="http://brleader.com/?p=21821" title="Permalink to Man Killed Walking To Gas Station on I-95">Man Killed Walking To Gas Station on I-95</a></h4>
			
						
						<a href="http://brleader.com/?p=21821" class="image feature_image" title="Permalink to Man Killed Walking To Gas Station on I-95">
			<img width="80" height="80" src="http://brleader.com/wp-content/uploads/2011/11/police_tape.jpg" class="attachment-cat_post_thumb_sizecategoryposts-13 size-cat_post_thumb_sizecategoryposts-13 wp-post-image" alt="police_tape" srcset="http://brleader.com/wp-content/uploads/2011/11/police_tape.jpg 80w, http://brleader.com/wp-content/uploads/2011/11/police_tape-60x60.jpg 60w" sizes="(max-width: 80px) 100vw, 80px" />			</a>
						
						<p>Virginia State Police Trooper M.J. Kryznefski is investigating a fatal pedestrian crash in Prince William County. The crash occurred at approximately 4:10 a.m., on Monday, December 26, on Interstate 95 near Exit 158B. Three males were traveling south on Interstate 95 when their Honda CRV ran out of gas. They &#8230;</p>
 
						
						<p class="comment-num">(Be the first to comment)</p>
					</div>
			<div class="article">
			<h4><a class="post_title" href="http://brleader.com/?p=21703" title="Permalink to Warner Introduces Bill To Help Wells Fargo Victims Get Their Day in Court">Warner Introduces Bill To Help Wells Fargo Victims Get Their Day in Court</a></h4>
			
						
						<a href="http://brleader.com/?p=21703" class="image feature_image" title="Permalink to Warner Introduces Bill To Help Wells Fargo Victims Get Their Day in Court">
			<img width="80" height="80" src="http://brleader.com/wp-content/uploads/2011/03/blueridge21.jpg" class="attachment-cat_post_thumb_sizecategoryposts-13 size-cat_post_thumb_sizecategoryposts-13 wp-post-image" alt="blueridge2" srcset="http://brleader.com/wp-content/uploads/2011/03/blueridge21.jpg 260w, http://brleader.com/wp-content/uploads/2011/03/blueridge21-150x150.jpg 150w, http://brleader.com/wp-content/uploads/2011/03/blueridge21-175x175.jpg 175w, http://brleader.com/wp-content/uploads/2011/03/blueridge21-100x100.jpg 100w" sizes="(max-width: 80px) 100vw, 80px" />			</a>
						
						<p>U.S. Sen. Mark R. Warner (D-VA), a member of the Senate Banking Committee, introduced legislation to give Wells Fargo customers who were victims of a fraudulent account scheme their day in court. The bank was involved in a scandal this year after it was revealed that Wells Fargo employees secretly &#8230;</p>
 
						
						<p class="comment-num">(Be the first to comment)</p>
					</div>
	</div><div id="categoryposts-8" class="box widget widget_categoryposts"><h2><a href="http://brleader.com/?cat=13">Sports</a></h2>		<div class="article">
			<h4><a class="post_title" href="http://brleader.com/?p=21924" title="Permalink to Deadline Extended for Purcellville Sports Funding Application">Deadline Extended for Purcellville Sports Funding Application</a></h4>
			
						<p class="meta">4 Jan 2017</p>
						
						<a href="http://brleader.com/?p=21924" class="image feature_image" title="Permalink to Deadline Extended for Purcellville Sports Funding Application">
			<img width="80" height="84" src="http://brleader.com/wp-content/uploads/2015/09/basketball-80x84.jpg" class="attachment-cat_post_thumb_sizecategoryposts-8 size-cat_post_thumb_sizecategoryposts-8 wp-post-image" alt="basketball" srcset="http://brleader.com/wp-content/uploads/2015/09/basketball-80x84.jpg 80w, http://brleader.com/wp-content/uploads/2015/09/basketball-60x63.jpg 60w, http://brleader.com/wp-content/uploads/2015/09/basketball.jpg 143w" sizes="(max-width: 80px) 100vw, 80px" />			</a>
						
						<p>The Town of Purcellville has extended the deadline to apply for the Annual Sports League Funding. The new deadline is January 9 at 5:00 p.m. Applicant organizations must serve the Town of Purcellville area, have citizens of the Town of Purcellville as players, and provide a letter to the Town &#8230;</p>
 
						
						<p class="comment-num">(Be the first to comment)</p>
					</div>
			<div class="article">
			<h4><a class="post_title" href="http://brleader.com/?p=21874" title="Permalink to WHS Varsity Gymnastics Takes First Place in Season Opener">WHS Varsity Gymnastics Takes First Place in Season Opener</a></h4>
			
						<p class="meta">4 Jan 2017</p>
						
						
						<p>The Woodgrove High School Varsity Gymnastics squad outscored teams from Loudoun Valley, Riverside, Park View and Forest Park high schools to take first place at its season opener at LVHS on Wednesday, December 7. Woodgrove sophomore River Stone also won first place in the individual all-around.</p>
 
						
						<p class="comment-num">(Be the first to comment)</p>
					</div>
	</div><div id="collapsarch-3" class="box widget widget_collapsarch"><h2>Archives</h2><ul id='widget-collapsarch-3-top' class='collapsing archives list'>
  <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'>+</span><a href='http://brleader.com/?m=2017'>2017 </a>
</span>    <div style='display:none' id='collapsArch-2017:3'>
    <ul>
      <li class='collapsing archives '><a href='http://brleader.com/?m=201701' title='January'>January </a>
      </li> <!-- close month --> 
  </ul>
     </div>
  </li> <!-- end year -->
  <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'>+</span><a href='http://brleader.com/?m=2016'>2016 </a>
</span>    <div style='display:none' id='collapsArch-2016:3'>
    <ul>
      <li class='collapsing archives '><a href='http://brleader.com/?m=201612' title='December'>December </a>
      </li> <!-- close month --> 
      <li class='collapsing archives '><a href='http://brleader.com/?m=201611' title='November'>November </a>
      </li> <!-- close month --> 
      <li class='collapsing archives '><a href='http://brleader.com/?m=201610' title='October'>October </a>
      </li> <!-- close month --> 
      <li class='collapsing archives '><a href='http://brleader.com/?m=201609' title='September'>September </a>
      </li> <!-- close month --> 
      <li class='collapsing archives '><a href='http://brleader.com/?m=201608' title='August'>August </a>
      </li> <!-- close month --> 
      <li class='collapsing archives '><a href='http://brleader.com/?m=201607' title='July'>July </a>
      </li> <!-- close month --> 
      <li class='collapsing archives '><a href='http://brleader.com/?m=201606' title='June'>June </a>
      </li> <!-- close month --> 
      <li class='collapsing archives '><a href='http://brleader.com/?m=201605' title='May'>May </a>
      </li> <!-- close month --> 
      <li class='collapsing archives '><a href='http://brleader.com/?m=201604' title='April'>April </a>
      </li> <!-- close month --> 
      <li class='collapsing archives '><a href='http://brleader.com/?m=201603' title='March'>March </a>
      </li> <!-- close month --> 
      <li class='collapsing archives '><a href='http://brleader.com/?m=201602' title='February'>February </a>
      </li> <!-- close month --> 
      <li class='collapsing archives '><a href='http://brleader.com/?m=201601' title='January'>January </a>
      </li> <!-- close month --> 
  </ul>
     </div>
  </li> <!-- end year -->
  <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'>+</span><a href='http://brleader.com/?m=2015'>2015 </a>
</span>    <div style='display:none' id='collapsArch-2015:3'>
    <ul>
      <li class='collapsing archives '><a href='http://brleader.com/?m=201512' title='December'>December </a>
      </li> <!-- close month --> 
      <li class='collapsing archives '><a href='http://brleader.com/?m=201511' title='November'>November </a>
      </li> <!-- close month --> 
      <li class='collapsing archives '><a href='http://brleader.com/?m=201510' title='October'>October </a>
      </li> <!-- close month --> 
      <li class='collapsing archives '><a href='http://brleader.com/?m=201509' title='September'>September </a>
      </li> <!-- close month --> 
      <li class='collapsing archives '><a href='http://brleader.com/?m=201508' title='August'>August </a>
      </li> <!-- close month --> 
      <li class='collapsing archives '><a href='http://brleader.com/?m=201507' title='July'>July </a>
      </li> <!-- close month --> 
      <li class='collapsing archives '><a href='http://brleader.com/?m=201506' title='June'>June </a>
      </li> <!-- close month --> 
      <li class='collapsing archives '><a href='http://brleader.com/?m=201505' title='May'>May </a>
      </li> <!-- close month --> 
      <li class='collapsing archives '><a href='http://brleader.com/?m=201504' title='April'>April </a>
      </li> <!-- close month --> 
      <li class='collapsing archives '><a href='http://brleader.com/?m=201503' title='March'>March </a>
      </li> <!-- close month --> 
      <li class='collapsing archives '><a href='http://brleader.com/?m=201502' title='February'>February </a>
      </li> <!-- close month --> 
      <li class='collapsing archives '><a href='http://brleader.com/?m=201501' title='January'>January </a>
      </li> <!-- close month --> 
  </ul>
     </div>
  </li> <!-- end year -->
  <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'>+</span><a href='http://brleader.com/?m=2014'>2014 </a>
</span>    <div style='display:none' id='collapsArch-2014:3'>
    <ul>
      <li class='collapsing archives '><a href='http://brleader.com/?m=201412' title='December'>December </a>
      </li> <!-- close month --> 
      <li class='collapsing archives '><a href='http://brleader.com/?m=201411' title='November'>November </a>
      </li> <!-- close month --> 
      <li class='collapsing archives '><a href='http://brleader.com/?m=201410' title='October'>October </a>
      </li> <!-- close month --> 
      <li class='collapsing archives '><a href='http://brleader.com/?m=201409' title='September'>September </a>
      </li> <!-- close month --> 
      <li class='collapsing archives '><a href='http://brleader.com/?m=201408' title='August'>August </a>
      </li> <!-- close month --> 
      <li class='collapsing archives '><a href='http://brleader.com/?m=201407' title='July'>July </a>
      </li> <!-- close month --> 
      <li class='collapsing archives '><a href='http://brleader.com/?m=201406' title='June'>June </a>
      </li> <!-- close month --> 
      <li class='collapsing archives '><a href='http://brleader.com/?m=201405' title='May'>May </a>
      </li> <!-- close month --> 
      <li class='collapsing archives '><a href='http://brleader.com/?m=201404' title='April'>April </a>
      </li> <!-- close month --> 
      <li class='collapsing archives '><a href='http://brleader.com/?m=201403' title='March'>March </a>
      </li> <!-- close month --> 
      <li class='collapsing archives '><a href='http://brleader.com/?m=201402' title='February'>February </a>
      </li> <!-- close month --> 
      <li class='collapsing archives '><a href='http://brleader.com/?m=201401' title='January'>January </a>
      </li> <!-- close month --> 
  </ul>
     </div>
  </li> <!-- end year -->
  <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'>+</span><a href='http://brleader.com/?m=2013'>2013 </a>
</span>    <div style='display:none' id='collapsArch-2013:3'>
    <ul>
      <li class='collapsing archives '><a href='http://brleader.com/?m=201312' title='December'>December </a>
      </li> <!-- close month --> 
      <li class='collapsing archives '><a href='http://brleader.com/?m=201311' title='November'>November </a>
      </li> <!-- close month --> 
      <li class='collapsing archives '><a href='http://brleader.com/?m=201310' title='October'>October </a>
      </li> <!-- close month --> 
      <li class='collapsing archives '><a href='http://brleader.com/?m=201309' title='September'>September </a>
      </li> <!-- close month --> 
      <li class='collapsing archives '><a href='http://brleader.com/?m=201308' title='August'>August </a>
      </li> <!-- close month --> 
      <li class='collapsing archives '><a href='http://brleader.com/?m=201307' title='July'>July </a>
      </li> <!-- close month --> 
      <li class='collapsing archives '><a href='http://brleader.com/?m=201306' title='June'>June </a>
      </li> <!-- close month --> 
      <li class='collapsing archives '><a href='http://brleader.com/?m=201305' title='May'>May </a>
      </li> <!-- close month --> 
      <li class='collapsing archives '><a href='http://brleader.com/?m=201304' title='April'>April </a>
      </li> <!-- close month --> 
      <li class='collapsing archives '><a href='http://brleader.com/?m=201303' title='March'>March </a>
      </li> <!-- close month --> 
      <li class='collapsing archives '><a href='http://brleader.com/?m=201302' title='February'>February </a>
      </li> <!-- close month --> 
      <li class='collapsing archives '><a href='http://brleader.com/?m=201301' title='January'>January </a>
      </li> <!-- close month --> 
  </ul>
     </div>
  </li> <!-- end year -->
  <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'>+</span><a href='http://brleader.com/?m=2012'>2012 </a>
</span>    <div style='display:none' id='collapsArch-2012:3'>
    <ul>
      <li class='collapsing archives '><a href='http://brleader.com/?m=201212' title='December'>December </a>
      </li> <!-- close month --> 
      <li class='collapsing archives '><a href='http://brleader.com/?m=201211' title='November'>November </a>
      </li> <!-- close month --> 
      <li class='collapsing archives '><a href='http://brleader.com/?m=201210' title='October'>October </a>
      </li> <!-- close month --> 
      <li class='collapsing archives '><a href='http://brleader.com/?m=201209' title='September'>September </a>
      </li> <!-- close month --> 
      <li class='collapsing archives '><a href='http://brleader.com/?m=201208' title='August'>August </a>
      </li> <!-- close month --> 
      <li class='collapsing archives '><a href='http://brleader.com/?m=201207' title='July'>July </a>
      </li> <!-- close month --> 
      <li class='collapsing archives '><a href='http://brleader.com/?m=201206' title='June'>June </a>
      </li> <!-- close month --> 
      <li class='collapsing archives '><a href='http://brleader.com/?m=201205' title='May'>May </a>
      </li> <!-- close month --> 
      <li class='collapsing archives '><a href='http://brleader.com/?m=201204' title='April'>April </a>
      </li> <!-- close month --> 
      <li class='collapsing archives '><a href='http://brleader.com/?m=201203' title='March'>March </a>
      </li> <!-- close month --> 
      <li class='collapsing archives '><a href='http://brleader.com/?m=201202' title='February'>February </a>
      </li> <!-- close month --> 
      <li class='collapsing archives '><a href='http://brleader.com/?m=201201' title='January'>January </a>
      </li> <!-- close month --> 
  </ul>
     </div>
  </li> <!-- end year -->
  <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'>+</span><a href='http://brleader.com/?m=2011'>2011 </a>
</span>    <div style='display:none' id='collapsArch-2011:3'>
    <ul>
      <li class='collapsing archives '><a href='http://brleader.com/?m=201112' title='December'>December </a>
      </li> <!-- close month --> 
      <li class='collapsing archives '><a href='http://brleader.com/?m=201111' title='November'>November </a>
      </li> <!-- close month --> 
      <li class='collapsing archives '><a href='http://brleader.com/?m=201110' title='October'>October </a>
      </li> <!-- close month --> 
      <li class='collapsing archives '><a href='http://brleader.com/?m=201109' title='September'>September </a>
      </li> <!-- close month --> 
      <li class='collapsing archives '><a href='http://brleader.com/?m=201108' title='August'>August </a>
      </li> <!-- close month --> 
      <li class='collapsing archives '><a href='http://brleader.com/?m=201107' title='July'>July </a>
      </li> <!-- close month --> 
      <li class='collapsing archives '><a href='http://brleader.com/?m=201106' title='June'>June </a>
      </li> <!-- close month --> 
      <li class='collapsing archives '><a href='http://brleader.com/?m=201105' title='May'>May </a>
      </li> <!-- close month --> 
      <li class='collapsing archives '><a href='http://brleader.com/?m=201104' title='April'>April </a>
      </li> <!-- close month --> 
      <li class='collapsing archives '><a href='http://brleader.com/?m=201103' title='March'>March </a>
      </li> <!-- close month --> 
      <li class='collapsing archives '><a href='http://brleader.com/?m=201101' title='January'>January </a>
      </li> <!-- close month --> 
  </ul>
     </div>
  </li> <!-- end year -->
  <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'>+</span><a href='http://brleader.com/?m=2010'>2010 </a>
</span>    <div style='display:none' id='collapsArch-2010:3'>
    <ul>
      <li class='collapsing archives '><a href='http://brleader.com/?m=201012' title='December'>December </a>
      </li> <!-- close month --> 
      <li class='collapsing archives '><a href='http://brleader.com/?m=201011' title='November'>November </a>
      </li> <!-- close month --> 
      <li class='collapsing archives '><a href='http://brleader.com/?m=201010' title='October'>October </a>
      </li> <!-- close month --> 
      <li class='collapsing archives '><a href='http://brleader.com/?m=201009' title='September'>September </a>
      </li> <!-- close month --> 
      <li class='collapsing archives '><a href='http://brleader.com/?m=201008' title='August'>August </a>
      </li> <!-- close month --> 
      <li class='collapsing archives '><a href='http://brleader.com/?m=201007' title='July'>July </a>
      </li> <!-- close month --> 
      <li class='collapsing archives '><a href='http://brleader.com/?m=201006' title='June'>June </a>
      </li> <!-- close month --> 
      <li class='collapsing archives '><a href='http://brleader.com/?m=201005' title='May'>May </a>
      </li> <!-- close month --> 
      <li class='collapsing archives '><a href='http://brleader.com/?m=201004' title='April'>April </a>
      </li> <!-- close month --> 
      <li class='collapsing archives '><a href='http://brleader.com/?m=201003' title='March'>March </a>
      </li> <!-- close month --> 
      <li class='collapsing archives '><a href='http://brleader.com/?m=201002' title='February'>February </a>
      </li> <!-- close month --> 
      <li class='collapsing archives '><a href='http://brleader.com/?m=201001' title='January'>January </a>
      </li> <!-- close month --> 
  </ul>
     </div>
  </li> <!-- end year -->
  <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'>+</span><a href='http://brleader.com/?m=2009'>2009 </a>
</span>    <div style='display:none' id='collapsArch-2009:3'>
    <ul>
      <li class='collapsing archives '><a href='http://brleader.com/?m=200912' title='December'>December </a>
      </li> <!-- close month --> 
      <li class='collapsing archives '><a href='http://brleader.com/?m=200911' title='November'>November </a>
      </li> <!-- close month --> 
      <li class='collapsing archives '><a href='http://brleader.com/?m=200910' title='October'>October </a>
      </li> <!-- close month --> 
      <li class='collapsing archives '><a href='http://brleader.com/?m=200909' title='September'>September </a>
      </li> <!-- close month --> 
      <li class='collapsing archives '><a href='http://brleader.com/?m=200908' title='August'>August </a>
      </li> <!-- close month --> 
      <li class='collapsing archives '><a href='http://brleader.com/?m=200904' title='April'>April </a>
      </li> <!-- close month --> 
      <li class='collapsing archives '><a href='http://brleader.com/?m=200903' title='March'>March </a>
  </li> <!-- close month --></div><!-- close year -->
</li> <!-- end of collapsing archives --><li style='display:none'><script type="text/javascript">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</script></li>
</ul>
</div></div> <!-- content_center -->
    </div>
    
    <div class="clear"></div>
</div>

<div id="footer_wrap" class="container_16">
    <div class="grid_16">
    	<div id="footer">
                        	<h4>Copyright 2017 Blue Ridge Leader & Loudoun Today - All Rights Reserved</h4>
                        
                        	<p>Website by <a href="http://www.pariahdogdesign.com/" title="pariahdog design" >pariahdog design</a>&nbsp;|&nbsp;"Massive News" theme by: <a href="http://www.press75.com/" title="Press75.com" >Press75.com</a>&nbsp;|&nbsp;Powered by: <a href="http://www.wordpress.org" title="WordPress">WordPress</a></p>
                        
            <p><a href="http://brleader.com/?feed=rss2" title="Subscribe">Subscribe (RSS)</a></p>
        </div>
    </div>
    <div class="clear"></div>
    
    <!-- 310 queries. 5.280 seconds. -->
</div>


	<div style="display:none">
	</div>
<script type='text/javascript' src='http://brleader.com/wp-content/plugins/akismet/_inc/form.js?ver=3.1.11'></script>
<script type='text/javascript' src='http://brleader.com/wp-includes/js/comment-reply.min.js?ver=4.5.4'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201702'></script>
<script type='text/javascript' src='http://brleader.com/wp-includes/js/wp-embed.min.js?ver=4.5.4'></script>
<script type='text/javascript' src='http://brleader.com/wp-content/plugins/my-calendar/js/mc-grid.js?ver=4.5.4'></script>
<script type='text/javascript' src='http://brleader.com/wp-content/plugins/my-calendar/js/mc-list.js?ver=4.5.4'></script>
<script type='text/javascript' src='http://brleader.com/wp-content/plugins/my-calendar/js/mc-mini.js?ver=4.5.4'></script>
<script type='text/javascript' src='http://stats.wp.com/e-201702.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.1.1',blog:'10165361',post:'21947',tz:'-5',srv:'brleader.com'} ]);
	_stq.push([ 'clickTrackerInit', '10165361', '21947' ]);
</script>
</body>
</html>