<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" dir="ltr" lang="en-US">

<!--
**********************************************************************************************

Designed and Built by Jason Schuller - theSevenFive.com, Press75.com

CSS, XHTML and Design Files are all Copyright 2007-2010 Circa75 Media, LLC

Be inspired, but please don't steal...

**********************************************************************************************
-->

<head profile="http://gmpg.org/xfn/11">
	<!-- page titles -->
	<title>McAuliffe Vetoes LaRock&#8217;s Public Assistance Eligibility Legislation   | Blue Ridge Leader</title>
	
	<!-- meta tags -->
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
		<meta name="description" content="On March 28, Governor Terry McAuliffe vetoed Del. Dave LaRock’s (R-33) House Bill 2092, which would have required any applicant for public assistance to undergo a full review of death records, incarceration status, employment status, lottery winnings, and all income. Recently, an Arlington woman was arrested on four counts of welfare fraud for ..." />
		
	<!-- 960 grid system styles -->
	<link rel="stylesheet" href="http://brleader.com/wp-content/themes/massive-news/960/grid.css" type="text/css" media="screen" />
	<link rel="stylesheet" href="http://brleader.com/wp-content/themes/massive-news/960/reset.css" type="text/css" media="screen" />
	<link rel="stylesheet" href="http://brleader.com/wp-content/themes/massive-news/960/text.css" type="text/css" media="screen" />
	
	<!-- import required theme styles -->
	<link rel="stylesheet" href="http://brleader.com/wp-content/themes/massive-news/style.css" type="text/css" media="screen" />
	<link rel="stylesheet" href="http://brleader.com/wp-content/themes/massive-news/style.css3.css" type="text/css" media="screen" />
	
	<!-- custom theme styles if there are any -->
	<link rel='stylesheet' type='text/css' href="http://brleader.com/?sf-custom-content=css" />
	
	<!-- pingback url -->
	<link rel="pingback" href="http://brleader.com/xmlrpc.php" />
	
	<!-- custom favicon -->
		<link rel="shortcut icon" href="http://brleader.com/wp-content/uploads/2011/03/blueridge2.jpg" type="image/x-icon" />
	
		
	<link rel="alternate" type="application/rss+xml" title="Blue Ridge Leader &raquo; Feed" href="http://brleader.com/?feed=rss2" />
<link rel="alternate" type="application/rss+xml" title="Blue Ridge Leader &raquo; Comments Feed" href="http://brleader.com/?feed=comments-rss2" />
<link rel="alternate" type="application/rss+xml" title="Blue Ridge Leader &raquo; McAuliffe Vetoes LaRock&#8217;s Public Assistance Eligibility Legislation   Comments Feed" href="http://brleader.com/?feed=rss2&#038;p=22500" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/brleader.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.5.7"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;if(!g||!g.fillText)return!1;switch(g.textBaseline="top",g.font="600 32px Arial",a){case"flag":return g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3;case"diversity":return g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,d=c[0]+","+c[1]+","+c[2]+","+c[3],g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e;case"simple":return g.fillText(h(55357,56835),0,0),0!==g.getImageData(16,16,1,1).data[0];case"unicode8":return g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='colorbox-theme1-css'  href='http://brleader.com/wp-content/plugins/jquery-lightbox-for-native-galleries/colorbox/theme1/colorbox.css?ver=1.3.14' type='text/css' media='screen' />
<link rel='stylesheet' id='customized-recent-comments-css'  href='http://brleader.com/wp-content/plugins/customized-recent-comments/css/style.css?ver=4.5.7' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='http://brleader.com/wp-content/themes/massive-news/scripts/fancybox/style.css?ver=4.5.7' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://brleader.com/wp-includes/css/dashicons.min.css?ver=4.5.7' type='text/css' media='all' />
<link rel='stylesheet' id='my-calendar-reset-css'  href='http://brleader.com/wp-content/plugins/my-calendar/css/reset.css?ver=4.5.7' type='text/css' media='all' />
<link rel='stylesheet' id='my-calendar-style-css'  href='http://brleader.com/wp-content/plugins/my-calendar/styles/my-calendar.css?ver=4.5.7' type='text/css' media='all' />
<link rel='stylesheet' id='pdfprnt_stylesheet-css'  href='http://brleader.com/wp-content/plugins/pdf-print/css/style.css?ver=4.5.7' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_image_widget-css'  href='http://brleader.com/wp-content/plugins/jetpack/modules/widgets/image-widget/style.css?ver=20140808' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://brleader.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://brleader.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.1.1' type='text/css' media='all' />
<script type='text/javascript' src='http://brleader.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script><script>jQueryWP = jQuery;</script>
<script type='text/javascript' src='http://brleader.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://brleader.com/wp-content/plugins/jquery-lightbox-for-native-galleries/colorbox/jquery.colorbox-min.js?ver=1.3.14'></script>
<script type='text/javascript' src='http://brleader.com/wp-content/themes/massive-news/scripts/jquery.superfish.js?ver=4.5.7'></script>
<script type='text/javascript' src='http://brleader.com/wp-content/themes/massive-news/scripts/jquery.easing.js?ver=4.5.7'></script>
<script type='text/javascript' src='http://brleader.com/wp-content/themes/massive-news/scripts/fancybox/jquery.fancybox.js?ver=4.5.7'></script>
<script type='text/javascript' src='http://brleader.com/wp-content/themes/massive-news/scripts/jquery.slide.js?ver=4.5.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://brleader.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<link rel='https://api.w.org/' href='http://brleader.com/?rest_route=/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://brleader.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://brleader.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Second Annual Volleyball Tournament – April 6' href='http://brleader.com/?p=22497' />
<meta name="generator" content="WordPress 4.5.7" />
<link rel='shortlink' href='http://wp.me/pGEtr-5QU' />
<link rel="alternate" type="application/json+oembed" href="http://brleader.com/?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=http%3A%2F%2Fbrleader.com%2F%3Fp%3D22500" />
<link rel="alternate" type="text/xml+oembed" href="http://brleader.com/?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=http%3A%2F%2Fbrleader.com%2F%3Fp%3D22500&#038;format=xml" />
<style type='text/css'>#sidebar span.collapsing.archives {
        border:0;
        padding:0; 
        margin:0; 
        cursor:pointer;
}
#sidebar span.monthCount, span.yearCount {text-decoration:none; color:#333}
#sidebar li.collapsing.archives a.self {font-weight:bold}
#sidebar ul.collapsing.archives.list li {
       margin:0 0 0 .8em;
       text-indent:-1em}

#sidebar ul.collapsing.archives.list ul.collapsing.archives.list:before, 
  #sidebar ul.collapsing.archives.list li.collapsing.archives:before, 
  #sidebar ul.collapsing.archives.list li.collapsing.archives.item:before {
       content:'';
  } 
#sidebar ul.collapsing.archives.list li.collapsing.archives {list-style-type:none}
#sidebar ul.collapsing.archives.list li.collapsing.archives .sym {
   font-size:1.2em;
   font-family:Monaco, 'Andale Mono', 'FreeMono', 'Courier new', 'Courier', monospace;
   cursor:pointer;
    padding-right:5px;}</style>

<link rel="stylesheet" href="http://brleader.com/wp-content/plugins/dd-formmailer/dd-formmailer.css" type="text/css" media="screen" />

<script type="text/javascript" src="http://brleader.com/wp-content/plugins/dd-formmailer/date_chooser.js"></script>

<style type="text/css">
<!--
/* Styles by My Calendar - Joseph C Dolson http://www.joedolson.com/ */

.mc-event-visible {
	display: block!important;
}
-->
</style>
<script type='text/javascript'>
	jQuery('html').addClass('mcjs');
	jQuery(document).ready( function($) { $('html').removeClass('mcjs') } );
</script>
<script type='text/javascript'>
window.___gcfg = {lang: 'en'};
(function() 
{var po = document.createElement('script');
po.type = 'text/javascript'; po.async = true;po.src = 'https://apis.google.com/js/plusone.js';
var s = document.getElementsByTagName('script')[0];
s.parentNode.insertBefore(po, s);
})();</script>
<!-- Wordpress SEO Plugin by Mervin Praison ( http://mervin.info/seo-wordpress/ ) --> 
<link rel='canonical' href='http://brleader.com/?p=22500' />
<!-- End of Wordpress SEO Plugin by Mervin Praison --> 

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<!-- jQuery Lightbox For Native Galleries v3.2.2 | http://www.viper007bond.com/wordpress-plugins/jquery-lightbox-for-native-galleries/ -->
<script type="text/javascript">
// <![CDATA[
	jQuery(document).ready(function($){
		$(".gallery").each(function(index, obj){
			var galleryid = Math.floor(Math.random()*10000);
			$(obj).find("a").colorbox({rel:galleryid, maxWidth:"95%", maxHeight:"95%"});
		});
		$("a.lightbox").colorbox({maxWidth:"95%", maxHeight:"95%"});
	});
// ]]>
</script>
<link rel='canonical' href='http://brleader.com/?p=22500' />
		<style type="text/css">
		.better-tag-cloud-shortcode li,
		.better-tag-cloud-shortcode li a,
		li#better-tag-cloud ul.wp-tag-cloud li,
		li#better-tag-cloud ul.wp-tag-cloud li a {
			display:	inline;
					}
		</style> 
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="McAuliffe Vetoes LaRock&#8217;s Public Assistance Eligibility Legislation  " />
<meta property="og:url" content="http://brleader.com/?p=22500" />
<meta property="og:description" content="On March 28, Governor Terry McAuliffe vetoed Del. Dave LaRock’s (R-33) House Bill 2092, which would have required any applicant for public assistance to undergo a full review of death records, inca…" />
<meta property="article:published_time" content="2017-03-28T13:21:22+00:00" />
<meta property="article:modified_time" content="2017-03-28T13:21:22+00:00" />
<meta property="og:site_name" content="Blue Ridge Leader" />
<meta property="og:image" content="https://s0.wp.com/i/blank.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:card" content="summary" />
	
	</head>

<body>
	<div id="head_wrap" class="container_16">
		<div id="header" class="grid_16">
			<div id="logo">
							<a href="http://brleader.com/" title="Home" ><img class="branding" src="http://brleader.com/wp-content/themes/massive-news/images/logo.png" alt="Blue Ridge Leader" /></a>
						</div>
			
			<div id="header_ad">
							</div>
			
			
			<div class="weather_widget">
					<link rel="stylesheet" type="text/css" media="screen" href="http://img.weather.weatherbug.com/Style/stickers/v2/Stickers_180x150.css" /> 
<div class="wXbody">
<iframe id="WeatherBugSticker_180x150_v2" src="http://weather.weatherbug.com/desktop-weather/web-widgets/getSticker.html?ZipCode=20132&ZCode=z5545&Size=180x150&StationID=PRCLL&units=0&Version=2&lang_id=en-us" width="174" height="96" frameborder="0" scrolling="no" allowtransparency="yes"></iframe>
<div class="wXlinks">
<span class="link"><a href="http://weather.weatherbug.com/weather-forecast.html" target="_blank" onclick="Javascript:this.href='http://weather.weatherbug.com/VA/Purcellville-weather/local-forecast/7-day-forecast.html?zcode=z5545&units=0'">Forecast</a></span>
<span class="link"><a href="http://weather.weatherbug.com/doppler-radar.html" target="_blank" onclick="Javascript:this.href='http://weather.weatherbug.com/VA/Purcellville-weather/local-radar/doppler-radar.html?zcode=z5545&units=0'">Radar</a></span>
<span class="link"><a href="http://weather.weatherbug.com/weather-cams.html" target="_blank" onclick="Javascript:this.href='http://weather.weatherbug.com/VA/Purcellville-weather/weather-cams/local-cams.html?zcode=z5545&units=0'">Cameras</a></span>
<span class="link"><a href="http://weather.weatherbug.com/weather-photos/photo-gallery.html" target="_blank" onclick="Javascript:this.href='http://weather.weatherbug.com/weather-photos/photo-gallery.html?zcode=z5545&units=0&zip=20132'">Photos</a></span>
<div class="footer">
<a href="http://weather.weatherbug.com/default.html" target="_blank" onclick="Javascript:this.href='http://weather.weatherbug.com/VA/Purcellville-weather.html?zcode=z5545&units=0'"><img src="http://img.weather.weatherbug.com/images/stickers/v2/180x150/wxbug-logo.jpg"  border="0" alt="WeatherBug" /></a></div>
</div>
</div>
				</div>
			
			
		</div> <!-- header -->
		<div class="clear"></div>
		
		<div id="navigation" class="grid_16">
						<div class="menu-header"><ul id="menu-navigation" class="menu"><li id="menu-item-3031" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3031"><a href="http://brleader.com/?cat=6">News</a>
<ul class="sub-menu">
	<li id="menu-item-3018" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3018"><a href="http://brleader.com/?cat=22">Business</a></li>
	<li id="menu-item-3022" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3022"><a href="http://brleader.com/?cat=24">Development</a></li>
	<li id="menu-item-8226" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8226"><a href="http://brleader.com/?cat=107">Elections</a></li>
	<li id="menu-item-3028" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3028"><a href="http://brleader.com/?cat=30">Government</a>
	<ul class="sub-menu">
		<li id="menu-item-3020" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3020"><a href="http://brleader.com/?cat=33">Committees at a Glance</a></li>
	</ul>
</li>
	<li id="menu-item-3033" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3033"><a href="http://brleader.com/?cat=9">Our Towns</a></li>
	<li id="menu-item-3035" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3035"><a href="http://brleader.com/?cat=11">Public Safety</a></li>
	<li id="menu-item-3036" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3036"><a href="http://brleader.com/?cat=12">Schools</a></li>
</ul>
</li>
<li id="menu-item-3032" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3032"><a href="http://brleader.com/?cat=8">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-3024" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3024"><a href="http://brleader.com/?cat=26">Editorial</a></li>
	<li id="menu-item-3021" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3021"><a href="http://brleader.com/?cat=23">Dear Editor</a></li>
	<li id="menu-item-3043" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3043"><a href="http://brleader.com/?cat=18">View From the Ridge</a></li>
</ul>
</li>
<li id="menu-item-3019" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3019"><a href="http://brleader.com/?cat=4">Columns</a>
<ul class="sub-menu">
	<li id="menu-item-5352" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5352"><a href="http://brleader.com/?cat=88">Amy and Dan Smith</a></li>
	<li id="menu-item-3952" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3952"><a href="http://brleader.com/?cat=82">Ask Dr. Mike</a></li>
	<li id="menu-item-7021" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7021"><a href="http://brleader.com/?cat=93">Just Like Nothing (Else) on Earth</a></li>
	<li id="menu-item-15192" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15192"><a href="http://brleader.com/?cat=371">Mary Rose Lunde</a></li>
	<li id="menu-item-22404" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22404"><a href="http://brleader.com/?cat=95">Samuel Moore-Sobel</a></li>
	<li id="menu-item-3039" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3039"><a href="http://brleader.com/?cat=15">Sustainable Planet</a></li>
	<li id="menu-item-15193" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15193"><a href="http://brleader.com/?cat=155">Wild Loudoun</a></li>
</ul>
</li>
<li id="menu-item-3037" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3037"><a href="http://brleader.com/?cat=13">Sports</a></li>
<li id="menu-item-3029" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3029"><a href="http://brleader.com/?cat=5">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-3034" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3034"><a href="http://brleader.com/?cat=10">People</a></li>
	<li id="menu-item-3026" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3026"><a href="http://brleader.com/?cat=28">Events</a></li>
	<li id="menu-item-3017" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3017"><a href="http://brleader.com/?cat=21">Behind the Scenes</a></li>
	<li id="menu-item-3027" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3027"><a href="http://brleader.com/?cat=29">Faith</a></li>
	<li id="menu-item-3023" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3023"><a href="http://brleader.com/?cat=25">Dine With Us</a></li>
	<li id="menu-item-3045" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3045"><a href="http://brleader.com/?cat=32">Your Money</a></li>
	<li id="menu-item-3226" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3226"><a href="http://brleader.com/?cat=77">Real Estate</a></li>
	<li id="menu-item-3016" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3016"><a href="http://brleader.com/?cat=20">Farm and garden</a></li>
	<li id="menu-item-3025" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3025"><a href="http://brleader.com/?cat=27">Equestrian</a></li>
	<li id="menu-item-4503" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4503"><a href="http://brleader.com/?cat=84">Style</a></li>
	<li id="menu-item-3044" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3044"><a href="http://brleader.com/?cat=19">Vineyards</a></li>
</ul>
</li>
<li id="menu-item-3046" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3046"><a href="http://brleader.com/?page_id=2168">About</a></li>
<li id="menu-item-3337" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3337"><a href="http://brleader.com/?page_id=629">Advertise</a></li>
<li id="menu-item-4196" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4196"><a href="http://brleader.com/?page_id=2201">Archive</a></li>
<li id="menu-item-4473" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4473"><a href="http://brleader.com/?page_id=4468">Calendar</a>
<ul class="sub-menu">
	<li id="menu-item-8232" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8232"><a href="http://brleader.com/?page_id=8181">Submit an Event</a></li>
</ul>
</li>
<li id="menu-item-5652" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5652"><a href="http://brleader.com/?page_id=5206">Classified</a></li>
<li id="menu-item-3327" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3327"><a href="http://brleader.com/?page_id=154">Contact Us</a></li>
<li id="menu-item-18951" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18951"><a href="https://www.facebook.com/The-Blue-Ridge-Leader-146372088718310/?fref=ts"><img src="http://brleader.com/wp-content/uploads/2015/12/facebook-e1449756661548.png"></a></li>
</ul></div>					</div>
		<div class="clear"></div>
	</div> <!-- head_wrap -->

<div class="container_16 main_wrap">
	<div id="content_left_wrapper">
		<div class="content_left">
			<div class="box">
			
				<h2><a href="http://brleader.com/">Home</a> &raquo;  <a href="http://brleader.com/?cat=89" rel="category">Around Virginia</a>   &raquo; Currently Reading:</h2> 
				
												
				<div class="block">
					<div class="article first_main_article">
						<h1><a href="http://brleader.com/?p=22500" rel="bookmark" title="Permanent Link to McAuliffe Vetoes LaRock&#8217;s Public Assistance Eligibility Legislation  ">McAuliffe Vetoes LaRock&#8217;s Public Assistance Eligibility Legislation  </a></h1>
					
						<div class="meta">
							<span class="time">March 28, 2017</span>
							<span class="time">by Blue Ridge Leader</span>
							<span class="categories">filed under <a href="http://brleader.com/?cat=89" rel="category">Around Virginia</a></span>
						 <span class="discuss">No Comments</span>
							
													</div>
						
												
													<a href="http://brleader.com/?p=22500" class="image"><img width="103" height="150" src="http://i0.wp.com/brleader.com/wp-content/uploads/2015/08/davelarock.jpg?resize=103%2C150" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="davelarock" srcset="http://i1.wp.com/brleader.com/wp-content/uploads/2015/08/davelarock.jpg?w=103 103w, http://i2.wp.com/brleader.com/wp-content/uploads/2015/08/davelarock.jpg?resize=80%2C117 80w, http://i0.wp.com/brleader.com/wp-content/uploads/2015/08/davelarock.jpg?resize=60%2C87 60w" sizes="(max-width: 103px) 100vw, 103px" /></a>
												
						<p>On March 28, Governor Terry McAuliffe vetoed Del. Dave LaRock’s (R-33) House Bill 2092, which would have required any applicant for public assistance to undergo a full review of death records, incarceration status, employment status, lottery winnings, and all income.</p>
<p>Recently, an Arlington woman was arrested on four counts of welfare fraud for collecting over $100,000 in benefits – all while her husband was earning $1.5 million per year as an attorney in D.C.<span id="more-22500"></span></p>
<p>This anti-fraud initiative would have helped ensure that all individuals applying for welfare benefits qualify by requiring the local director or commissioner to use existing databases to verify each applicant’s eligibility for public assistance by checking their identity, income, assets, death records, lottery winnings, and correctional status.</p>
<p>Other states where this effort has been made exposed a significant number of ineligible enrollees. For example, Illinois in 2010 audited their Medicaid program and found over 14,000 deceased people on Medicaid rolls. Arkansas in 2014 took a look at their Medicaid rolls and found three percent were ineligible.</p>
<p>LaRock stated, “The savings to Virginia taxpayers would be significant, and this initiative demonstrates my commitment to responsible management of taxpayer dollars by rooting out and eliminating waste, fraud, and abuse. Gov. McAuliffe’s veto is very disappointing. His administration did not speak in opposition to the bill, or offer any constructive ideas to improve it. The legislation was introduced on January 10th, and was placed in Conference Committee on February 23, so the Governor and his staff had ample time to make suggestions. I will continue to work on preventing welfare fraud so that taxpayer money is prioritized for those in true need.”<br />
 </p>
<div class="pdfprnt-bottom-left"><a href="http://brleader.com/?p=22500&print=print" class="pdfprnt-button pdfprnt-button-print" target="_blank"><img src="http://i2.wp.com/brleader.com/wp-content/plugins/pdf-print/images/print.gif" alt="image_print" title="Print Content" data-recalc-dims="1" /><span class="pdfprnt-button-title pdfprnt-button-print-title">Printer-friendly</span></a></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-22500" class="share-facebook sd-button share-icon no-text" href="http://brleader.com/?p=22500&amp;share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-22500" class="share-twitter sd-button share-icon no-text" href="http://brleader.com/?p=22500&amp;share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="http://brleader.com/?p=22500&amp;share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-22500" class="share-google-plus-1 sd-button share-icon no-text" href="http://brleader.com/?p=22500&amp;share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-22500" class="share-pinterest sd-button share-icon no-text" href="http://brleader.com/?p=22500&amp;share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-22500" class="share-linkedin sd-button share-icon no-text" href="http://brleader.com/?p=22500&amp;share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="http://brleader.com/?p=22500&amp;share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>						
					</div>  
				</div>
				
											</div>
			
			
<!-- You can start editing here. -->

					
			<div class="commentbox">
				<h2>Comment on this article</h2>
<br><p>By commenting, you agree to abide by our <a href="/?page_id=4796">Terms of Service</a>.</p>
				<div class="block widget_block">
					<div id="respond">


<form class="form" action="http://brleader.com/wp-comments-post.php" method="post" id="comments">


<div class="fieldset">
	<label for="author">Name (required) </label><br>
	<input class="text" type="text" name="author" id="author" value="" size="22" tabindex="1"  /><br>
	
	
	<label for="email">Email (required, but will not be published) </label><br>
	<input class="text" type="text" name="email" id="email" value="" size="22" tabindex="2"  /><br>
	
	
	<textarea class="textarea" name="comment" id="comment" cols="100%" rows="10" tabindex="4"></textarea>
</div>


<p><small><strong>XHTML:</strong> You can use these tags: <code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </code></small></p>

<p class="submit"><input class="btinput" name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" /></p>

<input type="hidden" name="comment_post_ID" value="22500" />

<input type='hidden' name='comment_post_ID' value='22500' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="7317458297" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="99"/></p>
</form>


</div>				</div>
			</div>		
			
		</div>
	</div>
	
	<div id="content_right_wrapper">
		<div class="content_right">
	<div id="search-2" class="box widget widget_search"><h2>Search</h2><div class="block widget_block">
	<div id="search_wrap">
		<form method="get" id="search_form" action="http://brleader.com/">
			<input type="text" value="" name="s" id="s" />
		</form>
	</div>
</div></div><div id="dfrads-widget-14" class="box widget dfrads"><a href="http://envision-loudoun.org/"><img src="http://brleader.com/wp-content/uploads/2016/11/Envision-LoudounWebad.jpg"></a>
<br> </br></div><div id="dfrads-widget-7" class="box widget dfrads"><a href="http://www.abbeydesigncenter.com/"><img src="http://brleader.com/wp-content/uploads/2015/02/AbbeyOnline-AdFeb15.jpg"></a>
<br> </br></div><div id="dfrads-widget-11" class="box widget dfrads"><a href="www.LocalWoodVa.com"><img src="http://brleader.com/wp-content/uploads/2016/03/LocalWoodVaWebMarchTWO.jpg"></a>
<br> </br></div><div id="dfrads-widget-13" class="box widget dfrads"><a href="http://www.onthemarketloudoun.com/"><img src="http://brleader.com/wp-content/uploads/2016/05/SamReesWebAd.jpg"></a>
<br> </br></div><div id="dfrads-widget-8" class="box widget dfrads"><a href="http://www.stilsonshirts.com/"><img src="http://brleader.com/wp-content/uploads/2016/01/STILSONSHIRTSbrlBanner.jpg"></a>
<br> </br></div><div id="categoryposts-28" class="box widget widget_categoryposts"><h2><a href="http://brleader.com/?cat=4">Columns</a></h2>		<div class="article">
			<h4><a class="post_title" href="http://brleader.com/?p=22450" title="Permalink to The Holocene Climate">The Holocene Climate</a></h4>
			
						
						<a href="http://brleader.com/?p=22450" class="image feature_image" title="Permalink to The Holocene Climate">
			<img width="80" height="84" src="http://i0.wp.com/brleader.com/wp-content/uploads/2015/12/noerpel_new.jpg?resize=80%2C84" class="attachment-cat_post_thumb_sizecategoryposts-28 size-cat_post_thumb_sizecategoryposts-28 wp-post-image" alt="noerpel_new" srcset="http://i0.wp.com/brleader.com/wp-content/uploads/2015/12/noerpel_new.jpg?w=150 150w, http://i1.wp.com/brleader.com/wp-content/uploads/2015/12/noerpel_new.jpg?resize=80%2C84 80w, http://i0.wp.com/brleader.com/wp-content/uploads/2015/12/noerpel_new.jpg?resize=60%2C63 60w" sizes="(max-width: 80px) 100vw, 80px" />			</a>
						
						<p>(Public Input Loudoun County Board of Supervisors, 7 March, 2017) Figure 1 shows the climate variation over the last million years. The low points on the curve correspond to ice ages when glaciers up to a mile thick covered New &#8230;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-22450" class="share-facebook sd-button share-icon no-text" href="http://brleader.com/?p=22450&amp;share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-22450" class="share-twitter sd-button share-icon no-text" href="http://brleader.com/?p=22450&amp;share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="http://brleader.com/?p=22450&amp;share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-22450" class="share-google-plus-1 sd-button share-icon no-text" href="http://brleader.com/?p=22450&amp;share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-22450" class="share-pinterest sd-button share-icon no-text" href="http://brleader.com/?p=22450&amp;share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-22450" class="share-linkedin sd-button share-icon no-text" href="http://brleader.com/?p=22450&amp;share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="http://brleader.com/?p=22450&amp;share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div> 
						
					</div>
			<div class="article">
			<h4><a class="post_title" href="http://brleader.com/?p=22378" title="Permalink to Choosing To Forgive">Choosing To Forgive</a></h4>
			
						
						<a href="http://brleader.com/?p=22378" class="image feature_image" title="Permalink to Choosing To Forgive">
			<img width="80" height="118" src="http://i2.wp.com/brleader.com/wp-content/uploads/2015/08/moore-sobelnewmug.png?resize=80%2C118" class="attachment-cat_post_thumb_sizecategoryposts-28 size-cat_post_thumb_sizecategoryposts-28 wp-post-image" alt="moore-sobelnewmug" srcset="http://i1.wp.com/brleader.com/wp-content/uploads/2015/08/moore-sobelnewmug.png?w=102 102w, http://i1.wp.com/brleader.com/wp-content/uploads/2015/08/moore-sobelnewmug.png?resize=80%2C118 80w, http://i0.wp.com/brleader.com/wp-content/uploads/2015/08/moore-sobelnewmug.png?resize=60%2C88 60w" sizes="(max-width: 80px) 100vw, 80px" />			</a>
						
						<p>By Samuel Moore-Sobel “Truly forgiving is the ability to say, ‘Thank you for giving me that experience.’” James Arthur Ray vaulted into fame on the Oprah Winfrey Show back in the mid-2000’s. Stunned hearing these words while watching The Rise and &#8230;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-22378" class="share-facebook sd-button share-icon no-text" href="http://brleader.com/?p=22378&amp;share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-22378" class="share-twitter sd-button share-icon no-text" href="http://brleader.com/?p=22378&amp;share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="http://brleader.com/?p=22378&amp;share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-22378" class="share-google-plus-1 sd-button share-icon no-text" href="http://brleader.com/?p=22378&amp;share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-22378" class="share-pinterest sd-button share-icon no-text" href="http://brleader.com/?p=22378&amp;share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-22378" class="share-linkedin sd-button share-icon no-text" href="http://brleader.com/?p=22378&amp;share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="http://brleader.com/?p=22378&amp;share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div> 
						
					</div>
			<div class="article">
			<h4><a class="post_title" href="http://brleader.com/?p=22371" title="Permalink to Five Key Retirement Questions">Five Key Retirement Questions</a></h4>
			
						
						<a href="http://brleader.com/?p=22371" class="image feature_image" title="Permalink to Five Key Retirement Questions">
			<img width="80" height="112" src="http://i1.wp.com/brleader.com/wp-content/uploads/2014/06/Smith0035.jpg?resize=80%2C112" class="attachment-cat_post_thumb_sizecategoryposts-28 size-cat_post_thumb_sizecategoryposts-28 wp-post-image" alt="Smith0035" srcset="http://i2.wp.com/brleader.com/wp-content/uploads/2014/06/Smith0035.jpg?w=150 150w, http://i0.wp.com/brleader.com/wp-content/uploads/2014/06/Smith0035.jpg?resize=80%2C112 80w, http://i0.wp.com/brleader.com/wp-content/uploads/2014/06/Smith0035.jpg?resize=60%2C84 60w" sizes="(max-width: 80px) 100vw, 80px" />			</a>
						
						<p>Beyond asking yourself where you see yourself and even what your lifelong goal are, effective retirement and longevity planning begs some very big questions. Review the points below and consider how housing, transportation and health considerations all play a role &#8230;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-22371" class="share-facebook sd-button share-icon no-text" href="http://brleader.com/?p=22371&amp;share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-22371" class="share-twitter sd-button share-icon no-text" href="http://brleader.com/?p=22371&amp;share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="http://brleader.com/?p=22371&amp;share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-22371" class="share-google-plus-1 sd-button share-icon no-text" href="http://brleader.com/?p=22371&amp;share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-22371" class="share-pinterest sd-button share-icon no-text" href="http://brleader.com/?p=22371&amp;share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-22371" class="share-linkedin sd-button share-icon no-text" href="http://brleader.com/?p=22371&amp;share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="http://brleader.com/?p=22371&amp;share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div> 
						
					</div>
			<div class="article">
			<h4><a class="post_title" href="http://brleader.com/?p=22361" title="Permalink to Work Woes">Work Woes</a></h4>
			
						
						<a href="http://brleader.com/?p=22361" class="image feature_image" title="Permalink to Work Woes">
			<img width="80" height="106" src="http://i0.wp.com/brleader.com/wp-content/uploads/2016/09/drmikenewpic.png?resize=80%2C106" class="attachment-cat_post_thumb_sizecategoryposts-28 size-cat_post_thumb_sizecategoryposts-28 wp-post-image" alt="drmikenewpic" srcset="http://i2.wp.com/brleader.com/wp-content/uploads/2016/09/drmikenewpic.png?w=113 113w, http://i1.wp.com/brleader.com/wp-content/uploads/2016/09/drmikenewpic.png?resize=80%2C106 80w, http://i0.wp.com/brleader.com/wp-content/uploads/2016/09/drmikenewpic.png?resize=60%2C80 60w" sizes="(max-width: 80px) 100vw, 80px" />			</a>
						
						<p>By Michael Oberschneider, Psy.D. Dr. Mike, I’m a manager at a large tech company and my boss has directed me to fire someone on my team, but as a Christian, I just can’t do it. It’s true that the employee &#8230;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-22361" class="share-facebook sd-button share-icon no-text" href="http://brleader.com/?p=22361&amp;share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-22361" class="share-twitter sd-button share-icon no-text" href="http://brleader.com/?p=22361&amp;share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="http://brleader.com/?p=22361&amp;share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-22361" class="share-google-plus-1 sd-button share-icon no-text" href="http://brleader.com/?p=22361&amp;share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-22361" class="share-pinterest sd-button share-icon no-text" href="http://brleader.com/?p=22361&amp;share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-22361" class="share-linkedin sd-button share-icon no-text" href="http://brleader.com/?p=22361&amp;share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="http://brleader.com/?p=22361&amp;share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div> 
						
					</div>
			<div class="article">
			<h4><a class="post_title" href="http://brleader.com/?p=22352" title="Permalink to Joy or Suffering">Joy or Suffering</a></h4>
			
						
						<a href="http://brleader.com/?p=22352" class="image feature_image" title="Permalink to Joy or Suffering">
			<img width="80" height="53" src="http://i0.wp.com/brleader.com/wp-content/uploads/2013/02/Lunde-new.jpg?resize=80%2C53" class="attachment-cat_post_thumb_sizecategoryposts-28 size-cat_post_thumb_sizecategoryposts-28 wp-post-image" alt="Lunde new" srcset="http://i1.wp.com/brleader.com/wp-content/uploads/2013/02/Lunde-new.jpg?w=720 720w, http://i2.wp.com/brleader.com/wp-content/uploads/2013/02/Lunde-new.jpg?resize=275%2C183 275w, http://i2.wp.com/brleader.com/wp-content/uploads/2013/02/Lunde-new.jpg?resize=300%2C200 300w, http://i2.wp.com/brleader.com/wp-content/uploads/2013/02/Lunde-new.jpg?resize=80%2C53 80w, http://i0.wp.com/brleader.com/wp-content/uploads/2013/02/Lunde-new.jpg?resize=60%2C40 60w" sizes="(max-width: 80px) 100vw, 80px" />			</a>
						
						<p>By Mary Rose Lunde No one likes to suffer. When given the chance, many people would choose to laugh rather than cry, to sit in silence with their friends rather than talk through their feelings, because not even their friends &#8230;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-22352" class="share-facebook sd-button share-icon no-text" href="http://brleader.com/?p=22352&amp;share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-22352" class="share-twitter sd-button share-icon no-text" href="http://brleader.com/?p=22352&amp;share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="http://brleader.com/?p=22352&amp;share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-22352" class="share-google-plus-1 sd-button share-icon no-text" href="http://brleader.com/?p=22352&amp;share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-22352" class="share-pinterest sd-button share-icon no-text" href="http://brleader.com/?p=22352&amp;share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-22352" class="share-linkedin sd-button share-icon no-text" href="http://brleader.com/?p=22352&amp;share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="http://brleader.com/?p=22352&amp;share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div> 
						
					</div>
			<div class="article">
			<h4><a class="post_title" href="http://brleader.com/?p=22341" title="Permalink to Wage Radio">Wage Radio</a></h4>
			
						
						<a href="http://brleader.com/?p=22341" class="image feature_image" title="Permalink to Wage Radio">
			<img width="80" height="53" src="http://i0.wp.com/brleader.com/wp-content/uploads/2017/03/wage-1.jpeg?resize=80%2C53" class="attachment-cat_post_thumb_sizecategoryposts-28 size-cat_post_thumb_sizecategoryposts-28 wp-post-image" alt="wage" srcset="http://i2.wp.com/brleader.com/wp-content/uploads/2017/03/wage-1.jpeg?w=300 300w, http://i2.wp.com/brleader.com/wp-content/uploads/2017/03/wage-1.jpeg?resize=275%2C183 275w, http://i0.wp.com/brleader.com/wp-content/uploads/2017/03/wage-1.jpeg?resize=80%2C53 80w, http://i1.wp.com/brleader.com/wp-content/uploads/2017/03/wage-1.jpeg?resize=60%2C40 60w" sizes="(max-width: 80px) 100vw, 80px" />			</a>
						
						<p>I will always remember – very fondly – the first time I ever set foot on the property at 711 Wage Drive Southwest in Leesburg, Virginia. It was a warm, sunny July morning in 1997, and I’d driven all the &#8230;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-22341" class="share-facebook sd-button share-icon no-text" href="http://brleader.com/?p=22341&amp;share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-22341" class="share-twitter sd-button share-icon no-text" href="http://brleader.com/?p=22341&amp;share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="http://brleader.com/?p=22341&amp;share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-22341" class="share-google-plus-1 sd-button share-icon no-text" href="http://brleader.com/?p=22341&amp;share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-22341" class="share-pinterest sd-button share-icon no-text" href="http://brleader.com/?p=22341&amp;share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-22341" class="share-linkedin sd-button share-icon no-text" href="http://brleader.com/?p=22341&amp;share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="http://brleader.com/?p=22341&amp;share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div> 
						
					</div>
			<div class="article">
			<h4><a class="post_title" href="http://brleader.com/?p=22281" title="Permalink to Speaking Truth to Power">Speaking Truth to Power</a></h4>
			
						
						<a href="http://brleader.com/?p=22281" class="image feature_image" title="Permalink to Speaking Truth to Power">
			<img width="80" height="84" src="http://i2.wp.com/brleader.com/wp-content/uploads/2015/12/noerpel_new.jpg?resize=80%2C84" class="attachment-cat_post_thumb_sizecategoryposts-28 size-cat_post_thumb_sizecategoryposts-28 wp-post-image" alt="noerpel_new" srcset="http://i2.wp.com/brleader.com/wp-content/uploads/2015/12/noerpel_new.jpg?w=150 150w, http://i1.wp.com/brleader.com/wp-content/uploads/2015/12/noerpel_new.jpg?resize=80%2C84 80w, http://i2.wp.com/brleader.com/wp-content/uploads/2015/12/noerpel_new.jpg?resize=60%2C63 60w" sizes="(max-width: 80px) 100vw, 80px" />			</a>
						
						<p>“With public sentiment nothing can fail. Without it nothing can succeed.” Abraham Lincoln On Thursday evening, February 23, I requested the Board of Supervisors pass a proclamation resolving to support the March for Science on Earth Day, April 22 [1]. &#8230;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-22281" class="share-facebook sd-button share-icon no-text" href="http://brleader.com/?p=22281&amp;share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-22281" class="share-twitter sd-button share-icon no-text" href="http://brleader.com/?p=22281&amp;share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="http://brleader.com/?p=22281&amp;share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-22281" class="share-google-plus-1 sd-button share-icon no-text" href="http://brleader.com/?p=22281&amp;share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-22281" class="share-pinterest sd-button share-icon no-text" href="http://brleader.com/?p=22281&amp;share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-22281" class="share-linkedin sd-button share-icon no-text" href="http://brleader.com/?p=22281&amp;share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="http://brleader.com/?p=22281&amp;share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div> 
						
					</div>
	</div><div id="categoryposts-22" class="box widget widget_categoryposts"><h2><a href="http://brleader.com/?cat=644">Student News</a></h2>		<div class="article">
			<h4><a class="post_title" href="http://brleader.com/?p=20544" title="Permalink to Congratulations, Class of 2016">Congratulations, Class of 2016</a></h4>
			
						<p class="meta">6 Jul 2016</p>
						
						<a href="http://brleader.com/?p=20544" class="image feature_image" title="Permalink to Congratulations, Class of 2016">
			<img width="80" height="45" src="http://i1.wp.com/brleader.com/wp-content/uploads/2016/07/grads_woodgrove.png?resize=80%2C45" class="attachment-cat_post_thumb_sizecategoryposts-22 size-cat_post_thumb_sizecategoryposts-22 wp-post-image" alt="grads_woodgrove" srcset="http://i2.wp.com/brleader.com/wp-content/uploads/2016/07/grads_woodgrove.png?w=632 632w, http://i2.wp.com/brleader.com/wp-content/uploads/2016/07/grads_woodgrove.png?resize=300%2C170 300w, http://i0.wp.com/brleader.com/wp-content/uploads/2016/07/grads_woodgrove.png?resize=80%2C45 80w, http://i0.wp.com/brleader.com/wp-content/uploads/2016/07/grads_woodgrove.png?resize=60%2C34 60w" sizes="(max-width: 80px) 100vw, 80px" />			</a>
						
						<p>Woodgrove High School’s Class Of 2016 Graduation – By Amanda Clark On June 16, Woodgrove’s Class of 2016 was the 5th graduating class to walk the stage and accept their diploma. The ceremony was filled with anticipation as the chorus, &#8230;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-20544" class="share-facebook sd-button share-icon no-text" href="http://brleader.com/?p=20544&amp;share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-20544" class="share-twitter sd-button share-icon no-text" href="http://brleader.com/?p=20544&amp;share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="http://brleader.com/?p=20544&amp;share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-20544" class="share-google-plus-1 sd-button share-icon no-text" href="http://brleader.com/?p=20544&amp;share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-20544" class="share-pinterest sd-button share-icon no-text" href="http://brleader.com/?p=20544&amp;share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-20544" class="share-linkedin sd-button share-icon no-text" href="http://brleader.com/?p=20544&amp;share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="http://brleader.com/?p=20544&amp;share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div> 
						
						<p class="comment-num">(Be the first to comment)</p>
					</div>
			<div class="article">
			<h4><a class="post_title" href="http://brleader.com/?p=20526" title="Permalink to Buckland Earns Degree In Medicine">Buckland Earns Degree In Medicine</a></h4>
			
						<p class="meta">6 Jul 2016</p>
						
						<a href="http://brleader.com/?p=20526" class="image feature_image" title="Permalink to Buckland Earns Degree In Medicine">
			<img width="80" height="128" src="http://i0.wp.com/brleader.com/wp-content/uploads/2016/07/buckland.png?resize=80%2C128" class="attachment-cat_post_thumb_sizecategoryposts-22 size-cat_post_thumb_sizecategoryposts-22 wp-post-image" alt="buckland" srcset="http://i0.wp.com/brleader.com/wp-content/uploads/2016/07/buckland.png?w=338 338w, http://i1.wp.com/brleader.com/wp-content/uploads/2016/07/buckland.png?resize=187%2C300 187w, http://i0.wp.com/brleader.com/wp-content/uploads/2016/07/buckland.png?resize=80%2C128 80w, http://i0.wp.com/brleader.com/wp-content/uploads/2016/07/buckland.png?resize=60%2C96 60w" sizes="(max-width: 80px) 100vw, 80px" />			</a>
						
						<p>Molly Buckland, D.O., graduated from the West Virginia School of Osteopathic Medicine with a degree of Doctor of Osteopathic Medicine on May 28. While at WVSOM, Dr. Buckland received the Dr. Roland P. Sharp President’s Award and the James R. &#8230;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-20526" class="share-facebook sd-button share-icon no-text" href="http://brleader.com/?p=20526&amp;share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-20526" class="share-twitter sd-button share-icon no-text" href="http://brleader.com/?p=20526&amp;share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="http://brleader.com/?p=20526&amp;share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-20526" class="share-google-plus-1 sd-button share-icon no-text" href="http://brleader.com/?p=20526&amp;share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-20526" class="share-pinterest sd-button share-icon no-text" href="http://brleader.com/?p=20526&amp;share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-20526" class="share-linkedin sd-button share-icon no-text" href="http://brleader.com/?p=20526&amp;share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="http://brleader.com/?p=20526&amp;share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div> 
						
						<p class="comment-num">(Be the first to comment)</p>
					</div>
			<div class="article">
			<h4><a class="post_title" href="http://brleader.com/?p=20522" title="Permalink to Adams Promoted To Lieutenant">Adams Promoted To Lieutenant</a></h4>
			
						<p class="meta">6 Jul 2016</p>
						
						<a href="http://brleader.com/?p=20522" class="image feature_image" title="Permalink to Adams Promoted To Lieutenant">
			<img width="80" height="49" src="http://i2.wp.com/brleader.com/wp-content/uploads/2016/07/adamspromoted.png?resize=80%2C49" class="attachment-cat_post_thumb_sizecategoryposts-22 size-cat_post_thumb_sizecategoryposts-22 wp-post-image" alt="adamspromoted" srcset="http://i0.wp.com/brleader.com/wp-content/uploads/2016/07/adamspromoted.png?w=530 530w, http://i1.wp.com/brleader.com/wp-content/uploads/2016/07/adamspromoted.png?resize=300%2C185 300w, http://i2.wp.com/brleader.com/wp-content/uploads/2016/07/adamspromoted.png?resize=80%2C49 80w, http://i2.wp.com/brleader.com/wp-content/uploads/2016/07/adamspromoted.png?resize=60%2C37 60w" sizes="(max-width: 80px) 100vw, 80px" />			</a>
						
						<p>Lt. James Adams, from Sterling and a Potomac Falls Halls Graduate, earned the promotion to the rank of Lieutenant. Adams is a Navy Week and Executive Outreach Planner for the Navy Office of Community Outreach in Millington, Tennessee. U.S. Navy &#8230;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-20522" class="share-facebook sd-button share-icon no-text" href="http://brleader.com/?p=20522&amp;share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-20522" class="share-twitter sd-button share-icon no-text" href="http://brleader.com/?p=20522&amp;share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="http://brleader.com/?p=20522&amp;share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-20522" class="share-google-plus-1 sd-button share-icon no-text" href="http://brleader.com/?p=20522&amp;share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-20522" class="share-pinterest sd-button share-icon no-text" href="http://brleader.com/?p=20522&amp;share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-20522" class="share-linkedin sd-button share-icon no-text" href="http://brleader.com/?p=20522&amp;share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="http://brleader.com/?p=20522&amp;share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div> 
						
						<p class="comment-num">(Be the first to comment)</p>
					</div>
	</div>	
</div> <!-- content_right -->

<div class="content_center">
	<div id="my_calendar_mini_widget-4" class="box widget widget_my_calendar_mini_widget"><h2>Calendar</h2><div id="mc_mini_widget-4" class="mc-main mini month mc_mini_widget-4" aria-live='assertive' aria-atomic='true'>
<table class="my-calendar-table">
<caption class="heading my-calendar-month">March 2017 </caption>
<thead>
<tr class='mc-row'>
<th scope="col" class='day-heading mon'><span aria-hidden='true'><abbr title="Monday">M</abbr></span><span class='screen-reader-text'>Monday</span></th>
<th scope="col" class='day-heading tues'><span aria-hidden='true'><abbr title="Tuesday">T</abbr></span><span class='screen-reader-text'>Tuesday</span></th>
<th scope="col" class='day-heading wed'><span aria-hidden='true'><abbr title="Wednesday">W</abbr></span><span class='screen-reader-text'>Wednesday</span></th>
<th scope="col" class='day-heading thur'><span aria-hidden='true'><abbr title="Thursday">T</abbr></span><span class='screen-reader-text'>Thursday</span></th>
<th scope="col" class='day-heading fri'><span aria-hidden='true'><abbr title="Friday">F</abbr></span><span class='screen-reader-text'>Friday</span></th>
<th scope="col" class='weekend-heading sat'><span aria-hidden='true'><abbr title="Saturday">S</abbr></span><span class='screen-reader-text'>Saturday</span></th>
<th scope="col" class='weekend-heading sun'><span aria-hidden='true'><abbr title="Sunday">S</abbr></span><span class='screen-reader-text'>Sunday</span></th>

</tr>
</thead>
<tbody><tr class='mc-row'>
												<td class='no-events mon past-day past-date  nextmonth day-with-date'>
													<span class='mc-date no-events'><span aria-hidden='true'>27</span><span class='screen-reader-text'>February 27, 2017</span></span>
												</td>

												<td class='no-events tue past-day past-date  nextmonth day-with-date'>
													<span class='mc-date no-events'><span aria-hidden='true'>28</span><span class='screen-reader-text'>February 28, 2017</span></span>
												</td>

												<td class='no-events wed past-day past-date   day-with-date'>
													<span class='mc-date no-events'><span aria-hidden='true'>1</span><span class='screen-reader-text'>March 1, 2017</span></span>
												</td>

												<td class='no-events thu past-day past-date   day-with-date'>
													<span class='mc-date no-events'><span aria-hidden='true'>2</span><span class='screen-reader-text'>March 2, 2017</span></span>
												</td>

												<td id='mini-2017-03-03' class='fri past-day past-date   has-events author6309 mcat_general day-with-date'>
													<a href='#' class='mc-date trigger'><span aria-hidden='true'>3</span><span class='screen-reader-text'>March 3, 2017</span></a><div id='date-2017-03-03' class='calendar-events'><div id='mc_8847-03-mini' class='mc-mc_8847 mini-event mc_general vevent past-event'>
<h3 class='event-title summary' id='mc_8847-03-mini-title'>LAST HAM STANDING COMEDY IMPROV</h3>
<span class="summary"><span class="summary screen-reader-text">LAST HAM STANDING COMEDY IMPROV</span></span><div id='mc_8847-03-mini-details' class='details no-image' role='alert' aria-labelledby='mc_8847-03-mini-title'>

<button type='button' aria-controls='mc_8847-03-mini-details' class='mc-toggle close'><img src="http://brleader.com/wp-content/plugins/my-calendar/images/event-close.png" alt='Close' /></button><div class='time-block'><p><span class='mc-event-date'>March 3, 2017</span> 

		<span class='event-time dtstart'>
			<time class='value-title' datetime='2017-03-03T20:00:00' title='2017-03-03T20:00:00'>8:00 pm</time>
		</span>
					<span class='time-separator'> &ndash; </span>
					<span class='end-time dtend'>
						<time class='value-title' datetime='2017-03-03T21:30:00' title='2017-03-03T21:30:00'>9:30 pm</time>
					</span>
	</div><div class='location'><div class="address vcard"><div class="adr"><strong class="org">Franklin Park Arts Center</strong><br /><div class='sub-address'><div class="street-address">36441 Blueridge View Lane</div><div><span class="locality">Purcellville</span><span class='sep'>, </span><span class="region">VA</span>  <span class="postal-code">20132</span></div></div></div><div class='map'><a href='http://maps.google.com/maps?z=16&amp;daddr=36441+Blueridge+View+Lane++Purcellville+VA+20132+' class='url external'>Map<span class='screen-reader-text fn'> Franklin Park Arts Center</span></a></div></div></div><div class='longdesc description'><p>(All ages)  Don’t miss this hilarious show full of laughs for the entire family. A group of talented performers take suggestions from the audience to create wacky scenes and funny improv games. If you like <em>Whose Line Is It Anyway?</em> you’ll love Last Ham Standing…the other comedy meat!  www.franklinparkartscenter.org</p>
<p><strong>Pay at Door    </strong>$12 Adults, $10 Seniors, $8 kids<strong>     </strong></p>
</div><p><a href='http://franklinparkartscenter.org' class='mini-link external url'>LAST HAM STANDING COMEDY IMPROV</a></p><div class='sharing'><p class='ical'><a rel='nofollow' href='http://brleader.com?vcal=mc_8847'>iCal</a></p>
<p class='mc_details'><a href='http://brleader.com/?page_id=4468&#038;mc_id=8847'>Event Details <span class="screen-reader-text">about LAST HAM STANDING COMEDY IMPROV</span> &raquo;</a></p>
</div><button type='button' aria-controls='mc_8847-03-mini-details' class='mc-toggle close'><img src="http://brleader.com/wp-content/plugins/my-calendar/images/event-close.png" alt='Close' /></button></div><!--ends .details--></div></div>
												</td>

												<td id='mini-2017-03-04' class='sat past-day past-date weekend  has-events author91 mcat_general day-with-date'>
													<a href='#' class='mc-date trigger'><span aria-hidden='true'>4</span><span class='screen-reader-text'>March 4, 2017</span></a><div id='date-2017-03-04' class='calendar-events'><div id='mc_432-04-mini' class='mc-mc_432 mini-event mc_general vevent past-event'>
<h3 class='event-title summary' id='mc_432-04-mini-title'>Notaviva Vineyards - Bluegrass Jam - FREE event</h3>
<span class="summary"><span class="summary screen-reader-text">Notaviva Vineyards - Bluegrass Jam - FREE event</span></span><div id='mc_432-04-mini-details' class='details no-image' role='alert' aria-labelledby='mc_432-04-mini-title'>

<button type='button' aria-controls='mc_432-04-mini-details' class='mc-toggle close'><img src="http://brleader.com/wp-content/plugins/my-calendar/images/event-close.png" alt='Close' /></button><div class='time-block'><p><span class='mc-event-date'>March 4, 2017</span> 

		<span class='event-time dtstart'>
			<time class='value-title' datetime='2017-03-04T15:00:00' title='2017-03-04T15:00:00'>3:00 pm</time>
		</span>
					<span class='time-separator'> &ndash; </span>
					<span class='end-time dtend'>
						<time class='value-title' datetime='2017-03-04T18:00:00' title='2017-03-04T18:00:00'>6:00 pm</time>
					</span>
	</div><div class='location'><div class="address vcard"><div class="adr"><strong class="org">Notaviva Vineyards</strong><br /><div class='sub-address'><div class="street-address">13274 Sagle Rd</div><div><span class="locality">Purcellville</span><span class='sep'>, </span> <span class="postal-code">20132</span></div><div class="tel">540-668-6756</div></div></div><div class='map'><a href='http://maps.google.com/maps?z=16&amp;daddr=13274+Sagle+Rd++Purcellville++20132+' class='url external'>Map<span class='screen-reader-text fn'> Notaviva Vineyards</span></a></div></div></div><div class='longdesc description'><p>Notaviva Vineyards presents their monthly Bluegrass Jam a FREE event held the first Saturday of every month!</p>
<p>An event for all ages featuring Ashby Run. Open to players of every skill level</p>
<p>3pm-6pm Saturday 7/5</p>
<p>Wine available by the glass and by the bottle, lite snacks available. Must be 21 to drink alcohol.</p>
</div><p><a href='http://www.shop.notavivavineyards.com/Events-at-Notaviva-Vineyards_c4.htm' class='mini-link external url'>Notaviva Vineyards - Bluegrass Jam - FREE event</a></p><div class='sharing'><p class='ical'><a rel='nofollow' href='http://brleader.com?vcal=mc_432'>iCal</a></p>
<p class='mc_details'><a href='http://brleader.com/?page_id=4468&#038;mc_id=432'>Event Details <span class="screen-reader-text">about Notaviva Vineyards - Bluegrass Jam - FREE event</span> &raquo;</a></p>
</div><button type='button' aria-controls='mc_432-04-mini-details' class='mc-toggle close'><img src="http://brleader.com/wp-content/plugins/my-calendar/images/event-close.png" alt='Close' /></button></div><!--ends .details--></div></div>
												</td>

												<td class='no-events sun past-day past-date weekend  day-with-date'>
													<span class='mc-date no-events'><span aria-hidden='true'>5</span><span class='screen-reader-text'>March 5, 2017</span></span>
												</td>
</tr>
<tr class='mc-row'>
												<td class='no-events mon past-day past-date   day-with-date'>
													<span class='mc-date no-events'><span aria-hidden='true'>6</span><span class='screen-reader-text'>March 6, 2017</span></span>
												</td>

												<td class='no-events tue past-day past-date   day-with-date'>
													<span class='mc-date no-events'><span aria-hidden='true'>7</span><span class='screen-reader-text'>March 7, 2017</span></span>
												</td>

												<td class='no-events wed past-day past-date   day-with-date'>
													<span class='mc-date no-events'><span aria-hidden='true'>8</span><span class='screen-reader-text'>March 8, 2017</span></span>
												</td>

												<td class='no-events thu past-day past-date   day-with-date'>
													<span class='mc-date no-events'><span aria-hidden='true'>9</span><span class='screen-reader-text'>March 9, 2017</span></span>
												</td>

												<td class='no-events fri past-day past-date   day-with-date'>
													<span class='mc-date no-events'><span aria-hidden='true'>10</span><span class='screen-reader-text'>March 10, 2017</span></span>
												</td>

												<td class='no-events sat past-day past-date weekend  day-with-date'>
													<span class='mc-date no-events'><span aria-hidden='true'>11</span><span class='screen-reader-text'>March 11, 2017</span></span>
												</td>

												<td class='no-events sun past-day past-date weekend  day-with-date'>
													<span class='mc-date no-events'><span aria-hidden='true'>12</span><span class='screen-reader-text'>March 12, 2017</span></span>
												</td>
</tr>
<tr class='mc-row'>
												<td class='no-events mon past-day past-date   day-with-date'>
													<span class='mc-date no-events'><span aria-hidden='true'>13</span><span class='screen-reader-text'>March 13, 2017</span></span>
												</td>

												<td class='no-events tue past-day past-date   day-with-date'>
													<span class='mc-date no-events'><span aria-hidden='true'>14</span><span class='screen-reader-text'>March 14, 2017</span></span>
												</td>

												<td class='no-events wed past-day past-date   day-with-date'>
													<span class='mc-date no-events'><span aria-hidden='true'>15</span><span class='screen-reader-text'>March 15, 2017</span></span>
												</td>

												<td class='no-events thu past-day past-date   day-with-date'>
													<span class='mc-date no-events'><span aria-hidden='true'>16</span><span class='screen-reader-text'>March 16, 2017</span></span>
												</td>

												<td class='no-events fri past-day past-date   day-with-date'>
													<span class='mc-date no-events'><span aria-hidden='true'>17</span><span class='screen-reader-text'>March 17, 2017</span></span>
												</td>

												<td id='mini-2017-03-18' class='sat past-day past-date weekend  has-events author6374 mcat_general day-with-date'>
													<a href='#' class='mc-date trigger'><span aria-hidden='true'>18</span><span class='screen-reader-text'>March 18, 2017</span></a><div id='date-2017-03-18' class='calendar-events'><div id='mc_8920-18-mini' class='mc-mc_8920 mini-event mc_general vevent past-event'>
<h3 class='event-title summary' id='mc_8920-18-mini-title'>Wine &amp; Chili Weekend</h3>
<span class="summary"><span class="summary screen-reader-text">Wine &amp; Chili Weekend</span></span><div id='mc_8920-18-mini-details' class='details no-image' role='alert' aria-labelledby='mc_8920-18-mini-title'>

<button type='button' aria-controls='mc_8920-18-mini-details' class='mc-toggle close'><img src="http://brleader.com/wp-content/plugins/my-calendar/images/event-close.png" alt='Close' /></button><div class='time-block'><p><span class='mc-event-date'>March 18, 2017</span> 

		<span class='event-time dtstart'>
			<time class='value-title' datetime='2017-03-18T13:00:00' title='2017-03-18T13:00:00'>1:00 pm</time>
		</span>
					<span class='time-separator'> &ndash; </span>
					<span class='end-time dtend'>
						<time class='value-title' datetime='2017-03-18T17:00:00' title='2017-03-18T17:00:00'>5:00 pm</time>
					</span>
	</div><div class='location'><div class="address vcard"><div class="adr"><strong class="org"><a href='http://www.bogatibodega.com/' class='location-link external'>Bogati Winery</a></strong><br /><div class='sub-address'><div class="street-address">35246 Harry Byrd Hwy</div><div><span class="locality">Round Hill</span><span class='sep'>, </span><span class="region">VA</span>  <span class="postal-code">20141</span></div><div class="country-name">USA</div><div class="tel">540-338-1144</div></div></div><div class='map'><a href='http://maps.google.com/maps?z=16&amp;daddr=35246+Harry+Byrd+Hwy++Round+Hill+VA+20141+USA' class='url external'>Map<span class='screen-reader-text fn'> Bogati Winery</span></a></div></div></div><div class='longdesc description'><p>Our wine &amp; soup weekends have been such a hit, we’re introducing another way to warm you up this winter: wine and chili!</p>
<p>On the third weekend of January, February and March, <strong>we’ll be serving up a hot bowl of chili with a glass of wine </strong>- bring your family out of hibernation this winter and savor the warm atmosphere of the winery!</p>
<p><em>Glass of any wine and a bowl of chili together are $16 ... available on the advertised weekends while supplies last, on a first come, first serve basis</em></p>
</div><p><a href='http://www.bogatibodega.com/scripts/eventPg.cfm' class='mini-link external url'>Wine &amp; Chili Weekend</a></p><div class='sharing'><p class='ical'><a rel='nofollow' href='http://brleader.com?vcal=mc_8920'>iCal</a></p>
<p class='mc_details'><a href='http://brleader.com/?page_id=4468&#038;mc_id=8920'>Event Details <span class="screen-reader-text">about Wine &amp; Chili Weekend</span> &raquo;</a></p>
</div><button type='button' aria-controls='mc_8920-18-mini-details' class='mc-toggle close'><img src="http://brleader.com/wp-content/plugins/my-calendar/images/event-close.png" alt='Close' /></button></div><!--ends .details--></div></div>
												</td>

												<td id='mini-2017-03-19' class='sun past-day past-date weekend  has-events author6377 mcat_general day-with-date'>
													<a href='#' class='mc-date trigger'><span aria-hidden='true'>19</span><span class='screen-reader-text'>March 19, 2017</span></a><div id='date-2017-03-19' class='calendar-events'><div id='mc_8982-19-mini' class='mc-mc_8982 mini-event mc_general vevent past-event'>
<h3 class='event-title summary' id='mc_8982-19-mini-title'>Joshua Carr River Safety Foundation Rummage Sale</h3>
<span class="summary"><span class="summary screen-reader-text">Joshua Carr River Safety Foundation Rummage Sale</span></span><div id='mc_8982-19-mini-details' class='details no-image' role='alert' aria-labelledby='mc_8982-19-mini-title'>

<button type='button' aria-controls='mc_8982-19-mini-details' class='mc-toggle close'><img src="http://brleader.com/wp-content/plugins/my-calendar/images/event-close.png" alt='Close' /></button><div class='time-block'><p><span class='mc-event-date'>March 19, 2017</span> 

		<span class='event-time dtstart'>
			<time class='value-title' datetime='2017-03-19T09:00:00' title='2017-03-19T09:00:00'>9:00 am</time>
		</span>
					<span class='time-separator'> &ndash; </span>
					<span class='end-time dtend'>
						<time class='value-title' datetime='2017-03-19T17:00:00' title='2017-03-19T17:00:00'>5:00 pm</time>
					</span>
	</div><div class='location'><div class="address vcard"><div class="adr"><div class='sub-address'><div class="street-address">4243 Loudoun Avenue</div><div><span class="locality">The Plains</span><span class='sep'>, </span><span class="region">VA</span> </div></div></div><div class='map'><a href='http://maps.google.com/maps?z=16&amp;daddr=4243+Loudoun+Avenue++The+Plains+VA++' class='url external'>Map<span class='screen-reader-text fn'> </span></a></div></div></div><div class='longdesc description'><p>The Joshua Lee Carr River Safety Foundation is hosting a rummage sale!  Furniture, household and gardening goods, lightly used clothing, Toro lawn mower, sailboat and trailer.  Bake sale.  Tickets for sale for handmade artisan quilt.  All proceeds will benefit safe river recreation and local Swift Water Rescue Teams.  Free parking.</p>
</div><div class='sharing'><p class='ical'><a rel='nofollow' href='http://brleader.com?vcal=mc_8982'>iCal</a></p>
<p class='mc_details'><a href='http://brleader.com/?page_id=4468&#038;mc_id=8982'>Event Details <span class="screen-reader-text">about Joshua Carr River Safety Foundation Rummage Sale</span> &raquo;</a></p>
</div><button type='button' aria-controls='mc_8982-19-mini-details' class='mc-toggle close'><img src="http://brleader.com/wp-content/plugins/my-calendar/images/event-close.png" alt='Close' /></button></div><!--ends .details--></div></div>
												</td>
</tr>
<tr class='mc-row'>
												<td class='no-events mon past-day past-date   day-with-date'>
													<span class='mc-date no-events'><span aria-hidden='true'>20</span><span class='screen-reader-text'>March 20, 2017</span></span>
												</td>

												<td class='no-events tue past-day past-date   day-with-date'>
													<span class='mc-date no-events'><span aria-hidden='true'>21</span><span class='screen-reader-text'>March 21, 2017</span></span>
												</td>

												<td class='no-events wed past-day past-date   day-with-date'>
													<span class='mc-date no-events'><span aria-hidden='true'>22</span><span class='screen-reader-text'>March 22, 2017</span></span>
												</td>

												<td class='no-events thu past-day past-date   day-with-date'>
													<span class='mc-date no-events'><span aria-hidden='true'>23</span><span class='screen-reader-text'>March 23, 2017</span></span>
												</td>

												<td id='mini-2017-03-24' class='fri past-day past-date   has-events author282 mcat_general day-with-date'>
													<a href='#' class='mc-date trigger'><span aria-hidden='true'>24</span><span class='screen-reader-text'>March 24, 2017</span></a><div id='date-2017-03-24' class='calendar-events'><div id='mc_8966-24-mini' class='mc-mc_8966 mini-event mc_general vevent past-event'>
<h3 class='event-title summary' id='mc_8966-24-mini-title'>March Fourth Friday</h3>
<span class="summary"><span class="summary screen-reader-text">March Fourth Friday</span></span><div id='mc_8966-24-mini-details' class='details no-image' role='alert' aria-labelledby='mc_8966-24-mini-title'>

<button type='button' aria-controls='mc_8966-24-mini-details' class='mc-toggle close'><img src="http://brleader.com/wp-content/plugins/my-calendar/images/event-close.png" alt='Close' /></button><div class='time-block'><p><span class='mc-event-date'>March 24, 2017</span> 

		<span class='event-time dtstart'>
			<time class='value-title' datetime='2017-03-24T17:00:00' title='2017-03-24T17:00:00'>5:00 pm</time>
		</span>
					<span class='time-separator'> &ndash; </span>
					<span class='end-time dtend'>
						<time class='value-title' datetime='2017-03-24T21:00:00' title='2017-03-24T21:00:00'>9:00 pm</time>
					</span>
	</div><div class='location'><div class="address vcard"><div class="adr"><strong class="org">Breaux Vineyards</strong><br /><div class='sub-address'><div class="street-address">36888 Breaux Vineyards Lane</div><div><span class="locality">Purcellville</span><span class='sep'>, </span><span class="region">VA</span>  <span class="postal-code">20132</span></div><div class="country-name">USA</div></div></div><div class='map'><a href='http://maps.google.com/maps?z=16&amp;daddr=36888+Breaux+Vineyards+Lane++Purcellville+VA+20132+USA' class='url external'>Map<span class='screen-reader-text fn'> Breaux Vineyards</span></a></div></div></div><div class='longdesc description'><p>Come enjoy one of our favorite monthly events, Fourth Fridays!  On this Friday we will have live music with Ken Wenzel.  We always have great wine specials, delicious food to enjoy, as well as live musical entertainment!</p>
<p>No reservation or RSVP required!</p>
</div><div class='sharing'><p class='ical'><a rel='nofollow' href='http://brleader.com?vcal=mc_8966'>iCal</a></p>
<p class='mc_details'><a href='http://brleader.com/?page_id=4468&#038;mc_id=8966'>Event Details <span class="screen-reader-text">about March Fourth Friday</span> &raquo;</a></p>
</div><button type='button' aria-controls='mc_8966-24-mini-details' class='mc-toggle close'><img src="http://brleader.com/wp-content/plugins/my-calendar/images/event-close.png" alt='Close' /></button></div><!--ends .details--></div></div>
												</td>

												<td class='no-events sat past-day past-date weekend  day-with-date'>
													<span class='mc-date no-events'><span aria-hidden='true'>25</span><span class='screen-reader-text'>March 25, 2017</span></span>
												</td>

												<td id='mini-2017-03-26' class='sun past-day past-date weekend  has-events author282 mcat_general day-with-date'>
													<a href='#' class='mc-date trigger'><span aria-hidden='true'>26</span><span class='screen-reader-text'>March 26, 2017</span></a><div id='date-2017-03-26' class='calendar-events'><div id='mc_8967-26-mini' class='mc-mc_8967 mini-event mc_general vevent past-event'>
<h3 class='event-title summary' id='mc_8967-26-mini-title'>Spring Brunch</h3>
<span class="summary"><span class="summary screen-reader-text">Spring Brunch</span></span><div id='mc_8967-26-mini-details' class='details no-image' role='alert' aria-labelledby='mc_8967-26-mini-title'>

<button type='button' aria-controls='mc_8967-26-mini-details' class='mc-toggle close'><img src="http://brleader.com/wp-content/plugins/my-calendar/images/event-close.png" alt='Close' /></button><div class='time-block'><p><span class='mc-event-date'>March 26, 2017</span> 

		<span class='event-time dtstart'>
			<time class='value-title' datetime='2017-03-26T11:00:00' title='2017-03-26T11:00:00'>11:00 am</time>
		</span>
					<span class='time-separator'> &ndash; </span>
					<span class='end-time dtend'>
						<time class='value-title' datetime='2017-03-26T12:00:00' title='2017-03-26T12:00:00'>12:00 pm</time>
					</span>
	</div><div class='location'><div class="address vcard"><div class="adr"><strong class="org">Breaux Vineyards</strong><br /><div class='sub-address'><div class="street-address">36888 Breaux Vineyards Lane</div><div><span class="locality">Purcellville</span><span class='sep'>, </span><span class="region">VA</span>  <span class="postal-code">20132</span></div><div class="country-name">USA</div></div></div><div class='map'><a href='http://maps.google.com/maps?z=16&amp;daddr=36888+Breaux+Vineyards+Lane++Purcellville+VA+20132+USA' class='url external'>Map<span class='screen-reader-text fn'> Breaux Vineyards</span></a></div></div></div><div class='longdesc description'><p>Come celebrate Spring with us! Join us on Sunday March 26 for a beautifully composed brunch, featuring some of Breaux Vineyards favorite wine selections. Start off with sample of our Breauxmance (sparkling wine) and then embark on a terrific sensation of food and wine pairings.  Grandale Farm has created this lovely menu to pair perfectly with our wines.</p>
<p>~Menu Coming Soon~</p>
<p>$65.00 per person / $55.00 per Cellar Club Member</p>
<p>Reservation includes three courses paired with three wines</p>
<p><a href="http://breauxvineyards.orderport.net/product-details/1447/Spring-Brunch">Make Reservation Now</a></p>
<p><em>Reservations required</em></p>
<p><em>Reservations to events are not refundable &amp; not transferable</em></p>
<p><em>Please email </em><a href="mailto:events@breauxvineyards.com"><em>events@breauxvineyards.com</em></a><em> </em><em>for any dietary restrictions.</em></p>
</div><p><a href='http://www.breauxvineyards.com/events/spring-brunch/' class='mini-link external url'>Spring Brunch</a></p><div class='sharing'><p class='ical'><a rel='nofollow' href='http://brleader.com?vcal=mc_8967'>iCal</a></p>
<p class='mc_details'><a href='http://brleader.com/?page_id=4468&#038;mc_id=8967'>Event Details <span class="screen-reader-text">about Spring Brunch</span> &raquo;</a></p>
</div><button type='button' aria-controls='mc_8967-26-mini-details' class='mc-toggle close'><img src="http://brleader.com/wp-content/plugins/my-calendar/images/event-close.png" alt='Close' /></button></div><!--ends .details--></div><div id='mc_8968-26-mini' class='mc-mc_8968 mini-event mc_general vevent past-event'>
<h3 class='event-title summary' id='mc_8968-26-mini-title'>Spring Brunch</h3>
<span class="summary"><span class="summary screen-reader-text">Spring Brunch</span></span><div id='mc_8968-26-mini-details' class='details no-image' role='alert' aria-labelledby='mc_8968-26-mini-title'>

<button type='button' aria-controls='mc_8968-26-mini-details' class='mc-toggle close'><img src="http://brleader.com/wp-content/plugins/my-calendar/images/event-close.png" alt='Close' /></button><div class='time-block'><p><span class='mc-event-date'>March 26, 2017</span> 

		<span class='event-time dtstart'>
			<time class='value-title' datetime='2017-03-26T13:30:00' title='2017-03-26T13:30:00'>1:30 pm</time>
		</span>
					<span class='time-separator'> &ndash; </span>
					<span class='end-time dtend'>
						<time class='value-title' datetime='2017-03-26T14:30:00' title='2017-03-26T14:30:00'>2:30 pm</time>
					</span>
	</div><div class='location'><div class="address vcard"><div class="adr"><strong class="org">Breaux Vineyards</strong><br /><div class='sub-address'><div class="street-address">36888 Breaux Vineyards Lane</div><div><span class="locality">Purcellville</span><span class='sep'>, </span><span class="region">VA</span>  <span class="postal-code">20132</span></div><div class="country-name">USA</div></div></div><div class='map'><a href='http://maps.google.com/maps?z=16&amp;daddr=36888+Breaux+Vineyards+Lane++Purcellville+VA+20132+USA' class='url external'>Map<span class='screen-reader-text fn'> Breaux Vineyards</span></a></div></div></div><div class='longdesc description'><p>Come celebrate Spring with us! Join us on Sunday March 26 for a beautifully composed brunch, featuring some of Breaux Vineyards favorite wine selections. Start off with sample of our Breauxmance (sparkling wine) and then embark on a terrific sensation of food and wine pairings.  Grandale Farm has created this lovely menu to pair perfectly with our wines.</p>
<p>~Menu Coming Soon~</p>
<p>$65.00 per person / $55.00 per Cellar Club Member</p>
<p>Reservation includes three courses paired with three wines</p>
<p><a href="http://breauxvineyards.orderport.net/product-details/1447/Spring-Brunch">Make Reservation Now</a></p>
<p><em>Reservations required</em></p>
<p><em>Reservations to events are not refundable &amp; not transferable</em></p>
<p><em>Please email </em><a href="mailto:events@breauxvineyards.com"><em>events@breauxvineyards.com</em></a><em> </em><em>for any dietary restrictions.</em></p>
</div><p><a href='http://www.breauxvineyards.com/events/spring-brunch/' class='mini-link external url'>Spring Brunch</a></p><div class='sharing'><p class='ical'><a rel='nofollow' href='http://brleader.com?vcal=mc_8968'>iCal</a></p>
<p class='mc_details'><a href='http://brleader.com/?page_id=4468&#038;mc_id=8968'>Event Details <span class="screen-reader-text">about Spring Brunch</span> &raquo;</a></p>
</div><button type='button' aria-controls='mc_8968-26-mini-details' class='mc-toggle close'><img src="http://brleader.com/wp-content/plugins/my-calendar/images/event-close.png" alt='Close' /></button></div><!--ends .details--></div></div>
												</td>
</tr>
<tr class='mc-row'>
												<td class='no-events mon past-day past-date   day-with-date'>
													<span class='mc-date no-events'><span aria-hidden='true'>27</span><span class='screen-reader-text'>March 27, 2017</span></span>
												</td>

												<td class='no-events tue current-day   day-with-date'>
													<span class='mc-date no-events'><span aria-hidden='true'>28</span><span class='screen-reader-text'>March 28, 2017</span></span>
												</td>

												<td class='no-events wed future-day   day-with-date'>
													<span class='mc-date no-events'><span aria-hidden='true'>29</span><span class='screen-reader-text'>March 29, 2017</span></span>
												</td>

												<td class='no-events thu future-day   day-with-date'>
													<span class='mc-date no-events'><span aria-hidden='true'>30</span><span class='screen-reader-text'>March 30, 2017</span></span>
												</td>

												<td class='no-events fri future-day   day-with-date'>
													<span class='mc-date no-events'><span aria-hidden='true'>31</span><span class='screen-reader-text'>March 31, 2017</span></span>
												</td>

												<td id='mini-2017-04-01' class='sat future-day weekend nextmonth has-events author396 mcat_general author282 author91 day-with-date'>
													<a href='#' class='mc-date trigger'><span aria-hidden='true'>1</span><span class='screen-reader-text'>April 1, 2017</span></a><div id='date-2017-04-01' class='calendar-events'><div id='mc_8992-01-mini' class='mc-mc_8992 mini-event mc_general vevent future-event'>
<h3 class='event-title summary' id='mc_8992-01-mini-title'>”Homage to Mother Earth”</h3>
<span class="summary"><span class="summary screen-reader-text">”Homage to Mother Earth”</span></span><div id='mc_8992-01-mini-details' class='details no-image' role='alert' aria-labelledby='mc_8992-01-mini-title'>

<button type='button' aria-controls='mc_8992-01-mini-details' class='mc-toggle close'><img src="http://brleader.com/wp-content/plugins/my-calendar/images/event-close.png" alt='Close' /></button><div class='time-block'><p><span class='mc-event-date'>April 1, 2017</span> 

		<span class='event-time dtstart'>
			<time class='value-title' datetime='2017-04-01T10:00:00' title='2017-04-01T10:00:00'>10:00 am</time>
		</span>
					<span class='time-separator'> &ndash; </span>
					<span class='end-time dtend'>
						<time class='value-title' datetime='2017-04-30T20:00:00' title='2017-04-30T20:00:00'>8:00 pm</time>
					</span>
	</div><div class='location'><div class="address vcard"><div class="adr"><strong class="org"><a href='http://www.artsinthevillage.com' class='location-link external'>Arts in the Village Gallery</a></strong><br /><div class='sub-address'><div class="street-address">1601 Village Market Blvd. Suite #116</div><div><span class="locality">Leesburg</span><span class='sep'>, </span><span class="region">VA</span>  <span class="postal-code">20175</span></div><div class="country-name">USA</div></div></div><div class='map'><a href='http://maps.google.com/maps?z=14&amp;daddr=1601+Village+Market+Blvd.+Suite+#116++Leesburg+VA+20175+USA' class='url external'>Map<span class='screen-reader-text fn'> Arts in the Village Gallery</span></a></div></div></div><div class='longdesc description'><p>Featured Artist Gail Péan: ”Homage to Mother Earth”</p>
<p>&nbsp;</p>
<p>The Arts In The Village Gallery is proud to announce its Featured Artist Exhibit “Homage to Mother Earth” with works by oil painter, Gail Péan. Péan has also been celebrating Earth Day April 22 since its inception in 1970 and she seeks to portray the treasure that is our earth through the collection she will exhibit in "Homage to Mother Earth". Péan’s palette knife oil paintings bring imagery from nature to life with spectacular color and energy.  “Homage to Mother Earth” is an exposition in honor or Earth Day.</p>
<p>She will host a reception at the gallery on Saturday, April 15, 5-7pm with live music by saxophonist Mike Girdy Sr. Refreshments will be served.</p>
</div><p><a href='http://www.artsinthevillage.com/' class='mini-link external url'>”Homage to Mother Earth”</a></p><div class='sharing'><p class='ical'><a rel='nofollow' href='http://brleader.com?vcal=mc_8992'>iCal</a></p>
<p class='mc_details'><a href='http://brleader.com/?page_id=4468&#038;mc_id=8992'>Event Details <span class="screen-reader-text">about ”Homage to Mother Earth”</span> &raquo;</a></p>
</div><button type='button' aria-controls='mc_8992-01-mini-details' class='mc-toggle close'><img src="http://brleader.com/wp-content/plugins/my-calendar/images/event-close.png" alt='Close' /></button></div><!--ends .details--></div><div id='mc_8969-01-mini' class='mc-mc_8969 mini-event mc_general vevent future-event'>
<h3 class='event-title summary' id='mc_8969-01-mini-title'>Nebbiolo Vertical Tasting</h3>
<span class="summary"><span class="summary screen-reader-text">Nebbiolo Vertical Tasting</span></span><div id='mc_8969-01-mini-details' class='details no-image' role='alert' aria-labelledby='mc_8969-01-mini-title'>

<button type='button' aria-controls='mc_8969-01-mini-details' class='mc-toggle close'><img src="http://brleader.com/wp-content/plugins/my-calendar/images/event-close.png" alt='Close' /></button><div class='time-block'><p><span class='mc-event-date'>April 1, 2017</span> 

		<span class='event-time dtstart'>
			<time class='value-title' datetime='2017-04-01T12:00:00' title='2017-04-01T12:00:00'>12:00 pm</time>
		</span>
					<span class='time-separator'> &ndash; </span>
					<span class='end-time dtend'>
						<time class='value-title' datetime='2017-04-01T13:30:00' title='2017-04-01T13:30:00'>1:30 pm</time>
					</span>
	</div><div class='location'><div class="address vcard"><div class="adr"><strong class="org">Breaux Vineyards</strong><br /><div class='sub-address'><div class="street-address">36888 Breaux Vineyards Lane</div><div><span class="locality">Purcellville</span><span class='sep'>, </span><span class="region">VA</span>  <span class="postal-code">20132</span></div><div class="country-name">USA</div></div></div><div class='map'><a href='http://maps.google.com/maps?z=16&amp;daddr=36888+Breaux+Vineyards+Lane++Purcellville+VA+20132+USA' class='url external'>Map<span class='screen-reader-text fn'> Breaux Vineyards</span></a></div></div></div><div class='longdesc description'><p>Join us for one of our most exclusive events, our Nebbiolo Vertical Tasting.  During the lunch sample and discuss various vintages of this coveted varietal with our winemaker.  Enjoy a 3-course meal prepared by Chef Author Clark, paired with the wines.  Educational, interactive, and fun, this is a reservation only event, and will sell out soon, very limited seating.</p>
<p><strong><a href="http://breauxvineyards.orderport.net/product-details/1430/Nebbiolo-Vertical-Tasting">Make Reservation Now</a></strong></p>
<p><em>Reservations are not refundable or transferable</em></p>
<p><em>Please email </em><a href="mailto:events@breauxvineyards.com"><em>events@breauxvineyards.com</em></a><em> </em><em>for any dietary restrictions.</em></p>
</div><p><a href='http://www.breauxvineyards.com/events/nebbiolo-vertical-tasting/' class='mini-link external url'>Nebbiolo Vertical Tasting</a></p><div class='sharing'><p class='ical'><a rel='nofollow' href='http://brleader.com?vcal=mc_8969'>iCal</a></p>
<p class='mc_details'><a href='http://brleader.com/?page_id=4468&#038;mc_id=8969'>Event Details <span class="screen-reader-text">about Nebbiolo Vertical Tasting</span> &raquo;</a></p>
</div><button type='button' aria-controls='mc_8969-01-mini-details' class='mc-toggle close'><img src="http://brleader.com/wp-content/plugins/my-calendar/images/event-close.png" alt='Close' /></button></div><!--ends .details--></div><div id='mc_433-01-mini' class='mc-mc_433 mini-event mc_general vevent future-event'>
<h3 class='event-title summary' id='mc_433-01-mini-title'>Notaviva Vineyards - Bluegrass Jam - FREE event</h3>
<span class="summary"><span class="summary screen-reader-text">Notaviva Vineyards - Bluegrass Jam - FREE event</span></span><div id='mc_433-01-mini-details' class='details no-image' role='alert' aria-labelledby='mc_433-01-mini-title'>

<button type='button' aria-controls='mc_433-01-mini-details' class='mc-toggle close'><img src="http://brleader.com/wp-content/plugins/my-calendar/images/event-close.png" alt='Close' /></button><div class='time-block'><p><span class='mc-event-date'>April 1, 2017</span> 

		<span class='event-time dtstart'>
			<time class='value-title' datetime='2017-04-01T15:00:00' title='2017-04-01T15:00:00'>3:00 pm</time>
		</span>
					<span class='time-separator'> &ndash; </span>
					<span class='end-time dtend'>
						<time class='value-title' datetime='2017-04-01T18:00:00' title='2017-04-01T18:00:00'>6:00 pm</time>
					</span>
	</div><div class='location'><div class="address vcard"><div class="adr"><strong class="org">Notaviva Vineyards</strong><br /><div class='sub-address'><div class="street-address">13274 Sagle Rd</div><div><span class="locality">Purcellville</span><span class='sep'>, </span> <span class="postal-code">20132</span></div><div class="tel">540-668-6756</div></div></div><div class='map'><a href='http://maps.google.com/maps?z=16&amp;daddr=13274+Sagle+Rd++Purcellville++20132+' class='url external'>Map<span class='screen-reader-text fn'> Notaviva Vineyards</span></a></div></div></div><div class='longdesc description'><p>Notaviva Vineyards presents their monthly Bluegrass Jam a FREE event held the first Saturday of every month!</p>
<p>An event for all ages featuring Ashby Run. Open to players of every skill level</p>
<p>3pm-6pm Saturday 7/5</p>
<p>Wine available by the glass and by the bottle, lite snacks available. Must be 21 to drink alcohol.</p>
</div><p><a href='http://www.shop.notavivavineyards.com/Events-at-Notaviva-Vineyards_c4.htm' class='mini-link external url'>Notaviva Vineyards - Bluegrass Jam - FREE event</a></p><div class='sharing'><p class='ical'><a rel='nofollow' href='http://brleader.com?vcal=mc_433'>iCal</a></p>
<p class='mc_details'><a href='http://brleader.com/?page_id=4468&#038;mc_id=433'>Event Details <span class="screen-reader-text">about Notaviva Vineyards - Bluegrass Jam - FREE event</span> &raquo;</a></p>
</div><button type='button' aria-controls='mc_433-01-mini-details' class='mc-toggle close'><img src="http://brleader.com/wp-content/plugins/my-calendar/images/event-close.png" alt='Close' /></button></div><!--ends .details--></div><div id='mc_8998-01-mini' class='mc-mc_8998 mini-event mc_general vevent future-event'>
<h3 class='event-title summary' id='mc_8998-01-mini-title'>Old Time Country Ham and Turkey Dinner</h3>
<span class="summary"><span class="summary screen-reader-text">Old Time Country Ham and Turkey Dinner</span></span><div id='mc_8998-01-mini-details' class='details no-image' role='alert' aria-labelledby='mc_8998-01-mini-title'>

<button type='button' aria-controls='mc_8998-01-mini-details' class='mc-toggle close'><img src="http://brleader.com/wp-content/plugins/my-calendar/images/event-close.png" alt='Close' /></button><div class='time-block'><p><span class='mc-event-date'>April 1, 2017</span> 

		<span class='event-time dtstart'>
			<time class='value-title' datetime='2017-04-01T17:00:00' title='2017-04-01T17:00:00'>5:00 pm</time>
		</span>
					<span class='time-separator'> &ndash; </span>
					<span class='end-time dtend'>
						<time class='value-title' datetime='2017-04-01T19:00:00' title='2017-04-01T19:00:00'>7:00 pm</time>
					</span>
	</div><div class='location'><div class="address vcard"><div class="adr"><strong class="org">Mt. Pleasant Church</strong><br /><div class='sub-address'><div class="street-address">13266 Taylorstown Rd.</div><div><span class="locality">Taylorstown/Leesburg</span><span class='sep'>, </span><span class="region">VA</span>  <span class="postal-code">20176</span></div></div></div><div class='map'><a href='http://maps.google.com/maps?z=16&amp;daddr=13266+Taylorstown+Rd.++Taylorstown/Leesburg+VA+20176+' class='url external'>Map<span class='screen-reader-text fn'> Mt. Pleasant Church</span></a></div></div></div><div class='longdesc description'><p>Country ham, turkey and all the fixin's.  Served family style and all you can eat. Free-will offering. Proceeds support church missions.  Questions Call 703-431-4091.</p>
</div><div class='sharing'><p class='ical'><a rel='nofollow' href='http://brleader.com?vcal=mc_8998'>iCal</a></p>
<p class='mc_details'><a href='http://brleader.com/?page_id=4468&#038;mc_id=8998'>Event Details <span class="screen-reader-text">about Old Time Country Ham and Turkey Dinner</span> &raquo;</a></p>
</div><button type='button' aria-controls='mc_8998-01-mini-details' class='mc-toggle close'><img src="http://brleader.com/wp-content/plugins/my-calendar/images/event-close.png" alt='Close' /></button></div><!--ends .details--></div></div>
												</td>

												<td id='mini-2017-04-02' class='sun future-day weekend nextmonth has-events author396 mcat_general author6309 day-with-date'>
													<a href='#' class='mc-date trigger'><span aria-hidden='true'>2</span><span class='screen-reader-text'>April 2, 2017</span></a><div id='date-2017-04-02' class='calendar-events'><div id='mc_8992-02-mini' class='mc-mc_8992 mini-event mc_general vevent future-event'>
<h3 class='event-title summary' id='mc_8992-02-mini-title'>”Homage to Mother Earth”</h3>
<span class="summary"><span class="summary screen-reader-text">”Homage to Mother Earth”</span></span><div id='mc_8992-02-mini-details' class='details no-image' role='alert' aria-labelledby='mc_8992-02-mini-title'>

<button type='button' aria-controls='mc_8992-02-mini-details' class='mc-toggle close'><img src="http://brleader.com/wp-content/plugins/my-calendar/images/event-close.png" alt='Close' /></button><div class='time-block'><p><span class='mc-event-date'>April 2, 2017</span> 

		<span class='event-time dtstart'>
			<time class='value-title' datetime='2017-04-01T10:00:00' title='2017-04-01T10:00:00'>10:00 am</time>
		</span>
					<span class='time-separator'> &ndash; </span>
					<span class='end-time dtend'>
						<time class='value-title' datetime='2017-04-30T20:00:00' title='2017-04-30T20:00:00'>8:00 pm</time>
					</span>
	</div><div class='location'><div class="address vcard"><div class="adr"><strong class="org"><a href='http://www.artsinthevillage.com' class='location-link external'>Arts in the Village Gallery</a></strong><br /><div class='sub-address'><div class="street-address">1601 Village Market Blvd. Suite #116</div><div><span class="locality">Leesburg</span><span class='sep'>, </span><span class="region">VA</span>  <span class="postal-code">20175</span></div><div class="country-name">USA</div></div></div><div class='map'><a href='http://maps.google.com/maps?z=14&amp;daddr=1601+Village+Market+Blvd.+Suite+#116++Leesburg+VA+20175+USA' class='url external'>Map<span class='screen-reader-text fn'> Arts in the Village Gallery</span></a></div></div></div><div class='longdesc description'><p>Featured Artist Gail Péan: ”Homage to Mother Earth”</p>
<p>&nbsp;</p>
<p>The Arts In The Village Gallery is proud to announce its Featured Artist Exhibit “Homage to Mother Earth” with works by oil painter, Gail Péan. Péan has also been celebrating Earth Day April 22 since its inception in 1970 and she seeks to portray the treasure that is our earth through the collection she will exhibit in "Homage to Mother Earth". Péan’s palette knife oil paintings bring imagery from nature to life with spectacular color and energy.  “Homage to Mother Earth” is an exposition in honor or Earth Day.</p>
<p>She will host a reception at the gallery on Saturday, April 15, 5-7pm with live music by saxophonist Mike Girdy Sr. Refreshments will be served.</p>
</div><p><a href='http://www.artsinthevillage.com/' class='mini-link external url'>”Homage to Mother Earth”</a></p><div class='sharing'><p class='ical'><a rel='nofollow' href='http://brleader.com?vcal=mc_8992'>iCal</a></p>
<p class='mc_details'><a href='http://brleader.com/?page_id=4468&#038;mc_id=8992'>Event Details <span class="screen-reader-text">about ”Homage to Mother Earth”</span> &raquo;</a></p>
</div><button type='button' aria-controls='mc_8992-02-mini-details' class='mc-toggle close'><img src="http://brleader.com/wp-content/plugins/my-calendar/images/event-close.png" alt='Close' /></button></div><!--ends .details--></div><div id='mc_8939-02-mini' class='mc-mc_8939 mini-event mc_general vevent future-event'>
<h3 class='event-title summary' id='mc_8939-02-mini-title'>GALLERY COFFEEHOUSE: Readers Theater, “One Slight Hitch”</h3>
<span class="summary"><span class="summary screen-reader-text">GALLERY COFFEEHOUSE: Readers Theater, “One Slight Hitch”</span></span><div id='mc_8939-02-mini-details' class='details no-image' role='alert' aria-labelledby='mc_8939-02-mini-title'>

<button type='button' aria-controls='mc_8939-02-mini-details' class='mc-toggle close'><img src="http://brleader.com/wp-content/plugins/my-calendar/images/event-close.png" alt='Close' /></button><div class='time-block'><p><span class='mc-event-date'>April 2, 2017</span> 

		<span class='event-time dtstart'>
			<time class='value-title' datetime='2017-04-02T18:30:00' title='2017-04-02T18:30:00'>6:30 pm</time>
		</span>
					<span class='time-separator'> &ndash; </span>
					<span class='end-time dtend'>
						<time class='value-title' datetime='2017-04-02T20:00:00' title='2017-04-02T20:00:00'>8:00 pm</time>
					</span>
	</div><div class='location'><div class="address vcard"><div class="adr"><strong class="org">Franklin Park Arts Center</strong><br /><div class='sub-address'><div class="street-address">36441 Blueridge View Lane</div><div><span class="locality">Purcellville</span><span class='sep'>, </span><span class="region">VA</span>  <span class="postal-code">20132</span></div></div></div><div class='map'><a href='http://maps.google.com/maps?z=16&amp;daddr=36441+Blueridge+View+Lane++Purcellville+VA+20132+' class='url external'>Map<span class='screen-reader-text fn'> Franklin Park Arts Center</span></a></div></div></div><div class='longdesc description'><p>Performance group BITWC ” Imagine That!” presents a comedy, “One Slight Hitch”,  with a handful of Actors interpreting the written word using only their expressions and voice. A sophisticated, cosmopolitan dramatic art that may make you laugh out loud or cry in the same night!</p>
</div><p><a href='http://franklinparkartscenter.org' class='mini-link external url'>GALLERY COFFEEHOUSE: Readers Theater, “One Slight Hitch”</a></p><div class='sharing'><p class='ical'><a rel='nofollow' href='http://brleader.com?vcal=mc_8939'>iCal</a></p>
<p class='mc_details'><a href='http://brleader.com/?page_id=4468&#038;mc_id=8939'>Event Details <span class="screen-reader-text">about GALLERY COFFEEHOUSE: Readers Theater, “One Slight Hitch”</span> &raquo;</a></p>
</div><button type='button' aria-controls='mc_8939-02-mini-details' class='mc-toggle close'><img src="http://brleader.com/wp-content/plugins/my-calendar/images/event-close.png" alt='Close' /></button></div><!--ends .details--></div></div>
												</td>
</tr>

</tbody>
</table></div></div><div id="text-2" class="box widget widget_text">			<div class="textwidget"><h5>Current Print Issue:</h5>

<div data-configid="14258198/45488449" style="width:260px; height:311px;" class="issuuembed"></div>
<script type="text/javascript" src="//e.issuu.com/embed.js" async="true"></script></div>
		</div><div id="text-7" class="box widget widget_text">			<div class="textwidget"><h5>Sign up for our email newsletter:</h5>
<!-- BEGIN: Constant Contact Stylish Email Newsletter Form -->
<form style="padding-left: 10px; display: block;" name="ccoptin" action="http://visitor.r20.constantcontact.com/d.jsp" target="_blank" method="post">
<input type="text" name="ea" size="20" value="">
<input type="submit" name="go" value="GO" class="submit">
<input type="hidden" name="llr" value="v4l6kddab">
<input type="hidden" name="m" value="1102844964853">
<input type="hidden" name="p" value="oi">
</form>

<!-- END: Constant Contact Stylish Email Newsletter Form --></div>
		</div><div id="comment-widget-3" class="box widget comments"><h2>Recent Comments</h2><ul class="customized-recent-comments"><li class="recentcomment"><span class="comment">David</span> <span class="comment-meta">on</span> <span class="comment"><a href="http://brleader.com/?p=22380">Protecting Free Speech</a>:</span> <span class="comment-meta">Constitutionally protected speech is exactly what it sounds like, protected. We all have the legal right to utter nonsensical and...</span></li><li class="recentcomment"><span class="comment">Martha</span> <span class="comment-meta">on</span> <span class="comment"><a href="http://brleader.com/?p=22380">Protecting Free Speech</a>:</span> <span class="comment-meta">Free speech is not a cherished right at the not-quite accredited Patrick Henry College, a religious school that Del. LaRock...</span></li><li class="recentcomment"><span class="comment">Martha Polkey</span> <span class="comment-meta">on</span> <span class="comment"><a href="http://brleader.com/?p=22363">First Look at Envision Loudoun Results</a>:</span> <span class="comment-meta">It remains to be seen whether the direction citizens have provided to the Envision process is actually incorporated into the...</span></li><li class="recentcomment"><span class="comment">David</span> <span class="comment-meta">on</span> <span class="comment"><a href="http://brleader.com/?p=22380">Protecting Free Speech</a>:</span> <span class="comment-meta">Mr. LaRock, I assume that the only reason you weren’t at every School Board meeting in 2005 passionately defending the...</span></li><li class="recentcomment"><span class="comment">LongTimePville</span> <span class="comment-meta">on</span> <span class="comment"><a href="http://brleader.com/?p=22391">Purcellville Emergency Meeting Postponed to March 10</a>:</span> <span class="comment-meta">I bet Kelli Grim flip flops on her conflicts of interest and transparency campaign she ran on and does not...</span></li></ul></div><div id="image-2" class="box widget widget_image"><h2>Steady and NoBull</h2><div class="jetpack-image-container"><a href="http://brleader.com/wp-content/uploads/2016/11/developercompplan.png"><img src="http://brleader.com/wp-content/uploads/2016/11/developercompplan.png" class="aligncenter" width="290" /></a></div>
</div><div id="categoryposts-9" class="box widget widget_categoryposts"><h2><a href="http://brleader.com/?cat=5">Lifestyle</a></h2>		<div class="article">
			<h4><a class="post_title" href="http://brleader.com/?p=22492" title="Permalink to Sterling Library Moving To New Location">Sterling Library Moving To New Location</a></h4>
			
						<p class="meta">25 Mar 2017</p>
						
						<a href="http://brleader.com/?p=22492" class="image feature_image" title="Permalink to Sterling Library Moving To New Location">
			<img width="80" height="70" src="http://i2.wp.com/brleader.com/wp-content/uploads/2015/08/Library.jpg?resize=80%2C70" class="attachment-cat_post_thumb_sizecategoryposts-9 size-cat_post_thumb_sizecategoryposts-9 wp-post-image" alt="Library" srcset="http://i1.wp.com/brleader.com/wp-content/uploads/2015/08/Library.jpg?w=150 150w, http://i0.wp.com/brleader.com/wp-content/uploads/2015/08/Library.jpg?resize=80%2C70 80w, http://i1.wp.com/brleader.com/wp-content/uploads/2015/08/Library.jpg?resize=60%2C53 60w" sizes="(max-width: 80px) 100vw, 80px" />			</a>
						
						<p>Sterling Library’s current location, 120 Enterprise St., Sterling, will close beginning Saturday, March 25, to prepare for the opening of the new Sterling Library on Saturday, April 15. Patrons can return library materials using the drop box at the new location, 22330 S. Sterling Boulevard. Printer-friendly Related</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-22492" class="share-facebook sd-button share-icon no-text" href="http://brleader.com/?p=22492&amp;share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-22492" class="share-twitter sd-button share-icon no-text" href="http://brleader.com/?p=22492&amp;share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="http://brleader.com/?p=22492&amp;share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-22492" class="share-google-plus-1 sd-button share-icon no-text" href="http://brleader.com/?p=22492&amp;share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-22492" class="share-pinterest sd-button share-icon no-text" href="http://brleader.com/?p=22492&amp;share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-22492" class="share-linkedin sd-button share-icon no-text" href="http://brleader.com/?p=22492&amp;share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="http://brleader.com/?p=22492&amp;share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div> 
						
						<p class="comment-num">(Be the first to comment)</p>
					</div>
			<div class="article">
			<h4><a class="post_title" href="http://brleader.com/?p=22479" title="Permalink to Middleburg Gallery Presents Country Pursuits Exhibit">Middleburg Gallery Presents Country Pursuits Exhibit</a></h4>
			
						<p class="meta">25 Mar 2017</p>
						
						<a href="http://brleader.com/?p=22479" class="image feature_image" title="Permalink to Middleburg Gallery Presents Country Pursuits Exhibit">
			<img width="80" height="62" src="http://i2.wp.com/brleader.com/wp-content/uploads/2017/03/Mr-and-Mrs-Andrews-24x35-59-2016-whelan.jpeg?resize=80%2C62" class="attachment-cat_post_thumb_sizecategoryposts-9 size-cat_post_thumb_sizecategoryposts-9 wp-post-image" alt="Mr and Mrs Andrews 24x35 59 2016 whelan" srcset="http://i1.wp.com/brleader.com/wp-content/uploads/2017/03/Mr-and-Mrs-Andrews-24x35-59-2016-whelan.jpeg?w=150 150w, http://i2.wp.com/brleader.com/wp-content/uploads/2017/03/Mr-and-Mrs-Andrews-24x35-59-2016-whelan.jpeg?resize=80%2C62 80w, http://i1.wp.com/brleader.com/wp-content/uploads/2017/03/Mr-and-Mrs-Andrews-24x35-59-2016-whelan.jpeg?resize=60%2C46 60w" sizes="(max-width: 80px) 100vw, 80px" />			</a>
						
						<p>The Gallery on Madison in Middleburg is presenting an exhibit of Brian Whelan’s (a London Irish painter now settled in Waterford) ) transcriptions of a gallery of paintings by Thomas Gainsborough, ‘Mr. and Mrs. Andrews’ through April 2. The exhibit includes 23 paintings, two masks, two graphics, and nine preparatory drawings. Printer-friendly Related</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-22479" class="share-facebook sd-button share-icon no-text" href="http://brleader.com/?p=22479&amp;share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-22479" class="share-twitter sd-button share-icon no-text" href="http://brleader.com/?p=22479&amp;share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="http://brleader.com/?p=22479&amp;share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-22479" class="share-google-plus-1 sd-button share-icon no-text" href="http://brleader.com/?p=22479&amp;share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-22479" class="share-pinterest sd-button share-icon no-text" href="http://brleader.com/?p=22479&amp;share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-22479" class="share-linkedin sd-button share-icon no-text" href="http://brleader.com/?p=22479&amp;share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="http://brleader.com/?p=22479&amp;share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div> 
						
						<p class="comment-num">(Be the first to comment)</p>
					</div>
			<div class="article">
			<h4><a class="post_title" href="http://brleader.com/?p=22440" title="Permalink to Loudoun Workforce Resource Center Presents STEM Career Fair March 28">Loudoun Workforce Resource Center Presents STEM Career Fair March 28</a></h4>
			
						<p class="meta">16 Mar 2017</p>
						
						<a href="http://brleader.com/?p=22440" class="image feature_image" title="Permalink to Loudoun Workforce Resource Center Presents STEM Career Fair March 28">
			<img width="80" height="51" src="http://i2.wp.com/brleader.com/wp-content/uploads/2017/03/Stem.jpg?resize=80%2C51" class="attachment-cat_post_thumb_sizecategoryposts-9 size-cat_post_thumb_sizecategoryposts-9 wp-post-image" alt="Illustration of STEM education word typography design in orange theme with icon ornament elements" srcset="http://i0.wp.com/brleader.com/wp-content/uploads/2017/03/Stem.jpg?w=150 150w, http://i2.wp.com/brleader.com/wp-content/uploads/2017/03/Stem.jpg?resize=80%2C51 80w, http://i0.wp.com/brleader.com/wp-content/uploads/2017/03/Stem.jpg?resize=60%2C38 60w" sizes="(max-width: 80px) 100vw, 80px" />			</a>
						
						<p>Anyone interested in a career in the rapidly growing field of STEM (Science, Technology, Engineering and Math) is encouraged to attend an upcoming STEM Career Fair in Loudoun. The Loudoun Workforce Resource Center, in partnership with Northern Virginia Community College (NVCC)’s Loudoun campus and NOVA SySTEMic Solutions, is holding a STEM Career Fair Tuesday, March 28, from 1:00 to 4:00 &#8230;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-22440" class="share-facebook sd-button share-icon no-text" href="http://brleader.com/?p=22440&amp;share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-22440" class="share-twitter sd-button share-icon no-text" href="http://brleader.com/?p=22440&amp;share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="http://brleader.com/?p=22440&amp;share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-22440" class="share-google-plus-1 sd-button share-icon no-text" href="http://brleader.com/?p=22440&amp;share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-22440" class="share-pinterest sd-button share-icon no-text" href="http://brleader.com/?p=22440&amp;share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-22440" class="share-linkedin sd-button share-icon no-text" href="http://brleader.com/?p=22440&amp;share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="http://brleader.com/?p=22440&amp;share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div> 
						
						<p class="comment-num">(Be the first to comment)</p>
					</div>
	</div><div id="categoryposts-29" class="box widget widget_categoryposts"><h2><a href="http://brleader.com/?cat=26">Editorial</a></h2>		<div class="article">
			<h4><a class="post_title" href="http://brleader.com/?p=22175" title="Permalink to Priscilla Nabs Plum Planning Commission Post">Priscilla Nabs Plum Planning Commission Post</a></h4>
			
						
						<a href="http://brleader.com/?p=22175" class="image feature_image" title="Permalink to Priscilla Nabs Plum Planning Commission Post">
			<img width="80" height="80" src="http://i1.wp.com/brleader.com/wp-content/uploads/2014/05/Loudoun_County_Seal_-_Color.jpg?resize=80%2C80" class="attachment-cat_post_thumb_sizecategoryposts-29 size-cat_post_thumb_sizecategoryposts-29 wp-post-image" alt="Loudoun County Seal Color" srcset="http://i2.wp.com/brleader.com/wp-content/uploads/2014/05/Loudoun_County_Seal_-_Color.jpg?w=150 150w, http://i1.wp.com/brleader.com/wp-content/uploads/2014/05/Loudoun_County_Seal_-_Color.jpg?resize=100%2C100 100w, http://i0.wp.com/brleader.com/wp-content/uploads/2014/05/Loudoun_County_Seal_-_Color.jpg?resize=80%2C80 80w, http://i2.wp.com/brleader.com/wp-content/uploads/2014/05/Loudoun_County_Seal_-_Color.jpg?resize=60%2C60 60w" sizes="(max-width: 80px) 100vw, 80px" />			</a>
						
						<p>Appointment Shocks Many On January 3 Supervisor Tony R. Buffington Jr. (R-Blue Ridge) nominated Tom Priscilla for the Loudoun County Planning Commission to represent the Blue Ridge District. Priscilla was &#8230;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-22175" class="share-facebook sd-button share-icon no-text" href="http://brleader.com/?p=22175&amp;share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-22175" class="share-twitter sd-button share-icon no-text" href="http://brleader.com/?p=22175&amp;share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="http://brleader.com/?p=22175&amp;share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-22175" class="share-google-plus-1 sd-button share-icon no-text" href="http://brleader.com/?p=22175&amp;share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-22175" class="share-pinterest sd-button share-icon no-text" href="http://brleader.com/?p=22175&amp;share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-22175" class="share-linkedin sd-button share-icon no-text" href="http://brleader.com/?p=22175&amp;share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="http://brleader.com/?p=22175&amp;share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div> 
						
					</div>
	</div><div id="categoryposts-31" class="box widget widget_categoryposts"><h2><a href="http://brleader.com/?cat=903">Op-ed</a></h2>		<div class="article">
			<h4><a class="post_title" href="http://brleader.com/?p=20570" title="Permalink to Opinion: Terrorism, Debt, and China:  Oh My!">Opinion: Terrorism, Debt, and China:  Oh My!</a></h4>
			
						
						<a href="http://brleader.com/?p=20570" class="image feature_image" title="Permalink to Opinion: Terrorism, Debt, and China:  Oh My!">
			<img width="80" height="80" src="http://i2.wp.com/brleader.com/wp-content/uploads/2011/03/blueridge2.jpg?resize=80%2C80" class="attachment-cat_post_thumb_sizecategoryposts-31 size-cat_post_thumb_sizecategoryposts-31 wp-post-image" alt="blueridge2.jpg" srcset="http://i1.wp.com/brleader.com/wp-content/uploads/2011/03/blueridge2.jpg?w=260 260w, http://i1.wp.com/brleader.com/wp-content/uploads/2011/03/blueridge2.jpg?resize=150%2C150 150w, http://i1.wp.com/brleader.com/wp-content/uploads/2011/03/blueridge2.jpg?resize=175%2C175 175w, http://i0.wp.com/brleader.com/wp-content/uploads/2011/03/blueridge2.jpg?resize=100%2C100 100w" sizes="(max-width: 80px) 100vw, 80px" />			</a>
						
						<p>– By Nick Reid world can be a very dangerous place sometimes, especially for a nation state such as the United States. Although danger is always present, the number and &#8230;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-20570" class="share-facebook sd-button share-icon no-text" href="http://brleader.com/?p=20570&amp;share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-20570" class="share-twitter sd-button share-icon no-text" href="http://brleader.com/?p=20570&amp;share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="http://brleader.com/?p=20570&amp;share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-20570" class="share-google-plus-1 sd-button share-icon no-text" href="http://brleader.com/?p=20570&amp;share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-20570" class="share-pinterest sd-button share-icon no-text" href="http://brleader.com/?p=20570&amp;share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-20570" class="share-linkedin sd-button share-icon no-text" href="http://brleader.com/?p=20570&amp;share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="http://brleader.com/?p=20570&amp;share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div> 
						
					</div>
			<div class="article">
			<h4><a class="post_title" href="http://brleader.com/?p=20550" title="Permalink to Metro Money Mess Pushing West">Metro Money Mess Pushing West</a></h4>
			
						
						<a href="http://brleader.com/?p=20550" class="image feature_image" title="Permalink to Metro Money Mess Pushing West">
			<img width="80" height="80" src="http://i0.wp.com/brleader.com/wp-content/uploads/2011/03/blueridge2.jpg?resize=80%2C80" class="attachment-cat_post_thumb_sizecategoryposts-31 size-cat_post_thumb_sizecategoryposts-31 wp-post-image" alt="blueridge2.jpg" srcset="http://i2.wp.com/brleader.com/wp-content/uploads/2011/03/blueridge2.jpg?w=260 260w, http://i0.wp.com/brleader.com/wp-content/uploads/2011/03/blueridge2.jpg?resize=150%2C150 150w, http://i2.wp.com/brleader.com/wp-content/uploads/2011/03/blueridge2.jpg?resize=175%2C175 175w, http://i2.wp.com/brleader.com/wp-content/uploads/2011/03/blueridge2.jpg?resize=100%2C100 100w" sizes="(max-width: 80px) 100vw, 80px" />			</a>
						
						<p>– By Delegate Dave LaRock (R-33rd) A local paper recently quoted Loudoun Board Chair Phyllis Randall as saying that in her observation “some of the concerns raised by the people &#8230;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-20550" class="share-facebook sd-button share-icon no-text" href="http://brleader.com/?p=20550&amp;share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-20550" class="share-twitter sd-button share-icon no-text" href="http://brleader.com/?p=20550&amp;share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="http://brleader.com/?p=20550&amp;share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-20550" class="share-google-plus-1 sd-button share-icon no-text" href="http://brleader.com/?p=20550&amp;share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-20550" class="share-pinterest sd-button share-icon no-text" href="http://brleader.com/?p=20550&amp;share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-20550" class="share-linkedin sd-button share-icon no-text" href="http://brleader.com/?p=20550&amp;share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="http://brleader.com/?p=20550&amp;share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div> 
						
					</div>
	</div><div id="categoryposts-30" class="box widget widget_categoryposts"><h2><a href="http://brleader.com/?cat=23">Dear Editor</a></h2>		<div class="article">
			<h4><a class="post_title" href="http://brleader.com/?p=22204" title="Permalink to Why Williams Gap Road Should Not Be Paved">Why Williams Gap Road Should Not Be Paved</a></h4>
			
						
						<a href="http://brleader.com/?p=22204" class="image feature_image" title="Permalink to Why Williams Gap Road Should Not Be Paved">
			<img width="80" height="80" src="http://i1.wp.com/brleader.com/wp-content/uploads/2011/03/blueridge21.jpg?resize=80%2C80" class="attachment-cat_post_thumb_sizecategoryposts-30 size-cat_post_thumb_sizecategoryposts-30 wp-post-image" alt="blueridge2" srcset="http://i2.wp.com/brleader.com/wp-content/uploads/2011/03/blueridge21.jpg?w=260 260w, http://i1.wp.com/brleader.com/wp-content/uploads/2011/03/blueridge21.jpg?resize=150%2C150 150w, http://i1.wp.com/brleader.com/wp-content/uploads/2011/03/blueridge21.jpg?resize=175%2C175 175w, http://i0.wp.com/brleader.com/wp-content/uploads/2011/03/blueridge21.jpg?resize=100%2C100 100w" sizes="(max-width: 80px) 100vw, 80px" />			</a>
						
						<p>Today, most residents of Loudoun County know nothing about Williams Gap, even those living on Williams Gap Road (Route 711). Knowing who “Williams” was, why a gap in the Blue &#8230;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-22204" class="share-facebook sd-button share-icon no-text" href="http://brleader.com/?p=22204&amp;share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-22204" class="share-twitter sd-button share-icon no-text" href="http://brleader.com/?p=22204&amp;share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="http://brleader.com/?p=22204&amp;share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-22204" class="share-google-plus-1 sd-button share-icon no-text" href="http://brleader.com/?p=22204&amp;share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-22204" class="share-pinterest sd-button share-icon no-text" href="http://brleader.com/?p=22204&amp;share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-22204" class="share-linkedin sd-button share-icon no-text" href="http://brleader.com/?p=22204&amp;share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="http://brleader.com/?p=22204&amp;share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div> 
						
					</div>
			<div class="article">
			<h4><a class="post_title" href="http://brleader.com/?p=21584" title="Permalink to Vote No To the Minor Special Exception">Vote No To the Minor Special Exception</a></h4>
			
						
						<a href="http://brleader.com/?p=21584" class="image feature_image" title="Permalink to Vote No To the Minor Special Exception">
			<img width="80" height="27" src="http://i1.wp.com/brleader.com/wp-content/uploads/2016/11/catesbyproposal.png?resize=80%2C27" class="attachment-cat_post_thumb_sizecategoryposts-30 size-cat_post_thumb_sizecategoryposts-30 wp-post-image" alt="catesbyproposal" srcset="http://i0.wp.com/brleader.com/wp-content/uploads/2016/11/catesbyproposal.png?w=1042 1042w, http://i0.wp.com/brleader.com/wp-content/uploads/2016/11/catesbyproposal.png?resize=300%2C102 300w, http://i1.wp.com/brleader.com/wp-content/uploads/2016/11/catesbyproposal.png?resize=768%2C262 768w, http://i2.wp.com/brleader.com/wp-content/uploads/2016/11/catesbyproposal.png?resize=1024%2C349 1024w, http://i1.wp.com/brleader.com/wp-content/uploads/2016/11/catesbyproposal.png?resize=80%2C27 80w, http://i0.wp.com/brleader.com/wp-content/uploads/2016/11/catesbyproposal.png?resize=60%2C20 60w" sizes="(max-width: 80px) 100vw, 80px" />			</a>
						
						<p>We are a group of Loudoun County citizens who will be adversely affected if the board grants a special exception for the Catesby Farm property at your upcoming meeting. You &#8230;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-21584" class="share-facebook sd-button share-icon no-text" href="http://brleader.com/?p=21584&amp;share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-21584" class="share-twitter sd-button share-icon no-text" href="http://brleader.com/?p=21584&amp;share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="http://brleader.com/?p=21584&amp;share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-21584" class="share-google-plus-1 sd-button share-icon no-text" href="http://brleader.com/?p=21584&amp;share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-21584" class="share-pinterest sd-button share-icon no-text" href="http://brleader.com/?p=21584&amp;share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-21584" class="share-linkedin sd-button share-icon no-text" href="http://brleader.com/?p=21584&amp;share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="http://brleader.com/?p=21584&amp;share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div> 
						
					</div>
	</div><div id="categoryposts-32" class="box widget widget_categoryposts"><h2><a href="http://brleader.com/?cat=18">View From the Ridge</a></h2>		<div class="article">
			<h4><a class="post_title" href="http://brleader.com/?p=21170" title="Permalink to Broken Promises, Hidden by a Six-Foot Berm">Broken Promises, Hidden by a Six-Foot Berm</a></h4>
			
						
						<a href="http://brleader.com/?p=21170" class="image feature_image" title="Permalink to Broken Promises, Hidden by a Six-Foot Berm">
			<img width="80" height="80" src="http://i0.wp.com/brleader.com/wp-content/uploads/2011/03/blueridge21.jpg?resize=80%2C80" class="attachment-cat_post_thumb_sizecategoryposts-32 size-cat_post_thumb_sizecategoryposts-32 wp-post-image" alt="blueridge2" srcset="http://i0.wp.com/brleader.com/wp-content/uploads/2011/03/blueridge21.jpg?w=260 260w, http://i1.wp.com/brleader.com/wp-content/uploads/2011/03/blueridge21.jpg?resize=150%2C150 150w, http://i1.wp.com/brleader.com/wp-content/uploads/2011/03/blueridge21.jpg?resize=175%2C175 175w, http://i2.wp.com/brleader.com/wp-content/uploads/2011/03/blueridge21.jpg?resize=100%2C100 100w" sizes="(max-width: 80px) 100vw, 80px" />			</a>
						
						<p>By Andrea Gaines On August 9, 1825 at the age of 69, French military officer the Marquis de Lafayette was honored in Leesburg by former President James Monroe. The French-born &#8230;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-21170" class="share-facebook sd-button share-icon no-text" href="http://brleader.com/?p=21170&amp;share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-21170" class="share-twitter sd-button share-icon no-text" href="http://brleader.com/?p=21170&amp;share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="http://brleader.com/?p=21170&amp;share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-21170" class="share-google-plus-1 sd-button share-icon no-text" href="http://brleader.com/?p=21170&amp;share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-21170" class="share-pinterest sd-button share-icon no-text" href="http://brleader.com/?p=21170&amp;share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-21170" class="share-linkedin sd-button share-icon no-text" href="http://brleader.com/?p=21170&amp;share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="http://brleader.com/?p=21170&amp;share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div> 
						
					</div>
	</div><div id="categoryposts-13" class="box widget widget_categoryposts"><h2><a href="http://brleader.com/?cat=89">Around Virginia</a></h2>		<div class="article">
			<h4><a class="post_title" href="http://brleader.com/?p=22500" title="Permalink to McAuliffe Vetoes LaRock&#8217;s Public Assistance Eligibility Legislation  ">McAuliffe Vetoes LaRock&#8217;s Public Assistance Eligibility Legislation  </a></h4>
			
						
						<a href="http://brleader.com/?p=22500" class="image feature_image" title="Permalink to McAuliffe Vetoes LaRock&#8217;s Public Assistance Eligibility Legislation  ">
			<img width="80" height="117" src="http://i2.wp.com/brleader.com/wp-content/uploads/2015/08/davelarock.jpg?resize=80%2C117" class="attachment-cat_post_thumb_sizecategoryposts-13 size-cat_post_thumb_sizecategoryposts-13 wp-post-image" alt="davelarock" srcset="http://i2.wp.com/brleader.com/wp-content/uploads/2015/08/davelarock.jpg?w=103 103w, http://i0.wp.com/brleader.com/wp-content/uploads/2015/08/davelarock.jpg?resize=80%2C117 80w, http://i1.wp.com/brleader.com/wp-content/uploads/2015/08/davelarock.jpg?resize=60%2C87 60w" sizes="(max-width: 80px) 100vw, 80px" />			</a>
						
						<p>On March 28, Governor Terry McAuliffe vetoed Del. Dave LaRock’s (R-33) House Bill 2092, which would have required any applicant for public assistance to undergo a full review of death records, incarceration status, employment status, lottery winnings, and all income. Recently, an Arlington woman was arrested on four counts of welfare fraud for &#8230;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-22500" class="share-facebook sd-button share-icon no-text" href="http://brleader.com/?p=22500&amp;share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-22500" class="share-twitter sd-button share-icon no-text" href="http://brleader.com/?p=22500&amp;share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="http://brleader.com/?p=22500&amp;share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-22500" class="share-google-plus-1 sd-button share-icon no-text" href="http://brleader.com/?p=22500&amp;share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-22500" class="share-pinterest sd-button share-icon no-text" href="http://brleader.com/?p=22500&amp;share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-22500" class="share-linkedin sd-button share-icon no-text" href="http://brleader.com/?p=22500&amp;share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="http://brleader.com/?p=22500&amp;share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div> 
						
						<p class="comment-num">(Be the first to comment)</p>
					</div>
			<div class="article">
			<h4><a class="post_title" href="http://brleader.com/?p=22485" title="Permalink to Virginia Schools Kick Off Statewide Campaign To Encourage Safe Teen Driving">Virginia Schools Kick Off Statewide Campaign To Encourage Safe Teen Driving</a></h4>
			
						
						<a href="http://brleader.com/?p=22485" class="image feature_image" title="Permalink to Virginia Schools Kick Off Statewide Campaign To Encourage Safe Teen Driving">
			<img width="58" height="29" src="http://i2.wp.com/brleader.com/wp-content/uploads/2017/03/image004.jpg?resize=58%2C29" class="attachment-cat_post_thumb_sizecategoryposts-13 size-cat_post_thumb_sizecategoryposts-13 wp-post-image" alt="image004" />			</a>
						
						<p>More teen drivers in Virginia will be involved in traffic crashes between the months of May and August than any other time of the year, statistics show. To help save lives and prevent such crashes during the high-risk warm weather months, Virginia schools are kicking off a statewide teen safety &#8230;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-22485" class="share-facebook sd-button share-icon no-text" href="http://brleader.com/?p=22485&amp;share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-22485" class="share-twitter sd-button share-icon no-text" href="http://brleader.com/?p=22485&amp;share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="http://brleader.com/?p=22485&amp;share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-22485" class="share-google-plus-1 sd-button share-icon no-text" href="http://brleader.com/?p=22485&amp;share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-22485" class="share-pinterest sd-button share-icon no-text" href="http://brleader.com/?p=22485&amp;share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-22485" class="share-linkedin sd-button share-icon no-text" href="http://brleader.com/?p=22485&amp;share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="http://brleader.com/?p=22485&amp;share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div> 
						
						<p class="comment-num">(Be the first to comment)</p>
					</div>
			<div class="article">
			<h4><a class="post_title" href="http://brleader.com/?p=22380" title="Permalink to Protecting Free Speech">Protecting Free Speech</a></h4>
			
						
						<a href="http://brleader.com/?p=22380" class="image feature_image" title="Permalink to Protecting Free Speech">
			<img width="80" height="99" src="http://i0.wp.com/brleader.com/wp-content/uploads/2013/04/Dave_headshot-001.jpg?resize=80%2C99" class="attachment-cat_post_thumb_sizecategoryposts-13 size-cat_post_thumb_sizecategoryposts-13 wp-post-image" alt="Dave_larock" srcset="http://i2.wp.com/brleader.com/wp-content/uploads/2013/04/Dave_headshot-001.jpg?w=961 961w, http://i2.wp.com/brleader.com/wp-content/uploads/2013/04/Dave_headshot-001.jpg?resize=240%2C300 240w, http://i2.wp.com/brleader.com/wp-content/uploads/2013/04/Dave_headshot-001.jpg?resize=821%2C1024 821w, http://i0.wp.com/brleader.com/wp-content/uploads/2013/04/Dave_headshot-001.jpg?resize=80%2C99 80w, http://i2.wp.com/brleader.com/wp-content/uploads/2013/04/Dave_headshot-001.jpg?resize=60%2C74 60w" sizes="(max-width: 80px) 100vw, 80px" />			</a>
						
						<p>By Dave LaRock (R-33) As elected officials and members of the legislature, our most fundamental responsibility is to protect God-given constitutionally protected rights. The First Amendment of the United States Constitution prohibits the government, including governmental public colleges and universities, from infringing on free speech and the free exercise of &#8230;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-22380" class="share-facebook sd-button share-icon no-text" href="http://brleader.com/?p=22380&amp;share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-22380" class="share-twitter sd-button share-icon no-text" href="http://brleader.com/?p=22380&amp;share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="http://brleader.com/?p=22380&amp;share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-22380" class="share-google-plus-1 sd-button share-icon no-text" href="http://brleader.com/?p=22380&amp;share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-22380" class="share-pinterest sd-button share-icon no-text" href="http://brleader.com/?p=22380&amp;share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-22380" class="share-linkedin sd-button share-icon no-text" href="http://brleader.com/?p=22380&amp;share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="http://brleader.com/?p=22380&amp;share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div> 
						
						<p class="comment-num">(3 comments)</p>
					</div>
	</div><div id="categoryposts-8" class="box widget widget_categoryposts"><h2><a href="http://brleader.com/?cat=13">Sports</a></h2>		<div class="article">
			<h4><a class="post_title" href="http://brleader.com/?p=22337" title="Permalink to Vikings Runner-Up at the State Championship ">Vikings Runner-Up at the State Championship </a></h4>
			
						<p class="meta">8 Mar 2017</p>
						
						<a href="http://brleader.com/?p=22337" class="image feature_image" title="Permalink to Vikings Runner-Up at the State Championship ">
			<img width="80" height="71" src="http://i1.wp.com/brleader.com/wp-content/uploads/2017/03/vikings-1.png?resize=80%2C71" class="attachment-cat_post_thumb_sizecategoryposts-8 size-cat_post_thumb_sizecategoryposts-8 wp-post-image" alt="vikings" srcset="http://i2.wp.com/brleader.com/wp-content/uploads/2017/03/vikings-1.png?w=150 150w, http://i0.wp.com/brleader.com/wp-content/uploads/2017/03/vikings-1.png?resize=80%2C71 80w, http://i0.wp.com/brleader.com/wp-content/uploads/2017/03/vikings-1.png?resize=60%2C53 60w" sizes="(max-width: 80px) 100vw, 80px" />			</a>
						
						<p>The Loudoun Valley Vikings are the boy’s runner-up at the VHSL 4A State Indoor Track and Field Championships at Roanoke College.  During the 2015-2016 school year, the Loudoun County School Board approved Indoor Track and Field as a Tier 2 (self-funded) sport.  The seven boys competing scored 48 points, second &#8230;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-22337" class="share-facebook sd-button share-icon no-text" href="http://brleader.com/?p=22337&amp;share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-22337" class="share-twitter sd-button share-icon no-text" href="http://brleader.com/?p=22337&amp;share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="http://brleader.com/?p=22337&amp;share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-22337" class="share-google-plus-1 sd-button share-icon no-text" href="http://brleader.com/?p=22337&amp;share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-22337" class="share-pinterest sd-button share-icon no-text" href="http://brleader.com/?p=22337&amp;share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-22337" class="share-linkedin sd-button share-icon no-text" href="http://brleader.com/?p=22337&amp;share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="http://brleader.com/?p=22337&amp;share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div> 
						
						<p class="comment-num">(Be the first to comment)</p>
					</div>
			<div class="article">
			<h4><a class="post_title" href="http://brleader.com/?p=22259" title="Permalink to WLVBC U14 Boys Finish 3rd at VA Beach Event">WLVBC U14 Boys Finish 3rd at VA Beach Event</a></h4>
			
						<p class="meta">23 Feb 2017</p>
						
						<a href="http://brleader.com/?p=22259" class="image feature_image" title="Permalink to WLVBC U14 Boys Finish 3rd at VA Beach Event">
			<img width="80" height="52" src="http://i2.wp.com/brleader.com/wp-content/uploads/2017/02/WLVBC300.jpg?resize=80%2C52" class="attachment-cat_post_thumb_sizecategoryposts-8 size-cat_post_thumb_sizecategoryposts-8 wp-post-image" alt="WLVBC300" srcset="http://i0.wp.com/brleader.com/wp-content/uploads/2017/02/WLVBC300.jpg?w=300 300w, http://i1.wp.com/brleader.com/wp-content/uploads/2017/02/WLVBC300.jpg?resize=275%2C183 275w, http://i0.wp.com/brleader.com/wp-content/uploads/2017/02/WLVBC300.jpg?resize=80%2C52 80w, http://i0.wp.com/brleader.com/wp-content/uploads/2017/02/WLVBC300.jpg?resize=60%2C39 60w" sizes="(max-width: 80px) 100vw, 80px" />			</a>
						
						<p>The Western Loudoun Volleyball Club’s U14 Boys Team garnered 3rd place in their first travel tournament of 2017, the Virginia Beach Invitational. This event was held Feb. 18-19 and featured more than 24 teams from the U14 to U18 age group. The team was second on their net on day &#8230;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-22259" class="share-facebook sd-button share-icon no-text" href="http://brleader.com/?p=22259&amp;share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-22259" class="share-twitter sd-button share-icon no-text" href="http://brleader.com/?p=22259&amp;share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="http://brleader.com/?p=22259&amp;share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-22259" class="share-google-plus-1 sd-button share-icon no-text" href="http://brleader.com/?p=22259&amp;share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-22259" class="share-pinterest sd-button share-icon no-text" href="http://brleader.com/?p=22259&amp;share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-22259" class="share-linkedin sd-button share-icon no-text" href="http://brleader.com/?p=22259&amp;share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="http://brleader.com/?p=22259&amp;share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div> 
						
						<p class="comment-num">(Be the first to comment)</p>
					</div>
	</div><div id="collapsarch-3" class="box widget widget_collapsarch"><h2>Archives</h2><ul id='widget-collapsarch-3-top' class='collapsing archives list'>
  <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'>+</span><a href='http://brleader.com/?m=2017'>2017 </a>
</span>    <div style='display:none' id='collapsArch-2017:3'>
    <ul>
      <li class='collapsing archives '><a href='http://brleader.com/?m=201703' title='March'>March </a>
      </li> <!-- close month --> 
      <li class='collapsing archives '><a href='http://brleader.com/?m=201702' title='February'>February </a>
      </li> <!-- close month --> 
      <li class='collapsing archives '><a href='http://brleader.com/?m=201701' title='January'>January </a>
      </li> <!-- close month --> 
  </ul>
     </div>
  </li> <!-- end year -->
  <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'>+</span><a href='http://brleader.com/?m=2016'>2016 </a>
</span>    <div style='display:none' id='collapsArch-2016:3'>
    <ul>
      <li class='collapsing archives '><a href='http://brleader.com/?m=201612' title='December'>December </a>
      </li> <!-- close month --> 
      <li class='collapsing archives '><a href='http://brleader.com/?m=201611' title='November'>November </a>
      </li> <!-- close month --> 
      <li class='collapsing archives '><a href='http://brleader.com/?m=201610' title='October'>October </a>
      </li> <!-- close month --> 
      <li class='collapsing archives '><a href='http://brleader.com/?m=201609' title='September'>September </a>
      </li> <!-- close month --> 
      <li class='collapsing archives '><a href='http://brleader.com/?m=201608' title='August'>August </a>
      </li> <!-- close month --> 
      <li class='collapsing archives '><a href='http://brleader.com/?m=201607' title='July'>July </a>
      </li> <!-- close month --> 
      <li class='collapsing archives '><a href='http://brleader.com/?m=201606' title='June'>June </a>
      </li> <!-- close month --> 
      <li class='collapsing archives '><a href='http://brleader.com/?m=201605' title='May'>May </a>
      </li> <!-- close month --> 
      <li class='collapsing archives '><a href='http://brleader.com/?m=201604' title='April'>April </a>
      </li> <!-- close month --> 
      <li class='collapsing archives '><a href='http://brleader.com/?m=201603' title='March'>March </a>
      </li> <!-- close month --> 
      <li class='collapsing archives '><a href='http://brleader.com/?m=201602' title='February'>February </a>
      </li> <!-- close month --> 
      <li class='collapsing archives '><a href='http://brleader.com/?m=201601' title='January'>January </a>
      </li> <!-- close month --> 
  </ul>
     </div>
  </li> <!-- end year -->
  <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'>+</span><a href='http://brleader.com/?m=2015'>2015 </a>
</span>    <div style='display:none' id='collapsArch-2015:3'>
    <ul>
      <li class='collapsing archives '><a href='http://brleader.com/?m=201512' title='December'>December </a>
      </li> <!-- close month --> 
      <li class='collapsing archives '><a href='http://brleader.com/?m=201511' title='November'>November </a>
      </li> <!-- close month --> 
      <li class='collapsing archives '><a href='http://brleader.com/?m=201510' title='October'>October </a>
      </li> <!-- close month --> 
      <li class='collapsing archives '><a href='http://brleader.com/?m=201509' title='September'>September </a>
      </li> <!-- close month --> 
      <li class='collapsing archives '><a href='http://brleader.com/?m=201508' title='August'>August </a>
      </li> <!-- close month --> 
      <li class='collapsing archives '><a href='http://brleader.com/?m=201507' title='July'>July </a>
      </li> <!-- close month --> 
      <li class='collapsing archives '><a href='http://brleader.com/?m=201506' title='June'>June </a>
      </li> <!-- close month --> 
      <li class='collapsing archives '><a href='http://brleader.com/?m=201505' title='May'>May </a>
      </li> <!-- close month --> 
      <li class='collapsing archives '><a href='http://brleader.com/?m=201504' title='April'>April </a>
      </li> <!-- close month --> 
      <li class='collapsing archives '><a href='http://brleader.com/?m=201503' title='March'>March </a>
      </li> <!-- close month --> 
      <li class='collapsing archives '><a href='http://brleader.com/?m=201502' title='February'>February </a>
      </li> <!-- close month --> 
      <li class='collapsing archives '><a href='http://brleader.com/?m=201501' title='January'>January </a>
      </li> <!-- close month --> 
  </ul>
     </div>
  </li> <!-- end year -->
  <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'>+</span><a href='http://brleader.com/?m=2014'>2014 </a>
</span>    <div style='display:none' id='collapsArch-2014:3'>
    <ul>
      <li class='collapsing archives '><a href='http://brleader.com/?m=201412' title='December'>December </a>
      </li> <!-- close month --> 
      <li class='collapsing archives '><a href='http://brleader.com/?m=201411' title='November'>November </a>
      </li> <!-- close month --> 
      <li class='collapsing archives '><a href='http://brleader.com/?m=201410' title='October'>October </a>
      </li> <!-- close month --> 
      <li class='collapsing archives '><a href='http://brleader.com/?m=201409' title='September'>September </a>
      </li> <!-- close month --> 
      <li class='collapsing archives '><a href='http://brleader.com/?m=201408' title='August'>August </a>
      </li> <!-- close month --> 
      <li class='collapsing archives '><a href='http://brleader.com/?m=201407' title='July'>July </a>
      </li> <!-- close month --> 
      <li class='collapsing archives '><a href='http://brleader.com/?m=201406' title='June'>June </a>
      </li> <!-- close month --> 
      <li class='collapsing archives '><a href='http://brleader.com/?m=201405' title='May'>May </a>
      </li> <!-- close month --> 
      <li class='collapsing archives '><a href='http://brleader.com/?m=201404' title='April'>April </a>
      </li> <!-- close month --> 
      <li class='collapsing archives '><a href='http://brleader.com/?m=201403' title='March'>March </a>
      </li> <!-- close month --> 
      <li class='collapsing archives '><a href='http://brleader.com/?m=201402' title='February'>February </a>
      </li> <!-- close month --> 
      <li class='collapsing archives '><a href='http://brleader.com/?m=201401' title='January'>January </a>
      </li> <!-- close month --> 
  </ul>
     </div>
  </li> <!-- end year -->
  <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'>+</span><a href='http://brleader.com/?m=2013'>2013 </a>
</span>    <div style='display:none' id='collapsArch-2013:3'>
    <ul>
      <li class='collapsing archives '><a href='http://brleader.com/?m=201312' title='December'>December </a>
      </li> <!-- close month --> 
      <li class='collapsing archives '><a href='http://brleader.com/?m=201311' title='November'>November </a>
      </li> <!-- close month --> 
      <li class='collapsing archives '><a href='http://brleader.com/?m=201310' title='October'>October </a>
      </li> <!-- close month --> 
      <li class='collapsing archives '><a href='http://brleader.com/?m=201309' title='September'>September </a>
      </li> <!-- close month --> 
      <li class='collapsing archives '><a href='http://brleader.com/?m=201308' title='August'>August </a>
      </li> <!-- close month --> 
      <li class='collapsing archives '><a href='http://brleader.com/?m=201307' title='July'>July </a>
      </li> <!-- close month --> 
      <li class='collapsing archives '><a href='http://brleader.com/?m=201306' title='June'>June </a>
      </li> <!-- close month --> 
      <li class='collapsing archives '><a href='http://brleader.com/?m=201305' title='May'>May </a>
      </li> <!-- close month --> 
      <li class='collapsing archives '><a href='http://brleader.com/?m=201304' title='April'>April </a>
      </li> <!-- close month --> 
      <li class='collapsing archives '><a href='http://brleader.com/?m=201303' title='March'>March </a>
      </li> <!-- close month --> 
      <li class='collapsing archives '><a href='http://brleader.com/?m=201302' title='February'>February </a>
      </li> <!-- close month --> 
      <li class='collapsing archives '><a href='http://brleader.com/?m=201301' title='January'>January </a>
      </li> <!-- close month --> 
  </ul>
     </div>
  </li> <!-- end year -->
  <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'>+</span><a href='http://brleader.com/?m=2012'>2012 </a>
</span>    <div style='display:none' id='collapsArch-2012:3'>
    <ul>
      <li class='collapsing archives '><a href='http://brleader.com/?m=201212' title='December'>December </a>
      </li> <!-- close month --> 
      <li class='collapsing archives '><a href='http://brleader.com/?m=201211' title='November'>November </a>
      </li> <!-- close month --> 
      <li class='collapsing archives '><a href='http://brleader.com/?m=201210' title='October'>October </a>
      </li> <!-- close month --> 
      <li class='collapsing archives '><a href='http://brleader.com/?m=201209' title='September'>September </a>
      </li> <!-- close month --> 
      <li class='collapsing archives '><a href='http://brleader.com/?m=201208' title='August'>August </a>
      </li> <!-- close month --> 
      <li class='collapsing archives '><a href='http://brleader.com/?m=201207' title='July'>July </a>
      </li> <!-- close month --> 
      <li class='collapsing archives '><a href='http://brleader.com/?m=201206' title='June'>June </a>
      </li> <!-- close month --> 
      <li class='collapsing archives '><a href='http://brleader.com/?m=201205' title='May'>May </a>
      </li> <!-- close month --> 
      <li class='collapsing archives '><a href='http://brleader.com/?m=201204' title='April'>April </a>
      </li> <!-- close month --> 
      <li class='collapsing archives '><a href='http://brleader.com/?m=201203' title='March'>March </a>
      </li> <!-- close month --> 
      <li class='collapsing archives '><a href='http://brleader.com/?m=201202' title='February'>February </a>
      </li> <!-- close month --> 
      <li class='collapsing archives '><a href='http://brleader.com/?m=201201' title='January'>January </a>
      </li> <!-- close month --> 
  </ul>
     </div>
  </li> <!-- end year -->
  <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'>+</span><a href='http://brleader.com/?m=2011'>2011 </a>
</span>    <div style='display:none' id='collapsArch-2011:3'>
    <ul>
      <li class='collapsing archives '><a href='http://brleader.com/?m=201112' title='December'>December </a>
      </li> <!-- close month --> 
      <li class='collapsing archives '><a href='http://brleader.com/?m=201111' title='November'>November </a>
      </li> <!-- close month --> 
      <li class='collapsing archives '><a href='http://brleader.com/?m=201110' title='October'>October </a>
      </li> <!-- close month --> 
      <li class='collapsing archives '><a href='http://brleader.com/?m=201109' title='September'>September </a>
      </li> <!-- close month --> 
      <li class='collapsing archives '><a href='http://brleader.com/?m=201108' title='August'>August </a>
      </li> <!-- close month --> 
      <li class='collapsing archives '><a href='http://brleader.com/?m=201107' title='July'>July </a>
      </li> <!-- close month --> 
      <li class='collapsing archives '><a href='http://brleader.com/?m=201106' title='June'>June </a>
      </li> <!-- close month --> 
      <li class='collapsing archives '><a href='http://brleader.com/?m=201105' title='May'>May </a>
      </li> <!-- close month --> 
      <li class='collapsing archives '><a href='http://brleader.com/?m=201104' title='April'>April </a>
      </li> <!-- close month --> 
      <li class='collapsing archives '><a href='http://brleader.com/?m=201103' title='March'>March </a>
      </li> <!-- close month --> 
      <li class='collapsing archives '><a href='http://brleader.com/?m=201101' title='January'>January </a>
      </li> <!-- close month --> 
  </ul>
     </div>
  </li> <!-- end year -->
  <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'>+</span><a href='http://brleader.com/?m=2010'>2010 </a>
</span>    <div style='display:none' id='collapsArch-2010:3'>
    <ul>
      <li class='collapsing archives '><a href='http://brleader.com/?m=201012' title='December'>December </a>
      </li> <!-- close month --> 
      <li class='collapsing archives '><a href='http://brleader.com/?m=201011' title='November'>November </a>
      </li> <!-- close month --> 
      <li class='collapsing archives '><a href='http://brleader.com/?m=201010' title='October'>October </a>
      </li> <!-- close month --> 
      <li class='collapsing archives '><a href='http://brleader.com/?m=201009' title='September'>September </a>
      </li> <!-- close month --> 
      <li class='collapsing archives '><a href='http://brleader.com/?m=201008' title='August'>August </a>
      </li> <!-- close month --> 
      <li class='collapsing archives '><a href='http://brleader.com/?m=201007' title='July'>July </a>
      </li> <!-- close month --> 
      <li class='collapsing archives '><a href='http://brleader.com/?m=201006' title='June'>June </a>
      </li> <!-- close month --> 
      <li class='collapsing archives '><a href='http://brleader.com/?m=201005' title='May'>May </a>
      </li> <!-- close month --> 
      <li class='collapsing archives '><a href='http://brleader.com/?m=201004' title='April'>April </a>
      </li> <!-- close month --> 
      <li class='collapsing archives '><a href='http://brleader.com/?m=201003' title='March'>March </a>
      </li> <!-- close month --> 
      <li class='collapsing archives '><a href='http://brleader.com/?m=201002' title='February'>February </a>
      </li> <!-- close month --> 
      <li class='collapsing archives '><a href='http://brleader.com/?m=201001' title='January'>January </a>
      </li> <!-- close month --> 
  </ul>
     </div>
  </li> <!-- end year -->
  <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'>+</span><a href='http://brleader.com/?m=2009'>2009 </a>
</span>    <div style='display:none' id='collapsArch-2009:3'>
    <ul>
      <li class='collapsing archives '><a href='http://brleader.com/?m=200912' title='December'>December </a>
      </li> <!-- close month --> 
      <li class='collapsing archives '><a href='http://brleader.com/?m=200911' title='November'>November </a>
      </li> <!-- close month --> 
      <li class='collapsing archives '><a href='http://brleader.com/?m=200910' title='October'>October </a>
      </li> <!-- close month --> 
      <li class='collapsing archives '><a href='http://brleader.com/?m=200909' title='September'>September </a>
      </li> <!-- close month --> 
      <li class='collapsing archives '><a href='http://brleader.com/?m=200908' title='August'>August </a>
      </li> <!-- close month --> 
      <li class='collapsing archives '><a href='http://brleader.com/?m=200904' title='April'>April </a>
      </li> <!-- close month --> 
      <li class='collapsing archives '><a href='http://brleader.com/?m=200903' title='March'>March </a>
  </li> <!-- close month --></div><!-- close year -->
</li> <!-- end of collapsing archives --><li style='display:none'><script type="text/javascript">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</script></li>
</ul>
</div></div> <!-- content_center -->
    </div>
    
    <div class="clear"></div>
</div>

<div id="footer_wrap" class="container_16">
    <div class="grid_16">
    	<div id="footer">
                        	<h4>Copyright 2017 Blue Ridge Leader & Loudoun Today - All Rights Reserved</h4>
                        
                        	<p>Website by <a href="http://www.pariahdogdesign.com/" title="pariahdog design" >pariahdog design</a>&nbsp;|&nbsp;"Massive News" theme by: <a href="http://www.press75.com/" title="Press75.com" >Press75.com</a>&nbsp;|&nbsp;Powered by: <a href="http://www.wordpress.org" title="WordPress">WordPress</a></p>
                        
            <p><a href="http://brleader.com/?feed=rss2" title="Subscribe">Subscribe (RSS)</a></p>
        </div>
    </div>
    <div class="clear"></div>
    
    <!-- 273 queries. 2.891 seconds. -->
</div>


	<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/brleader.com\/?p=22500":22500,"http:\/\/brleader.com\/?p=22450":22450,"http:\/\/brleader.com\/?p=22378":22378,"http:\/\/brleader.com\/?p=22371":22371,"http:\/\/brleader.com\/?p=22361":22361,"http:\/\/brleader.com\/?p=22352":22352,"http:\/\/brleader.com\/?p=22341":22341,"http:\/\/brleader.com\/?p=22281":22281,"http:\/\/brleader.com\/?p=20544":20544,"http:\/\/brleader.com\/?p=20526":20526,"http:\/\/brleader.com\/?p=20522":20522,"http:\/\/brleader.com\/?p=22492":22492,"http:\/\/brleader.com\/?p=22479":22479,"http:\/\/brleader.com\/?p=22440":22440,"http:\/\/brleader.com\/?p=22175":22175,"http:\/\/brleader.com\/?p=20570":20570,"http:\/\/brleader.com\/?p=20550":20550,"http:\/\/brleader.com\/?p=22204":22204,"http:\/\/brleader.com\/?p=21584":21584,"http:\/\/brleader.com\/?p=21170":21170,"http:\/\/brleader.com\/?p=22485":22485,"http:\/\/brleader.com\/?p=22380":22380,"http:\/\/brleader.com\/?p=22337":22337,"http:\/\/brleader.com\/?p=22259":22259};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-tumblr' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
						<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-linkedin' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
		});
		</script>
			<div id="sharing_email" style="display: none;">
		<form action="/?p=22500" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			
			<img style="float: right; display: none" class="loading" src="http://brleader.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='http://brleader.com/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<script type='text/javascript' src='http://brleader.com/wp-includes/js/comment-reply.min.js?ver=4.5.7'></script>
<script type='text/javascript' src='http://brleader.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201713'></script>
<script type='text/javascript' src='http://brleader.com/wp-includes/js/wp-embed.min.js?ver=4.5.7'></script>
<script type='text/javascript' src='http://brleader.com/wp-content/plugins/my-calendar/js/mc-grid.js?ver=4.5.7'></script>
<script type='text/javascript' src='http://brleader.com/wp-content/plugins/my-calendar/js/mc-list.js?ver=4.5.7'></script>
<script type='text/javascript' src='http://brleader.com/wp-content/plugins/my-calendar/js/mc-mini.js?ver=4.5.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://brleader.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.1.1'></script>
<script type='text/javascript' src='http://stats.wp.com/e-201713.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.1.1',blog:'10165361',post:'22500',tz:'-5',srv:'brleader.com'} ]);
	_stq.push([ 'clickTrackerInit', '10165361', '22500' ]);
</script>
</body>
</html>